Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Ampli elektor

Message » 14 Oct 2005 13:28

Deux choses:

* Je recherche l'article sur un ampli IGBT du n° 227 d'Elektor de mai 1997.
Et l'article sur ampli TDA 7293 du n°284 d'Elektor de Fevrier 2002.
Si certain d'entre vous l'ont réalisé l'un et/ou l'autre merci de donner votre avis sur ces
réalisations.


* J'ai réalisé l'ampli à IGBT pour caisson de basses des numéros 113 114 et 115 de elektor.
1er mise en fonction et boum les IGBT ont sautés!!!!! Les IGBT n'étant pas appairés une
petite variation de la commande de la grille change complétement sa polarisation et PAF.
Quelqu'un l'a t il réaliser et quelq'un a t il une modif a me proposer


Merci
snake63
 
Messages: 2
Inscription: 04 Oct 2005 11:18
  • offline

Annonce

Message par Google » 14 Oct 2005 13:28

Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Oct 2005 19:42

j'ai réalisé cette ampli. De mémoires il y a des IGBT en // ? Sur mon montage, les igbt n'étant pas appairés, il n'y a que la moitié du pont de sortie qui fonctionne au repos en tout cas. Globalement pas de pbs de fonctionnement avec l'ampli. J'ai donc arr^été les investigations. Kit acheté chez Sélectro il y a qqs années.
albalkar
Membre HCFR
Membre HCFR
 
Messages: 1320
Inscription: 16 Nov 2003 19:13
Localisation: Région parisienne
  • offline

Message » 14 Oct 2005 20:11

snake63 a écrit: * J'ai réalisé l'ampli à IGBT pour caisson de basses des numéros 113 114 et 115 de elektor.
1er mise en fonction et boum les IGBT ont sautés!!!!! Les IGBT n'étant pas appairés une
petite variation de la commande de la grille change complétement sa polarisation et PAF.
Quelqu'un l'a t il réaliser et quelq'un a t il une modif a me proposer

Merci


J'ai aussi réalisé cet ampli. Il a bien marché quelques temps malgré des courants de repos déséquilibrés, puis il y a eu du souffle, des plocs au demarrage/extinction, j'ai essayé de bidouiller tout ça (echange de divers composants dont les IGBT et circuit imprimé) pour que finalement ça tombe en rage définitivement. J'aime bien bricoler, mais je suis pas electronicien, et le dépannage électronique, c'est pas ma tasse de thé.

Finalement, j'ai trouvé une bonne modif à faire:
echange de la carte ampli par un module UCD400 ... :roll: :lol:
RickOray
 
Messages: 321
Inscription: 19 Avr 2005 20:50
Localisation: St André de Cubzac (33)
  • offline

ampli

Message » 14 Oct 2005 22:16

Bonsoir

je viens de trouver cela et je te le pose sur http://etronics.free.fr/images/forum/am ... ompact.zip

http://etronics.free.fr/images/forum/am ... 022044.pdf

dés que tu l' auras récupéré je l' enleve ...

@+++ dan
etronics
 
Messages: 28
Inscription: 10 Fév 2003 22:04

Message » 14 Oct 2005 22:56

Salut !

J'ai réalisé cet ampli 50w à base d'IGBT : aucun problème ! c'est le silence absolu dans les haut-parleurs lorsque l'ampli est en marche.

Par contre, je n'ai pas utilisé la temporisation HP prévue sur la platine. J'ai préféré utiliser une protection CC câblée sur une platine indépendante.

J'ai sélectionné les transistors BC550/560 et les BFXX. Je n'ai pas sélectionné les IGBT, trop chers ! T1/T5, T1/T6, D1/T3, D2/T4 sont couplés par des morceaux de gaine thermo.

Le courant de repos est en effet élevé et voulu par l'auteur : J'ai utilisé un gros radiateur commun de type "peigne" de 300mmx100x40. Malgré cela, ça chauffe pas mal... idéal en hiver.. :lol:

Coté alim, j'ai opté pour un torique/ampli et un pont de diodes par secondaire (donc 4 au total pour la version stéréo de l'appareil. Le filtrage est confié à des capas Philips 22000 (soit 4 au total). L'allumage de l'appareil se faisant avec des temporisateurs secteurs.

L’ampli est directement relié à un lecteur de CD. L’écoute est détaillée, les basses sont fermes et rapides. Un bon cru Elektor !

Fred
Amplis Elektor The Discret & "le Compact" * Cabasse Catalane, Kéréon, Nef * YAMAHA DSPE800 * Caisson Energy*DVD PIONEER DVDL919*CD ONKYO DX706
AMPLI HEXO-FREDY408
frederic75
 
Messages: 100
Inscription: 09 Aoû 2004 20:04
Localisation: paris

Message » 14 Oct 2005 22:59

J'ai le caisson Elektor à base d'IGBT qui fonctionne depuis un an sans aucun soucis. As-tu un softstart ?
Traveling through hyperspace ain't like dusting crops, boy!
Hansolo
 
Messages: 579
Inscription: 11 Nov 2000 2:00
Localisation: Besançon

Message » 15 Oct 2005 20:51

Tout d'abord merci a tous pour vos recit de bonnes ou malheureuse expériences.

C'est vrai que cey ampli vient de selectronic

Oui j'ai une tempo d'alim et j'avais même prevu une mise en marche auto... Snif
snake63
 
Messages: 2
Inscription: 04 Oct 2005 11:18
  • offline

Message » 16 Nov 2005 1:38

Bonjour,

J'ai réalisé le caisson Elektor il y a déjà de nombreuses années, quand les articles sont parus en fait.

Depuis, il fonctionne parfaitement sans aucun problème.

J'avais suivi le schéma proposé par Elektor
DVD : Pioneer 414 - Ampli : Yamaha RXV740RDS - projecteur : Toshiba MT500 - Enceintes : Studio lab SLB102 - Caisson grave fait maison
ThierryG
 
Messages: 19
Inscription: 06 Juil 2004 13:28
Localisation: Lyon



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message