Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Ampli Singlemos 2x10w

Message » 17 Juil 2005 15:13

Salut à tous
Cet ampli aurait-il été étudié ou réalisé par l'un d'entre vous http://zorbytronic.free.fr/pa/pafiledb. ... file&id=14
je viens de le terminer et j'ai quelques soucis de mise au point sur le courant de repos et sur le fait que les régulateurs chauffent plus que les 2SK1058
Le son est magnifique mais manque singulierement de basses, il est très très clair très présent mais ce qui me chagrine c'est que j'ai l'impression que les 2Sk ne fonctionnent pas à leurs meilleur rendement
Le courant de repos par exemple se règle t'il entre le 0v et la gate ou entre le - et la gate
Si quelqu'un pouvait étudier le schema et me donner ses impressions
Coolsper
 
Messages: 4
Inscription: 26 Juin 2005 15:27
Localisation: PARIS
  • offline

Annonce

Message par Google » 17 Juil 2005 15:13

Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Juil 2005 17:29

salut,

d'après ce que je comprends de ton schéma, le courant de repos est imposé par les régulateurs de tension, qui fonctionnent en générateur de courant. Ensuite il faut polariser tes 2sk de facon a ce que le potentiel de la grille soit à 0v pour que la dissipation du 2sk soit égale à celle du générateur de courant. Pour ca, il faut que ta tension grille-masse soit a 0v. Idem dans l'autre partie de l'ampli, de facon a avoir une composante continue nulle aux bornes du hp.

Sur le schema, j'ai l'impression qu'ils ont oublié un condensateur de liaison entre l'étage d'entrée et l'étage de puissance. Mets un 2.2uF pour essayer.
ampli diy tda7294, peerless sputnik 14-2, preamp kaneda, dac tda1541, ampli 8W le monstre, clone audionote az3, philips cd723 édition spéciale FB 21th anniversary, platine DIY en cours
apolon34
 
Messages: 2176
Inscription: 24 Mar 2003 15:57
Localisation: Rouen (76)

Message » 17 Juil 2005 18:54

Coolsper a écrit:Salut à tous
Cet ampli aurait-il été étudié ou réalisé par l'un d'entre vous http://zorbytronic.free.fr/pa/pafiledb. ... file&id=14
je viens de le terminer et j'ai quelques soucis de mise au point sur le courant de repos et sur le fait que les régulateurs chauffent plus que les 2SK1058
Le son est magnifique mais manque singulierement de basses, il est très très clair très présent mais ce qui me chagrine c'est que j'ai l'impression que les 2Sk ne fonctionnent pas à leurs meilleur rendement
Le courant de repos par exemple se règle t'il entre le 0v et la gate ou entre le - et la gate
Si quelqu'un pouvait étudier le schema et me donner ses impressions


Salut,

J'ai failli construire cet ampli avant de découvrir les Plantefève (qui, comme par hasard, utilisent les mêmes transistors Hitachi.), et le Led 165 m'a servi de livre de chevet pendant un certain temps. Les condos de protection contre un éventuel courant continu sont déjà présents à l'entrée des cartes "amplificateur en tension". Le réglage du zéro volt sur les étages de puissance se fait, comme précisé dans le texte entre la gate de chaque 2SK 1058 et la masse et non pas le - V (Les sorties HP étant chargées par des résistances de 8 ohms)

As tu utilisé les radiateurs préconisés et deux TL 783 C par Hitachi ?

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 18 Juil 2005 18:11

Bonjour,

Coolsper a écrit:Si quelqu'un pouvait étudier le schema et me donner ses impressions

C'est un excellent générateur de distorsion d'ordre 3 (celle qu'il faut éviter...).
Le simple fait d'introduire le 2SK dans la boucle de contre-réaction de l'OPA améliore la linéarité d'un facteur 100.
A essayer...

A+

Cordialement.

Francis Brooke

http://francis.audio.monsite.wanadoo.fr/
Francisbr
Membre HCFR
Membre HCFR
 
Messages: 1256
Inscription: 20 Sep 2002 15:09
Localisation: Lyon (69)

Ampli Singlemos 2x10w

Message » 18 Juil 2005 19:34

J'ai fait des mesures sur les deux blocs, le courant de repos (tension) entre le 0v et la gate de chaque transistor est de - 42mv

Le courant débité par chaque blocs est différent non pas en intensité mais en sens de passage
un bloc débite 2,5A sur le + et 1,9A sur le -
l'autre bloc débite 1,9A sur le + et 2,5A sur le -

Un autre truc me turlupine toutes mes masses sont raccordées sur une barre de cuivre
j'ai une configuration 2 ponts de diodes donc un + d'un pont est relié au + d'un condo 47000micros le - de ce pont rejoint le + de l'autre pont sur une autre barre de cuivre qui relie les deux 47000micros et le - de l'autre pont est relié au - du deuxième condo 47000micros oufff

cette barre reliant les deux condos devrait me servir de 0v mais il n'en est rien car dans sont explication l'auteur demande de souder un fil au 0v de l'alimentation stabilisée des préamplis et de raccorder ce fil à la masse chassis, ce qui dans mon ampli provoque un CC je ne peux raccoder ce fil qu'au + de l'alim ampli cela à pour effet d'augmenter sensiblement le volume et de supprimer le gresillement.

Donc mon 0v est au + ou me trompe-je

j'espère être clair dans mes explications

Merçi pour le 2,2 micro polarisé ou non
Coolsper
 
Messages: 4
Inscription: 26 Juin 2005 15:27
Localisation: PARIS
  • offline

Ampli Singlemos 2x10w

Message » 18 Juil 2005 19:44

OUi j'utilise bien les TL783C comme indiqué mais ils chauffent dur dur alors que les 2SK sont à peine tièdes je me serais attendu plutot au contraire, il y a un bug la dedans!
Coolsper
 
Messages: 4
Inscription: 26 Juin 2005 15:27
Localisation: PARIS
  • offline

Message » 18 Juil 2005 21:06

Bonjour,

Coolsper a écrit:un bloc débite 2,5A sur le + et 1,9A sur le -
l'autre bloc débite 1,9A sur le + et 2,5A sur le -

Normalement la tension aux bornes de la résistance de 2ohm entre Out et Adj est de 1.25V, ce qui fait un courant de repos total de 1.25 A (0.625A par TL783C).

A+

Francis Brooke
Francisbr
Membre HCFR
Membre HCFR
 
Messages: 1256
Inscription: 20 Sep 2002 15:09
Localisation: Lyon (69)

Ampli Singlemos 2x10w

Message » 18 Juil 2005 21:52

oui c'est bien 1,25v entre out et adj de chaque regulateur mais comment est ce que je peux mesurer le courant de repos effectivement merci pour ton aide
Coolsper
 
Messages: 4
Inscription: 26 Juin 2005 15:27
Localisation: PARIS
  • offline

Message » 18 Juil 2005 22:25

Bonjour,

Coolsper a écrit:oui c'est bien 1,25v entre out et adj de chaque regulateur mais comment est ce que je peux mesurer le courant de repos effectivement merci pour ton aide

Tu as bien une résistance de 2ohm (ou 2.2ohm) entre Adj et Out ?
Si oui, le courant de repos de chaque TL783 est Vref/R avec Vref=1.25 (voir données constructeur) et R=2 (ou 2.2).

A+

Francis Brooke
Francisbr
Membre HCFR
Membre HCFR
 
Messages: 1256
Inscription: 20 Sep 2002 15:09
Localisation: Lyon (69)



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message