Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Ampli triangle TE60 qui chauffe... trop !

Message » 02 Jan 2004 1:11

Salut

j'ai acheté cet ampli triangle TE60 il y a environ 10 ans.
il a toujours chauffé : on a du mal à tenir la main sur le radiateur... les pieds en caoutchouc on fondut !
il y a 6 ans , pfooittttt.. rideau ! le marchand me change une piece de l'alim... il fonctionne 6 mois, et graduellement de semaines en semaines se remet à chauffer...

il y a 3 ans, rebelote, 600 FF de l'epoque pour une reparation soit disante begnine. Il repart, à froid ... 5 ou 6 mois... et se remet à chauffer....

aujourd'hui, j'ai pris peur, j'ai monté un ventilo récup sur une alim de PC, alimenter en 4 volt, pour moins de bruit....

Depuis un an, je ne me sert que de la partie preamp pour alimenter un quad... donc l'ampli n'est pas soliciter

pour info (?) sur le CI, il y a 2 potar multitours....

vous aurriez une idée ?
Phill
Bonne année, la santé !
"une vérité qui dérange", le film qu'il faut voir .
phill
 
Messages: 2565
Inscription: 15 Jan 2003 22:59
Localisation: 34

Annonce

Message par Google » 02 Jan 2004 1:11

Publicite

 
Encart supprimé pour les membres HCFR

Message » 02 Jan 2004 1:23

une photo des entraille de la bete serait le bien venu :wink:
Optoma H78,DVD 963 SA,pchc,ampli Sony str-va333es +ampli diy 5x70w TDA7294 , enceintes:ADVANCE ACOUSTIC MA11 ,MAC3,MA7pro,sub DIY peerless XLS10"
mich
 
Messages: 3538
Inscription: 13 Jan 2002 2:00
Localisation: 94
  • offline

Message » 02 Jan 2004 12:13

voila pour qlques photos :

http://domainedupossible.free.fr/pagemus/TE60.htm

Phill
"une vérité qui dérange", le film qu'il faut voir .
phill
 
Messages: 2565
Inscription: 15 Jan 2003 22:59
Localisation: 34

Message » 02 Jan 2004 14:17

phill a écrit:il a toujours chauffé : on a du mal à tenir la main sur le radiateur... les pieds en caoutchouc on fondut !


:o

mouais. Si des solutions efficaces ont ete trouvees a chaque reparation, ca ressemble a un probleme connu de l'ampli. Peut etre que Triangle peut te renseigner ?
Je suppose que ce sont les transistors qui chauffent, tu peux localiser exactement l'endroit le plus chaud ?
Je suis loin d'etre competent, mais un probleme de polarisation (rapport avec les multitours) ou peut etre un probleme d'oscillation haute frequence, hors domaine audible, mais qui peut torturer les totors.
qwerty powered
palm
Administrateur Forum HC & HiFi
Administrateur Forum HC & HiFi
 
Messages: 5731
Inscription: 30 Nov 2003 1:34
Localisation: Nord
  • offline

Message » 02 Jan 2004 14:35

oui, ce sont bien les totors qui chauffent
les multitours, j'y pense aussi, probleme de polarisation, de bias ....
j'y connais rien ! et c'est pour cela que je m'adresse à vous !
Phill
"une vérité qui dérange", le film qu'il faut voir .
phill
 
Messages: 2565
Inscription: 15 Jan 2003 22:59
Localisation: 34

Message » 15 Jan 2004 12:58

:evil:
Dernière édition par JFG67 le 22 Mai 2004 13:30, édité 1 fois.
JFG67
 
Messages: 643
Inscription: 04 Sep 2002 0:24
  • offline

Message » 15 Jan 2004 22:55

ça y est, ça chauffe plus...
j'ai appelé le sav triangle : bon accueil
le technicien me demande de prendre la tension au borne des grosses resistances vertes à coté des petits potars multitours, et d'ajuster la valeur à 5 mV.

en fait j'avais 55, soit 10 x plus !

et quand je pense que le revendeur m'a pris 300 FF il y a 3 ans, avec un air tres serieu et entendu !!!

JFG67

tu etais dans le juste ! c'est vrai qu'il est joli ce CI. C'est super organisé, bien rangé, bien propre ! mais un peu limité au niveau son. il est vrai que j'ai des enceintes à 88 db, et que cela ne doit pas etre sa vocation premiere ... avec le quad, ça respire un peu mieu !

Merci à vous
Phill
"une vérité qui dérange", le film qu'il faut voir .
phill
 
Messages: 2565
Inscription: 15 Jan 2003 22:59
Localisation: 34

Message » 17 Jan 2004 12:55

N'empeche que sans radiateur, juste une equerre, sans prise d'air par le le dessous, c'est vraiment couillu comme ampli.
The Pierced
 
Messages: 441
Inscription: 10 Nov 2001 2:00
Localisation: Paris
  • offline

Message » 17 Jan 2004 15:55

Ca doit être ce que les constructeurs appellent la tolérence minimum,
puisque les utilisateurs qui marchent "à fond" sont rares.

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message