Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Amplificateur qui souffle

Message » 21 Juin 2009 12:03

Bonjour,

Il y a quelques années, j'avais réalisé un amplificateur tiré de la revue Elktor: The discret. J'étais vraiment très satisfait du son que j'avais, mais aujourd'hui, avec le temps, il souffle de plus en plus à vide.
Est ce que quelqu'un aurait une idée d'où peut venir ce souffle? Condensateurs d'alimentation qui fatiguent?

Merci d'avance pour vos réponses

Ben

Edit: Je précise que c'est un montage en double-mono, et que le souffle est présent sur chaque voies
klrben
 
Messages: 23
Inscription: 18 Avr 2009 9:24
  • offline

Message » 15 Aoû 2009 17:04

bonour klrben

qu'entends tu par "souffle" un "sccchhhhhhhhhhhh" ou un "bzzzzzzzzz" ?

un "bzzzzzzz",oui il y a des chances que ce soit des condensateurs chimiques qui fatiguent un peu,les quelles,peut etre ceux de l'alimentation ou d'autres

le soufle "schhhhhhhh" que tu entends certainement plus sur les tweeters,ce sont les transistors.
thierry38
 
Messages: 892
Inscription: 26 Jan 2006 18:42
  • offline

Message » 15 Aoû 2009 19:44

Bonjour,
"Souffle à vide" c'est à dire en absence de signal ?

As tu fait l'essai entrées en l'air , entrées à la masse, histoire de déterminer si le problème ne provient de l'amont ?
stf_adonf
 
Messages: 819
Inscription: 19 Fév 2006 20:38
Localisation: Drômadaire (26)


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message