Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Amplis casques - Yuli_Roger - Yuli_Jumper - Yuli_Bully

Message » 10 Déc 2010 10:56

Pourquoi ?
J'ai dit une betise ?
akira9a
 
Messages: 1554
Inscription: 14 Nov 2008 16:20
Localisation: Paris
  • offline

Annonce

Message par Google » 10 Déc 2010 10:56

Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Déc 2010 12:04

Ben Je ne sais pas mais j'ai jamais vu des capa intégrées au supports tulipe.
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Message » 10 Déc 2010 12:11

akira9a
 
Messages: 1554
Inscription: 14 Nov 2008 16:20
Localisation: Paris
  • offline

Message » 10 Déc 2010 12:15

Bonjour Akira9a,
En principe ces supports découplés sont principalement destinés aux circuits logiques TTL et CMos.
Cordialement.
J-C.B
 
Messages: 5056
Inscription: 19 Juil 2009 12:18
Localisation: Haute Normandie

Message » 10 Déc 2010 12:50

Absolument. C'est plutot pour de l'elec numerique.
akira9a
 
Messages: 1554
Inscription: 14 Nov 2008 16:20
Localisation: Paris
  • offline

Message » 10 Déc 2010 16:27

On apprend tous les jours.... :D (je parle pour moi)
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Message » 11 Déc 2010 16:27

Hello a tous me revoilà avec des nouvelles du front.

Voilà j'ai un problème avec ma protection DC / anti plop.

Pour rappel voici le schéma théorique + schéma d'implantation (a peu de choses près ):
note : le relai est symbolisé par la résistance de 700ohms.
Image
Image

Le problème est le suivant :
Le demarrage est OK, le relai colle après 7secondes environ et se décolle immédiatement à la coupure de l'alim.
Donc la fonction anti ploc est assurée convenablement. j'ai aussi essayé d'éteindre et de rallumer immédiatement, la tempo est réduite à 3-4 secondes (suffisant) .

Cependant la fonction protection DC n'est pas au point.
Ce que j'observe en mettant une pile 1.5V en sortie, c'est que le relai se décolle, mais après 2-3 secondes il se recolle , puis se décolle ... et se recolle .... etc ... Cela fait penser a une tempo d'environ 2-3 secondes.

Maintenant si je mets la pile a l'envers (offset négatif) - rien ne se passe.

J'en appelle aux spécialistes.

Ou est l'erreur dans le schéma que pourrait être a l'origine de cette constante de temps ?
A la simulation tout est ok ... c'est là ou je suis perdu. :oops: :wink:

Merci d'avance.

Cordialement gilles.
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Message » 11 Déc 2010 17:47

Bon ... laissez tomber .... ERREUR TROUVEE.

J'avais oublié de souder la BAse de 2 BC337. :oops: :oops: :oops: :oops:
ou plutôt oublié de raccorder les bases à la masse.
Et en plus j'avais fait un boulette sur le CI....
Après correction de ces 3 erreurs tout est Opérationnel.

Voilà pourquoi je vais passer aux PCBs ... y en a marre de ces circuits ou je cable à la mano et ou le risque de se planter est plus que non négligeable.

Résultat .... Ca marche nickel.
Dès qu'il y présence d'offset positif ou négatif ca bascule instantanément.

Bon ... il me reste donc plus qu'a monter tout le système sur l'ampli casque maintenant.
Dernière édition par Yuli_35 le 11 Déc 2010 22:03, édité 1 fois.
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Message » 11 Déc 2010 18:25

Voilà pourquoi je vais passer aux PCBs ... y en a marre de ces circuits ou je cable à la mano et ou le risque de se planter est plus que non négligeable.


Ça c'est une décision qu'elle est bonne. :mdr:
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 11 Déc 2010 23:44

Bon, Un peu de nouvelles sur d'autres horizons ....

le plan de l'ampli casque a base de 10AOPs est quasi terminé.
Le PCB ci -dessous mesure 10cmx 16cm (je ne sais pas pourquoi ... mais c'est exactement la tailles des PCB classiques :mdr: )

Le PCB comprend :
    L'alimentation : Redessement/filtrage/ Régulation avec TL431 + MOS.
    Les 2 amplis (voie de droite te voie de gauche)
    Le module de DC protection et Anti ploc.

il reste même de la place....

Ci après le plan de masse.
Image


et ici le plan de masse avec les composants.
Image

Ca commence a devenir sérieux.....

J'ai aussi bien avancé sur le schéma avec le diamond Buffer.

Dans les jours qui vont suivres je vais optimiser les schémas (il reste encore 1 strap sur ce schéma .. pas bien :D !!!! - comme ca en Janvier une fois que le papa noel sera passé, je pourrais me graver tout ca comme un chef.

Bonne soirée.

A suivre.
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Message » 12 Déc 2010 10:55

Hello Gilles, ce qui m'impressionne le plus chez toi c'est ta patience :o
gouet
 
Messages: 2200
Inscription: 14 Oct 2004 17:37
Localisation: env. de RENNES
  • offline

Message » 12 Déc 2010 11:13

Bonjour Gilles,
Le PCB ci -dessous mesure 10cmx 16cm (je ne sais pas pourquoi ... mais c'est exactement la tailles des PCB classiques :mdr: )

Si mes souvenirs sont bons, ce format industriel est apparu dans les années 60 et porte le doux nom de format Europe. De nombreuses cartes de ce type se trouvaient et se trouvent encore dans des coffrets rackables de 19" 3U.
Cordialement
J-C.B
 
Messages: 5056
Inscription: 19 Juil 2009 12:18
Localisation: Haute Normandie

Intégration et tests

Message » 12 Déc 2010 20:08

erreur
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Message » 13 Déc 2010 11:36

Qui a dit que ma plateforme de test ressemblais à un plat de spaghettis :mdr: :mdr: :mdr: .

Ici je parle de l'ampli casque d'origine (le yuli_roger) - Pour rappel c'est l'ampli que j'ai cablé à la main, et qui est composé d'un NE5532en entrée d'un VBE et d'un étage push pull polarisé à 50mA (BD139/BD140).

Suite au travail effectué sur les schémas des autres amplis casques, j'ai opéré une première modification concernant l'équilibrage des résistances en entrée d'AOP et celles de la CR. Cette modification a fait passé l'offset de 80mV a 0.4mV (oui oui vous lisez bien).

Suite au travail opéré sur ma squeezebox j'ai ajouté un système de régulation de course a l'ampli (alimentation en +15V/-15V).
Enfin durant les 2-3 dernière semaines j'ai fait et testé la protection DC et anti ploc.
Hier après plusieurs bricolages et soudure ... je vous fais grace de mes soucis, au final le système fonctionne parfaitement. Tempo au démarrage -arrêt immédiat a la coupure de l'alim, détection de continu positif/négatif .... Cela fonctionne tout simplement.

Donc je n'avais pas écouté l'ampli depuis plusieurs mois car n'ayant pas le système de protection en sortie et sachant que l'offset une fois l'alimentation de l'ampli coupée pouvait monter allègrement a 200mV - Je voulais épargner mes Seinnheiser HD650.

Après cette entrée en matière .... un peu de concret.
etape 1 :Revérification du l'ampli et mesure du courant de repos + Mesure de la THD ... (Trucs standards ...) rien de transcendant, mais ca rassure avant de mettre un casque au bout de l'ampli - Pas d'instabilité observée.

Premier casque testé : HD570 (une daube)
Honnêtement ca marche déjà étonnamment bien.
Les aigus sont mauvais ... mais cela vient du casque.
J'ai laissé tourner pendant 2 heures avec de la musique à fort volume.

Second test avec le seinheiser HD650.
Je vérifie si j’entend un ploc lors du contact des Relais … Rien – Parfait. :D
L’ampli ne fait aucun souffle, mais vraiment aucun souffle (grosse amélioration par rapport à avant.) :D :D
J’ai écouté pendant plus de 2 heures le casque. J’ai écouté tous les style de ma CD thèque. (Rock, Rap, New age, Trip hop, Jazz, Reaggé, electro).
Je n’ai pas écouté de classique par faute d’avoir de bons enregistrements (enfin j'ai écouté un peu de guershwin - et des extraits de carmina burana );
Je suis sous le charme.
C’est précis, détaillé, rapide, aéré, doux, dynamique, etc ….
L'ampli fait son travail - et le fait bien - très bien même.

Je ne redécouvre pas mes CD, mais il est certain que certains instruments sonnent mieux qu’avec mon ampli + enceintes (il va falloir que je m’y colle).
Franchement, là j’ai un ampli casque de compétition. 8-)

Je me suis même passé du ABBA et de la disco , ou des trucs sympas a écouter mais pas franchement de bons enregistrements pour entendre – Je n’ai pas été décu. Tout passe incroyablement bien.

Alors qu’avant le sont était (à mes oreilles) mauvais. Voir ce post :
viewtopic.php?f=1056&t=29945540&start=45#p174006236

On voit bien qu'il y a eu du chemin de parcouru depuis.

Il va falloir que les autres amplis fassent aussi bien – et cela va être difficile. :roll: - Mais le Yuli_Jumper et le Yuli_Bully devraient assurer.
Pour rappel .je travail sur ce projet casque depuis Aout 2010 – Je suis lent, mais depuis le début du projet l’ampli a évolué de manière incroyable d’un point de vue qualitatif.
Et de mon coté j'ai appris plein de choses grace à vous aussi.

les photos de la maquette que j’ai écouté hier. de haut en bas et de droite a gauche:
    Transfo
    carte Double pont de diodes - carte avec condensateurs
    carte de Protection - Carte de régulation
    carte Ampli casque.

Image


un zoom sur la carte de protection (a gauche avec le Relai en blanc) et la régulation de l'alim (sur la carte de droite avec les 2 radiateurs.)
Image
Dernière édition par Yuli_35 le 13 Déc 2010 16:18, édité 1 fois.
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Message » 13 Déc 2010 11:51

Superbe. Va vraiment falloir que je m'y mette.
D'autant plus que c'est des projets moins "penibles" au niveau construction que des amplis de puissances ou ca devient vite gros et lourd.
Les amplis casques ca peut se bricoler rapidement sur un coin de plaque a trou ... Apres la mise au point prend du temps c'est sur.

En tout cas bravo !!
akira9a
 
Messages: 1554
Inscription: 14 Nov 2008 16:20
Localisation: Paris
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message