Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Besoin d'aide: ampli qui se met en Protect

Message » 12 Oct 2009 15:38

Bonjour @ tous,

J'ai un problème qui est apparu récemment sur un vieux Sansui (un AU-D33).

Il marchait très bien l'été dernier, et depuis que je l'ai rebranché à la rentrée il se met en Protect dès que je monte un peu le volume. Il me faut préciser à ce sujet que j'ai remarqué qu'en fait il se met en protection lorsque que le signal d'entrée est un peu chargé en graves (genre rythme de basse sur les musiques ou les effets sonores dans les films).

A chaque fois, le son se coupe quelques secondes et la LED d'alimentation se met à clignoter.

Si je ne dis pas de bêtises, le circuit de Protect, c'est un bête condo qui lorsqu'il est chargé coupe le jus des enceintes...donc faut-il juste trouver et remplacer ce condo ou est-ce autre chose (des fois que le symptôme des graves qui enclenchent le circuit de Protect vous disent quelque chose) ?

Merci d'avance pour votre aide
RME Digi 96/8 Pad -> Linn LK1 -> Linn LK280 -> Elipson Horus 5
Sclarckone
 
Messages: 124
Inscription: 18 Aoû 2005 22:31
Localisation: 75
  • offline

Annonce

Message par Google » 12 Oct 2009 15:38

Publicite

 
Encart supprimé pour les membres HCFR

Message » 12 Oct 2009 17:18

c'est la protection en courant

si la tension est supperieur a un certain voltage sur les resistance d'emetteur des transistors de sortie (voir l'etat de ses resi a l'ohmetre)
peut"etre que l'impedance des enceintes est trop faible et font mettre l'ampli en protection
bien sur on peut changer la valeur de certaine resistance pour passer plus de courant avant la commutation
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 12 Oct 2009 19:35

Je ne pense pas que cela vienne des enceintes vu que ce sont les mêmes que l'année dernière...à moins que quelque chose ait "bougé" dedans et que cela fasse chuter l'impédance. Dans ce cas, en mesurant la résistance des enceintes à l'ohmmètre, je devrais être fixé à ce sujet non ?
RME Digi 96/8 Pad -> Linn LK1 -> Linn LK280 -> Elipson Horus 5
Sclarckone
 
Messages: 124
Inscription: 18 Aoû 2005 22:31
Localisation: 75
  • offline

Message » 12 Oct 2009 20:14

verifie quand meme ,oui
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message