Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Besoin d'aide pour réglage courant de repos et polarisation

Message » 03 Juin 2011 12:47

Bon évidement la boutique est fermée aujourd'hui!

Juste pour finir de préciser, la R304 (590k en parallèle) était bel et bien décédée. Pas de bol j'ai pas pu vérifier la diode D302 car j'ai "un peu" trop chauffer, du coup lorsqu'elle était fondu en deux j'arrivais pas à faire de mesure :mdr: . Au final je me demande si le CI est vraiment mort, je le change quand même mais il se comporte pareil de tous les côtés en mode "testeur" de diode (en même temps c'est pas ça!) ou à l'ohmmètre.

Je vais changer tout ce qu'il y a autour du 4001b au cas où ça aurait "bougé".
adrixn
 
Messages: 121
Inscription: 05 Mar 2010 18:39
  • offline

Annonce

Message par Google » 03 Juin 2011 12:47

Publicite

 
Encart supprimé pour les membres HCFR

Message » 03 Juin 2011 13:40

ah bon la 590k ohm ne conduit plus

bizarre c'est presque impossible de griller une telle valeur a moin de lui mettre
1000V a ses bornes ,

la diode est une zener 8,2V mise ici en protection
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 03 Juin 2011 17:46

Oups si tu dis que c'est bizarre.. En tout cas j'ai tout changé (4001b, resistances, diodes, tantales tout autour) et tout marche impeccablement :D . Enfin, j'ai pas branché mais plus de protection, et tout est réglé au poil. Et les tensions de 5.9 et 3.43v sont redevenues presque parfaites (5.8 et 3.4v).

Catsiano :ohmg: énormément
adrixn
 
Messages: 121
Inscription: 05 Mar 2010 18:39
  • offline

Message » 03 Juin 2011 18:29

content je presume,
en tout cas tu a bien travaillé !
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 04 Juin 2011 17:52

Très intéressant ce thread ...

Et :ohmg: a Catsiano comme d'habitude ...

Manu
Manu - agent masqué de l'entropie
"Il ne faut pas avoir peur du bonheur. Ce n'est qu'un bon moment à passer." R. G.
Jfet Test.zip etc.
MFC
 
Messages: 1922
Inscription: 26 Mai 2007 10:47
Localisation: Vienne (Freudie orientale)
  • offline

Message » 06 Juin 2011 17:21

Bon je rajoute encore un merci :wink:

Il a fonctionné pendant 22 heures ce week end (!) sur des compressions, impeccablement! De plus il fonctionne bien mieux qu'il y a six mois, les réglages ont fait du bien, même sur des compressions à 114db de rendement il n'y a plus de souffle et pas de disto comme j'en avais l'impression avant. Je crois que tout mes ampli font passer par un réglage.

Et puis je vais pouvoir le comparer enfin à mon Chevin dans l'aigu!

Maintenant qu'il n'y a plus d'urgence je vais potasser pour pouvoir peut-être aider les autres à mon tour un jour :wink: . Déjà j'ai compris une certaine logique d'investigation, merci beaucoup pour ça :D
adrixn
 
Messages: 121
Inscription: 05 Mar 2010 18:39
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message