Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Bruit anormal sur une enceinte

Message » 27 Juin 2011 21:21

Bonjour



Voila depuis 2, 3 mois, depuis qu'il fait chaud en qques sortes, j'ai un crachottement sur l'enceinte de gauche

J'ai essayé d'intervertir les 2 enceintes et toujours le meme probleme, j'ai devranché le lecteur cd....toujours le meme probleme

Cela vient donc de l'ampli

Ce bruit se fait uniquement a chaud (au bout de 20minutes) quand les radiateurs sont a leur temp maximale

Au debut ca fait un petit crepitement (15minutes de chauffe) puis ce se transforme en un ploc (30minutes) pour finir en un ploc bref suivi d'un petit souffle puis ceci va se produire aleatoirement et toujours de la meme facon (ploc puis souffle)

Je trouve ca bizarre car c'est arrivé en gros apres l'hiver et je pense que c'est grandement lié a la temperature a l'interieur de l'ampli car si j'ouvre tous les capots les bruits se font plus rare

Avez vous une petite idée?

L'ampli est un accuphase E-303

Merci beaucoups
Ampli Marantz SR14mkII
Lecteur Panasonic BDP110
Enceintes avant Triangle Zays xs, arriere Triangle sat20 xs, centrale nabis 222, caisson klipsch SW112.
F0854
 
Messages: 1744
Inscription: 09 Avr 2009 19:49
Localisation: Valence (Drome)
  • offline

Annonce

Message par Google » 27 Juin 2011 21:21

Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Juin 2011 13:01

Peut-être des capas alu qui vieillissent mal avec la température ? Ou une soudure de prise RCA défectueuse ... ? Ou bien le bruit vient des semis ...
Un petit tour SAV serait peut-être salvateur pour ton Accuphase :)

nAr
narshorn
 
Messages: 229
Inscription: 05 Déc 2010 8:50
  • offline

Message » 29 Juin 2011 17:17

Bonsoir

Je crois que c'est difficile à diagnostiquer sans un oscillo. Vu comme çà, je dirais que çà vient d'un (ou plusieurs) transistors (comportement lié à la température). En même temps, le compiortement est bizarre (ploc?).

Soit tu as la chance qu'un ténor du forum te viennes en aide (c'est pas moi :mdr: ), soit tu renvois l'ampli chez ton revendeur. :roll:
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 29 Juin 2011 21:05

avec les capots d'ouvert je n'ai plus ce probleme

je pense aussi qu'il y a de grande chances que ce soit lié a la temperature car le pb est surtout apparu avec les fortes chaleur recemment

c'est vrai aussi que l'ampli chauffe pas mal, les radiateurs sont quand meme bien chaud cependant les reglages de bias sont ok

c'est assez bizarre, et ca va etre dur a diagnostiquer
Ampli Marantz SR14mkII
Lecteur Panasonic BDP110
Enceintes avant Triangle Zays xs, arriere Triangle sat20 xs, centrale nabis 222, caisson klipsch SW112.
F0854
 
Messages: 1744
Inscription: 09 Avr 2009 19:49
Localisation: Valence (Drome)
  • offline

Message » 03 Sep 2011 16:35

J'ai le même problème sur un vieil ampli des années 80, des plop, crac, bruit de souffle et boum courant continu qui arrive aléatoirement. J'ai pas encore changé tous les condensateurs, mais 1 transistor sur chaque voie chauffe beaucoup, peut-être qu'à la longue ça l'a fragilisé.. (pas un transistor de puissance, un petit qui je pense est un driver).
En plus l'ampli peut mettre jusqu'à 3 heures pour partir en vrille, ça rend la panne longue et pénible à trouver..
olive54
 
Messages: 27
Inscription: 01 Mar 2011 10:19
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message