Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Buzquito, Zenquito, description et caractéristiques du vôtre

Message » 10 Nov 2003 10:45

Bonjour

Je propose ce topic pour que tout ceux qui ont réalisé un ampli "Plantefève" puissent décrire ici leur réalisation et mettre les caractéristiques qu'ils ont pu mesurer.
Cela permettra de comparer les différents montages, et ainsi d'éventuellement améliorer les produits qui ne seraient pas conformes aux résultats de la majorité.


Je commence donc, et vous propose les rubriques suivantes :

Description :

Douiteur : Philby
Produit : Amplificateur Stéréo

Alimentation :
2 alims séparées pour Gauche et Droite (double mono)
Transfo : 4 x 30 Veff, 600 VA
Redressement : 4 ponts moulés 35 Amp.
Condos : 22 MF sur chaque rail (4 x 22 MF)
Selfs : aucune
Tension de rail : +/- 39 Volts à vide


Ampli :
Type de circuit : Zenquito Evo (pas de cascode)
Nombre de branches de MosFet : 2
Polarisation : classe AB 110 ma par branche (220 ma par voie)
Température des radiateurs : 37 °C dans une ambiante de 20 °C


Mesures :

Puissance efficace continue pour 1% de distorsion :
sur 8 ohms : 66 W
sur 4 ohms : 110 W

Bande passante :
à - 1 dB : continu à 80 KHz
à - 3 dB : continu à 200 KHz

Temps de balayage : 20 V/µs

Distorsion harmonique :
moins de 0.05 % à 50 Weff sur 8 ohms

Ronflette :
50 Hz : -90 dB
100 Hz : -95 dB


Commentaires :
Je n'ai pas la puissance maxi escomptée (66 W au lieu des 80 W annoncés).
Je pense qu'il manque peut-être une branche de MosFet sur chaque voie, pour avoir plus de courant avec une tension Vgs moindre...

Allez, à vous...

Philippe
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Annonce

Message par Google » 10 Nov 2003 10:45

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Nov 2003 0:29

Excellente initiative, ton post ! ;)
Cà m'aidera à m'y retrouver ! (et je ne doit pas être le seul (ceci n'est pas un reproche. ;) (faudrait que j'évite les doubles parenthèses comme çà...:-?) ) )
;)
Vincent
Vince35
 
Messages: 2630
Inscription: 22 Sep 2002 20:29
Localisation: 35
  • offline

Message » 11 Nov 2003 10:30

Si vous pouviez mettre quelques photos :-)

Hervé
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 11 Nov 2003 21:24

Allez, en voila un deuxième.

ZENQUITO EVOLUTION CLASSE AB 50 W

ALIM : Double mono.

2 Transfos 2 x 25 volts 220 VA
4 ponts de diodes de 25 Amp sur dissipateurs
2 fois 4 condos de 47000 uf 40 volts (Donc 8 en tout.)
2 doubles selfs toriques pour le filtrage en Pi

Soft start
Temporisation HP sécurité courant continu
Aucune liaison avec le châssis.

TENSION RAIL: +/- 34,7 volts
COURANT sur les drivers: 13,5 mA
COURANT de repos: 300 mA par module

TEMPERATURES aprés 3 heures de fonctionnement
PEIGNES: 30°
DRIVERS: 53°
PONTS: 29°

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 13 Nov 2003 3:40

:evil:
Dernière édition par JFG67 le 25 Mai 2004 10:59, édité 1 fois.
JFG67
 
Messages: 643
Inscription: 04 Sep 2002 0:24
  • offline

Message » 13 Nov 2003 3:49

:evil:
Dernière édition par JFG67 le 25 Mai 2004 10:59, édité 1 fois.
JFG67
 
Messages: 643
Inscription: 04 Sep 2002 0:24
  • offline

Message » 13 Nov 2003 8:51

Salut JFG

J'ai bien pensé mettre qq volts de plus sur les étages driver, je l'ai même simulé en Spice, et effectivement, ça donne qq watts de plus. J'attends de mettre l'ampli en situation sur mes enceintes et dans ma pièce d'écoute pour voir si il est nécessaire de grignoter ces qq watts.

Sinon, comme il me reste de quoi faire deux autres cartes Zenquito, j'essaierai peut-être une config en pont, histoire de voir, car là, c'est pas qq watts que l'on gagne.
Comme j'ai du courant à revendre et qu'il me manque de la tension, c'est une solution...

Philippe
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 13 Nov 2003 14:45

à JFG67,


<< Mes ponts sont faible chutte de tension, environ 0,8V pour le I qui passe dedant, équivalent environ à une diode rapide (çà dépend des quelles). >>

Bonjour, Jean-François,

Justement, quels ponts utilises -tu et chez qui te fournis-tu ?

Merci, Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 14 Nov 2003 0:01

:evil:
Dernière édition par JFG67 le 25 Mai 2004 10:46, édité 1 fois.
JFG67
 
Messages: 643
Inscription: 04 Sep 2002 0:24
  • offline

Message » 14 Nov 2003 0:07

Je me disais aussi !

Quand j'ai construit mon Zenkiki, j'ai réalisé quatre ponts avec des diodes rapides et des radiateurs, bonjour l'usine à gaz !
Je les ai gardé en décoration.

Merci,

Alain
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 14 Nov 2003 1:41

:evil:
Dernière édition par JFG67 le 25 Mai 2004 10:44, édité 1 fois.
JFG67
 
Messages: 643
Inscription: 04 Sep 2002 0:24
  • offline

Message » 17 Nov 2003 9:10

Bonjour

Petite info très interressante après mes investigations du Week End :
(rappel de mon "problème" : je n'ai que 66 W au compteur au lieu des 80 W prévus...)
Le transfo que j'ai commandé chez Magnetic est donné pour 4x30 Veff avec 235 V au primaire.

30 V eff donnent 42 V max et donc 40 V de tension continue de rail.
Ceci donne 78 Watts efficace si l'on a 5 v de perte :
vgs = 3 v pour 2 MOSFETS en parallèle et 4 A à écouler dans 8 ohms,
+1v de vcesat du bipolaire driver et + 1 v pour 10 ma dans la 100 Ohms.

MAIS :

Après être allé à la chasse aux volts perdus (dans le pont de diode, dans le transfo, etc etc...), j'en suis venu à surveiller la tension secteur en même temps que mes tensions de rail et voilà le résultat :

Tension secteur : 220 V avec des chutes à 218V, tension de rail : 37.5 volts
Ceci est bien conforme au rapport de transformation du transfo, et cela donne une puissance de 66 W maxi ! CQFD.

Donc c'est la tension secteur qui fait que la puissance n'est pas exactement ce qu'elle devrait être, et non des pseudos volts perdus dans le redressement.

Ceci me convient nettement mieux comme explication.

Donc, si vous avez un secteur un peu faible, commandez des transfos avec un peu plus de volts au secondaire pour compenser...

Philippe, rassuré sur son électronique :wink:
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 20 Nov 2003 0:12

Salut,

Voici le mien que je viens juste de terminé :

ZENQUITO EVOLUTION CLASSE AB 80 W


1 Transfo 2 x 30 volts 800 VA
2 ponts de diodes de 35 Amp sans dissipateur
4 condos de 33000 uf 63 volts - SIC-SAFCO
2 paires de Hitachi par voie

Soft start
KIT 4700 pour la protection
Aucune liaison avec le châssis.

TENSION RAIL: +/- 40.1 volts
COURANT de repos: 220 mA par module

Pour plus de détail sur la réalisation:
http://pviolero.free.fr/hifi/mon_zenquito_evolution.htm

A+
pviolero
 
Messages: 284
Inscription: 27 Juin 2002 23:37

Message » 05 Mar 2004 12:05

Le mien, un modeste 2*70W avec seul transfo mais vrai double mono.
transfo modeste, 4*27Vac*400VA, 1 seul pont de diode
regultion modeste, 20mF par canal.
2 paires de hitachi par canal.
courant de repos 240mA.

SON MONSTRUEU, une pure merveille, à moins de 200 euros sans les dissipateurs, jamais vu mieu.....en toute modestie évidement :wink:
sdf
 
Messages: 4061
Inscription: 09 Jan 2003 16:22
Localisation: Toulouse

Message » 05 Mar 2004 12:45

Salut Michaël

Tu as changé ton transfo alors ? (tu avais 2x35 v avant non ?).

Moi je viens de terminer un ampli Riaa que j'ai mis dans mon Zenquito :
(c'est le montage "El Cheapo avec des OPA 637). Ca marche super bien et je redécouvre mes disques vinyl !

Une petite photo du zenquito en situation et de mon préampli :

Philippe
Fichiers joints
riaa.jpg
riaa.jpg (29.96 Kio) Vu 5611 fois
ampli.jpg
ampli.jpg (44.25 Kio) Vu 5611 fois
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline


Retourner vers Amplis et Préamplis