Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

bzz bzz bzz dans une enceinte avec gainclone

Message » 30 Mai 2010 15:42

salut, me revoilà avec un probleme.
je viens de finir mon lm3886 de chez chipamp.
marche super bien derriere le pass B1, bien meilleur que mon petit yamaha.
sauf un petit bzz bzz bzz bzzz (a la maniere d'un tic tac) juste dans le tweeter droit, ceci quelque soit la source (ordi, tuner, phono ou rien), le volume reste faible, que le potard de volume du b1 soit a fond ou a 0.

on dirait comme une charge/decharge de condo, mais je suis pas sûr du tout.
je n'avais pas ce bzz bzz avec le B1 sur mon yamaha, j'en deduis donc qu'il viens du gainclone.
dois-je filtrer les sorties enceintes?


des idées messieurs les pros du DIY ? ;)

merci a vous.
Dernière édition par 6ril le 20 Mar 2011 22:52, édité 1 fois.
6ril
 
Messages: 87
Inscription: 02 Déc 2006 15:05

Annonce

Message par Google » 30 Mai 2010 15:42

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Mai 2010 16:07

Salut :)

Tu as testé en inversant les canaux pour voir si le problème suivait ?

Dagda
"Au bout d'un moment, il est vraiment druide, ce mec-là, ou ça fait quinze ans qu'il me prend pour un con? "
Dagda
Staff DIY
Staff DIY
 
Messages: 5083
Inscription: 22 Déc 2005 14:53
Localisation: Fontenay sous Bois
  • online

Message » 30 Mai 2010 17:07

Bonjour,
un Buzz-Buzz régulier, ça ressemble à une interférence HF, style téléphone portable ou ordi...
8)
0 1 1 2 3 5 8 13 21 34 55 89 144 233 377 610 987 1597 2584 4181 ...

The Dishonesty of Sighted Listening Tests
saveriancouty
 
Messages: 1730
Inscription: 18 Sep 2005 22:05
  • offline

Message » 30 Mai 2010 17:08

mais dis donc t'es pas en train de luther toi?? ;)

je viens de ré ouvrir le boitier du gainclone, et là miracle, mis à part une légère boucle de masse (le transfo est tout près de l'audio, j'aime bien les boitiers compacts :mdr: ), y'a plus de bzz bzz bzz.
comprends pas...de plus le boitier est en MDF, donc pas une histoire de blindage...
je refais des test tout a l'heure avec boitier fermé et en place.
sinon j'ai pas mal d'offset en sortie (presque 150mV), du coup, la protection HP se met en route a l'allumage, sauf si je relie le preamp au GC après avoir mis en route le gainclone (mon GC commande le 220V du B1).
6ril
 
Messages: 87
Inscription: 02 Déc 2006 15:05

Message » 30 Mai 2010 17:13

150mV ... euh y'aurait pas une capa qui manque pour virer cet offset ??

Non je ne luthe pas en ce moment, faut que je passe voir un luthier pour qu'il me dresse deux faces sur le corps et la table pour que je puisse coller :mdr:

Dagda
"Au bout d'un moment, il est vraiment druide, ce mec-là, ou ça fait quinze ans qu'il me prend pour un con? "
Dagda
Staff DIY
Staff DIY
 
Messages: 5083
Inscription: 22 Déc 2005 14:53
Localisation: Fontenay sous Bois
  • online

Message » 30 Mai 2010 18:14

;)
il manquait bien une capa, tout est rentré dans l'ordre ;)
pour vu que ça dure...
6ril
 
Messages: 87
Inscription: 02 Déc 2006 15:05

Message » 30 Mai 2010 18:59

bon, j'ai presque trouvé d'ou viens le bzz bzz.

l'ampli par terre, devant mon meuble : pas de bzz bzz
l'ampli a sa place dans son meuble : du bzz bzz

quand je met ma main a droite de l'ampli : plus de bzz bzz
il me faut donc blinder tout l'interieur du boitier de mon gainclone, il doit se chopper des interferences, a sa droite y'a les modems, routeur, ordi, prises...
ça correspond bien avec le fait que je ne l'entends qu'a droite.
je vais donc me trouver des feuilles de cuivre, ou de la peinture graphite..
6ril
 
Messages: 87
Inscription: 02 Déc 2006 15:05

Message » 30 Mai 2010 20:02

La terre de ton bouzin est reliée ? :roll:
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 30 Mai 2010 21:00

c'est surtout qu'il n'a pas de carcasse métallique autour :mdr:
"Au bout d'un moment, il est vraiment druide, ce mec-là, ou ça fait quinze ans qu'il me prend pour un con? "
Dagda
Staff DIY
Staff DIY
 
Messages: 5083
Inscription: 22 Déc 2005 14:53
Localisation: Fontenay sous Bois
  • online

Message » 31 Mai 2010 7:41

Peut-être une mauvaise piste mais avec mon ampli casque, gros "BZZ" et celui-ci changeait de niveau sonore quand je promenais ma main dedans.
J'ai relié la masse du circuit à la terre de l'IEC avec une résistance de 10R / 3W, plus aucun bruit. Mais bon, il y a tellement de causes possibles. :oops:
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 31 Mai 2010 21:36

Bonjour,

Je te conseillerai de vérifier tes soudures et faire un point de masse commun dans ton amplificateur (masse alimentation + masse entrée + masse sortie) pour voir si ça ne change pas la donne.
Ensuite si tu veux tu peux relier les masses entre elles (si tu as plusieurs circuits avec le même point de masse, par exemple deux cartes amplificateurs avec des entrées asymétriques).
Et si c'est l'environnement qui pose problème il faut que tu déplaces ton amplificateur ou ton pré-amplificateur.

Cordialement.
Nico1383
 
Messages: 973
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 31 Mai 2010 23:19

6ril a écrit:...
l'ampli par terre, devant mon meuble : pas de bzz bzz
l'ampli a sa place dans son meuble : du bzz bzz

quand je met ma main a droite de l'ampli : plus de bzz bzz
...


http://www.youtube.com/watch?v=Sm3_qEMTdc4
:D
0 1 1 2 3 5 8 13 21 34 55 89 144 233 377 610 987 1597 2584 4181 ...

The Dishonesty of Sighted Listening Tests
saveriancouty
 
Messages: 1730
Inscription: 18 Sep 2005 22:05
  • offline

Message » 31 Juil 2010 20:36

désolé, j'était pris sur pas mal de trucs...
merci pour les conseils.
alors mes masses sont bel et bien reliées entre elles, de ce coté là, tout va bien.j'ai essayé plusieurs truc, mettre une grosse masse métallique (cuiver, puis alu) entre l'ampli et l'ordi, ça change rien, déplacer mon ampli...impossible, j'ai fait un meuble sur mesure, chaque chose est a sa place, donc faut que je trouve comment isoler ce bzz .

dagda, je pencherais plutôt dans ton sens,
tu pense que je dois isoler seulement le transfo ou tout blinder la carcasse?
et comment isoler le transfo, ou trouver un capo?
merci a vous ;)
6ril
 
Messages: 87
Inscription: 02 Déc 2006 15:05

Message » 11 Aoû 2010 18:44

bon j'ai du nouveau!
Après quelques tests, il se trouve qu'en fait le bzzbzz ne vient ni du gainclone ni du B1 mais bien de mon preamp phono, le VSPS.

Etant donné que j'ai mis de très bon condos pour la partie audio, mais des "merdi**e" pour la partie filtrage, je me dis que je ferais bien de les changer pour des meilleurs, du genre black gate, et pourquoi pas un peu plus balaises que ceux qui sont actuellement montés.

Vous en pensez quoi?
Merci a vous ;)
6ril
 
Messages: 87
Inscription: 02 Déc 2006 15:05

Message » 20 Mar 2011 23:03

bon, toujours là leméchant bruit..

alors, j'ai mis le gainclone dans un boitier alu (galaxy)
cablé mes masses bien comme il faut, (les audio avec les audio, RCA isolées du chassis, les courants avec les courants, du petit fil vers le gros pour arriver a la terre en passant par le chassis)
j'ai viré le B1, j'ai maintenant un commutateur de volume 24 positions et un selecteur "brake before make" qui route les masses audio.

le bruit est toujours là. :cry:
il arrive toutes les 5 ou 6 secondes, sur un leger fond de 50Hz (très très leger fond).
ça fait un genre de : mmmmmmmmmmmmmmpvvvmmmmmmmmpvvvmmmmmm...
vous voyer ce que je veux dire? :mdr:
ça fait comme des impulsions du 50Hz;
ça augmente quand j'augmente le volume, mais pas aussi linéairement.
c'est plus fort sur une entrée ou il n'y a pas de source de connecté.

comment je peux faire pour virer ce son, a par acheter un ampli tout fait?
pour moi et mes maigre connaissances, c'est une capa qui se charge et se decharge, mais j'en suis pas sûr.
des avis?
6ril
 
Messages: 87
Inscription: 02 Déc 2006 15:05


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message