Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

caisson de basse

Message » 06 Nov 2005 12:36

Je chercher le Schéma d'un système d'allumage automatique pour un ampli de caisson de basse
(déclenchement quand signal BF).
merci de votre aide.

bjeles.
bjeles
 
Messages: 24
Inscription: 04 Nov 2005 12:55
  • offline

Annonce

Message par Google » 06 Nov 2005 12:36

Publicite

 
Encart supprimé pour les membres HCFR

Message » 06 Nov 2005 13:04

Salut

je vais mettre celui la dans mon ampli pour sub:

http://sound.westhost.com/project38.htm

@+
k3n
 
Messages: 202
Inscription: 07 Aoû 2005 10:59
Localisation: Rennes
  • offline

merci pour le lien

Message » 07 Nov 2005 10:57

Merci de ta réponse, ce système me paraît trés bien :D , je vais étudier le montage et déchiffrer le texte.
Encore une petite question: As tu une idée d,où trouvé le plan du circuit imprimé?
Car je ne suis qu'un novice en électronique et j'ai du mal à m'imaginer comment polariser le MTP3055, de plus je ne trouve pas de IC U1458 dans mon catalogue de composants :cry: .
merci de ton aide.
Bjeles
bjeles
 
Messages: 24
Inscription: 04 Nov 2005 12:55
  • offline

Message » 07 Nov 2005 13:41

Salut!

Pour le circuit imprimé, il n'a pas l'air d'être en vente sur le lien que je t'ai donné, donc à fabriquer :(

perso, j'ai remplacé le MTP3055 par un IRF520N (0.39€ a reichelt)
et j'ai remplacé le U1458 par un LM833N (0.45€ a reichelt)

@+
k3n
 
Messages: 202
Inscription: 07 Aoû 2005 10:59
Localisation: Rennes
  • offline

Besoin d'un peut plus d'aide

Message » 09 Nov 2005 16:16

Salut
Merci encore pour ton aide qui m'a été d'un grand secours. :D
J'ai encore besoin de tes services si tu le veux bien. :-?
Voila, sur le schéma de principe il y à quelques erreurs.
R9=100R je suppose 100ohm
R11=10M je suppose 10K comme R10
R12=10R je suppose 10ohm
Pour l'IRF520N en le regardent de face, référence visible, fixation en haut, la patte de gauche est connectée sur D1 et R11 C4. La patte centrale est connectée sur RL1 et D2 et la patte de droite est connectée sur Gnd.
Merci, je te tiendrai au courant de l'aboutissement du montage.
A+
Bjeles
bjeles
 
Messages: 24
Inscription: 04 Nov 2005 12:55
  • offline

Message » 09 Nov 2005 19:34

Salut!

Pour R9 c'est bien 100ohm

R11 c'est 10Méga ohm c'est à travers de cette résistance que se décharge le condensateur C4
Pour 10Mohm le temps de décharge est de 20min environ

R12=10ohm (je ne l'ai pa mise sur mon PCB)

Pour le IRF520N, si tu réalise toi même le PCB n'oublie pas de réserver de la place pour un dissipateur!
vu de face: G D S et la semelle du transistor au drain
comme tu as dis :wink:

Je ne sais pas ce que tu réalise comme ampli

j'ai réalisé un PCB contenant La carte autodetect ET le soft start

@+
k3n
 
Messages: 202
Inscription: 07 Aoû 2005 10:59
Localisation: Rennes
  • offline

Message » 10 Nov 2005 9:29

Salut,
J'ai déja réalisé le soft start présenté sur: http://mitglied.lycos.de/Promitheus/del ... oroids.htm
Mais il est possible que je refasse un circuit imprimé pour réunir les deux montage.
L'ampli préampli que j'utilise, je l'ai récupéré sur un caisson, il est de quaité moyenne mais je lui reproche son manque de réglage (fréquence).
En fait, l'ébénisterie du caisson que je réalise est à l'image de mes enceintes JM LAB.
Merci pour ton aide et tes explications.
A+
bjeles
 
Messages: 24
Inscription: 04 Nov 2005 12:55
  • offline

Message » 10 Nov 2005 14:17

Salut!

J'aimerais bien avoir une foto de ton ampli,
tu as dis dans un autre post qu'il possède un transfo de 65VA :o ... ca fait vraiment peu! :o
surtout pour un ampli de caisson de basses :-?

J'ai réalisé ce soft-start pour mon sub et pour le zenQ aussi. avec une résistance de 47ohm, 25W sur radiateur.

@+
k3n
 
Messages: 202
Inscription: 07 Aoû 2005 10:59
Localisation: Rennes
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message