Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Charlize + USB DAC + Buffer à tube ECC86

Message » 23 Juil 2008 15:04

J'ai cherché où vont les masses des entrée et elles vont au pin 14 du ta2020 c'est a dire le BIASCAP ou input stage bias voltage à 2,4VDC ! c'est étrange ça non ? en tout cas elles ne sont pas au même potentiel que la masse de l'alim.
Y'a aussi un autre truc bizare. C'est un condo dont j'ai l'impression qu'il est monté a l'envers :s enfin la je dois me tromper mais toujours est-il que le moins du condo est branché sur les pin 25 et 27 du ta2020 c'est a dire le +12V ! pourtant il ne bronche pas.

EDIT : en fait il est bien branché puisque le plus du condo est sur la pin 29 qui est 10V au dessus de la tension d'alim (je sais pas comment ils font mais bon ^^)
Il reste donc juste cette histoire de masse
Rafoo
 
Messages: 162
Inscription: 25 Avr 2008 10:54
  • offline

Annonce

Message par Google » 23 Juil 2008 15:04

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Juil 2008 15:51

Bon j'ai effectivement mesuré 2,2V de potentiel par rapport à la terre sur les masses des entrées. C'est quand même bizarre ça.

J'ai vérifié le schéma donné dans la datasheet du ta2020 et il y a clairement une erreur dans mon charlize.

La masse des entrée est sensée etre connectée a une capa qui est elle connectée au pin 14 (donc pas de continu sur les entrée). Là sur mon charlize, la masse de mes entrées est connectée à 2 capa, 1 smd et 1 chimique montés en parallèle, mais connectés à la masse. petit schéma :

in gnd
_____________________> pin 14 2,4VDC
............ I I
.....C362 = = C694
............ I I
_____________
GND
(Les .... c'est parceque avec des espaces ca marche pas)
Voila donc ca c'est pas bon
Rafoo
 
Messages: 162
Inscription: 25 Avr 2008 10:54
  • offline

Message » 23 Juil 2008 16:14

Je ne sais pas quoi dire a propos des entrees à 2.2v au dessus de Gnd
Quand tu amenes le signal, tu cable bien sur 4 fils, venant du Dac ?
Passes un Mail à Yeo, en expliquant tes doutes, s'il faut ou non laisser les entrées flottantes à 2,2v
Mon Charlize est le premier model, semble different du tien
Schema de EB-TA2020 sourceTripath :http://img383.imageshack.us/img383/6346/charlizeta2020jj7.png
Tu vois en haut a droite que le Ov alim est connecté à GND-Power et à Gnd-A
les entrées IN-1 et IN-2 sont réferencées à Gnd-A
R.C.
Dernière édition par CIU le 23 Juil 2008 16:26, édité 1 fois.
CIU
 
Messages: 1063
Inscription: 16 Mai 2005 12:09
Localisation: Nord Lille - St Amand
  • offline

Message » 23 Juil 2008 16:26

Je suis en contact avec Kok (et pas Yeo je sais pas pourquoi). Je lui ai envoyé des photos etc.

J'ai clairement identifié le problème : La masse des entrée est connectée entre la capa et le pin 14 ,la capa étant branchée de l'autre cotée à la masse analogique (pin 7), je pense que la masse des entrée devrait aller sur le pin 7 donc avant la capa reliée au pin 14. C'est pas possible d'avoir 2,4V sortant des entrée quand même. Je suis quasi sur que c'est ça, ça correspond bien au schéma de la datasheet du ta2020. Normalement ca correspond au tiens aussi, mais peut-etre que les numéro des composants sont différents. Qu'en penses tu ?
J'ai envoyé des mail a diyparadise a propos de ça, on vera bien parceque si c'est ça le problème, moi je peux pas faire grand chose.
Rafoo
 
Messages: 162
Inscription: 25 Avr 2008 10:54
  • offline

Message » 23 Juil 2008 18:31

Rafoo, tu as des photos et/ou schéma?
6 zenquito 50W + 2 UCD400
4 FE167E BR ; 2 FE207E MLTL ; 2 XXLS12 BR
Aloïs(2nd du site)
 
Messages: 127
Inscription: 27 Juin 2005 19:20
Localisation: 95
  • offline

Message » 23 Juil 2008 18:50

Des photos du charlize ? j'en ai mais tu veras pas grand chose.
Rafoo
 
Messages: 162
Inscription: 25 Avr 2008 10:54
  • offline

Message » 23 Juil 2008 18:56

Voilà je t'ai fait un schéma de ce que j'ai chez moi à partir du schéma donné au dessus par CIU. C'est ce que je mesure et je suis sur de mon coup.

http://img360.imageshack.us/img360/7184 ... jj7dr6.png

Tu m'étonne que le lecteur CD plante avec du continu comme ça (pourtant y'a les condos mais bon). En tout cas ça pourrait aussi expliquer la distortion, enfin j'en sais rien, peut-etre.
Rafoo
 
Messages: 162
Inscription: 25 Avr 2008 10:54
  • offline

Message » 23 Juil 2008 21:02

Bon, je veisn de trouver une partie de la réponse :
http://www.diyaudio.com/forums/showthre ... highlight=

Pour supprimer les capa d'entrée ils ont foutu la masse de l'entrée sur le BIASCAP. Je comprend pas pourquoi franchement. Ils disent qu'il faut isoler la masse de la source et la masse de l'alim.
Ok c'est fait sur le PCB pas de problème. Mais quand même ! c'est quoi ce délire de mettre du 2,5V sur la masse de l'entrée ??
Rafoo
 
Messages: 162
Inscription: 25 Avr 2008 10:54
  • offline

Message » 24 Juil 2008 17:13

Bon sur diyaudio ils me disent que ça vient du fait que les alims du dac et du charlize sont sur la même multiprise et que le charlize 2 n'aime pas du fait de l'absence de condo en entrée et de la modification du circuit qui a eu lieu. Ils me disent de tester avec une batterie de voiture pour voir.

N'empeche que j'aimerai bien qu'on m'explique comment ça peut fonctionner si la masse de l'entrée rca du charlize est à 2,5V et que la masse de la sortie rca de ma source est à 0V.
Je comprends pas. Il faut que je rétablisse le circuit comme il était sur le charlize 1 ? Quel bordel serieusement ...
Rafoo
 
Messages: 162
Inscription: 25 Avr 2008 10:54
  • offline

Message » 24 Juil 2008 17:38

Bonjour,

Il sont quand meme un peu "branquignols" !
C'est vrai que sur leur site, il disent de ne pas utiliser la meme alim commune pour le charlize et toute source en amont...
C'est assez discret, surtout qu'ils ne publient pas de schema actualisé, avec un synoptique de branchement Alim et sources !
Je ne veux pas donner de conseils, compte tenu des differences avec le mien, et je ne suis pas medium, plutot suivre leurs conseils
En plus, l'alim SMPS n'a pas de transfo d'isolement comme une alim lineaire...le Ov en sortie doit etre au neutre secteur ?
Un peu dur, pour un projet qui devait etre relativement simple
Je reprends les travaux sur mon buffer tubes, tests musicaux probablement demain
R.C.
CIU
 
Messages: 1063
Inscription: 16 Mai 2005 12:09
Localisation: Nord Lille - St Amand
  • offline

Message » 24 Juil 2008 18:05

Salut CIU,

Oui c'est quand même compliqué au final. En fait la sortie est bien isolée de l'entrée sur mon alim. Cela dit, à la base toutes les masses de l'alim sont a la terre et quand j'ai démonté le châssis de l'alim, elles n'y étaient plus. Ca distordait. j'ai donc soudé les masses de l'alim ensemble et à la terre et ça n'a rien changé. En fait il y a un transfo dans l'alim mais je sais pas à quoi il sert.
Enfin bon je vais quand même pas devoir ouvrir une deuxième ligne électrique dans ma chambre juste pour le charlize quand même !!! Au final je crois que je vais défaire leur modification anti capa d'entrée parce que ça me prends la tête.

Demain je vais a nation acheter tout le matos qu'il me faut pour le buffer. Les tubes arrivent la semaine prochaine, j'ai hâte !! Tiens nous au courant de tes expériences aussi la dessus, ça m'intéresse !
Rafoo
 
Messages: 162
Inscription: 25 Avr 2008 10:54
  • offline

Message » 24 Juil 2008 19:43

Rafoo a écrit:Enfin bon je vais quand même pas devoir ouvrir une deuxième ligne électrique dans ma chambre juste pour le charlize quand même !!! Au final je crois que je vais défaire leur modification anti capa d'entrée parce que ça me prends la tête.


J'ai aussi un charlize2 (sans les capas d'entrée). Pour éviter les pb j'ai simplement pas du tt relié à la terre mon alim (linéaire pas smps). Et je n'ai aucun souci pour partager la même prise multiple avec mon DAC, une squeezebox, un lecteur cd etc...

C'est plus "risqué" d'un point de vue électrique :oops: mais je n'ai aucune distorsions (enfin pas mesuré mais ça m'a l'air nickel ! )
squeezebox v3 => Lavry DA10 => UCD180HG/HR + SMSP180 => coax mag musikit
egonnaud
 
Messages: 358
Inscription: 11 Avr 2006 16:58
Localisation: Lyon
  • offline

Message » 25 Juil 2008 14:16

CIU a écrit:l'alim SMPS n'a pas de transfo d'isolement comme une alim lineaire...le Ov en sortie doit etre au neutre secteur ?

en fait les alims SMPS ont généralement un transfo d'isolement et donc le 0v en sortie n'est pas le même que celui du secteur...à moins de les connecter ensemble bien sûr (par le boitier par exemple)

Rafoo, tu as vérifié les pin de diagnostique pendant que le charlize distord?

datasheet TA2020 a écrit:
pin 6: OVERLOADB
-A logic low output indicates the input signal has overloaded the amplifier.

pin 18: FAULT
-A logic high output indicates thermal overload, or an output is shorted to ground, or another output.
6 zenquito 50W + 2 UCD400
4 FE167E BR ; 2 FE207E MLTL ; 2 XXLS12 BR
Aloïs(2nd du site)
 
Messages: 127
Inscription: 27 Juin 2005 19:20
Localisation: 95
  • offline

Message » 25 Juil 2008 17:57

J'ai pas vérifié les pins de diagnostique. Je vais tenter de virer la terre de l'alim (j'aime pas trop ça mais bon), quoique si elle est séparée de la masse de la sortie ça risque de pas changer grand chose.
Les mec de diyparadise m'ont dit de tester sur différent HP et avec un lecteur CD et si ça foir etoujours de leur renvoyer et si y'a un pb ils réparent gratos, sinon je paye. Donc je sais pas trop quoi faire.
Rafoo
 
Messages: 162
Inscription: 25 Avr 2008 10:54
  • offline

Message » 25 Juil 2008 18:27

Rafoo a écrit:J'ai pas vérifié les pins de diagnostique. Je vais tenter de virer la terre de l'alim (j'aime pas trop ça mais bon), quoique si elle est séparée de la masse de la sortie ça risque de pas changer grand chose.

ouai je pense pas que ça change grand chose; dans une alim linéaire classique c'est possible sans risques pour l'alimentation mais pour les alim SMPS je ne sais pas si c'est une bonne idée étant donné que c'est pas le même fonctionnement qu'un alim linéaire.
a voir...
6 zenquito 50W + 2 UCD400
4 FE167E BR ; 2 FE207E MLTL ; 2 XXLS12 BR
Aloïs(2nd du site)
 
Messages: 127
Inscription: 27 Juin 2005 19:20
Localisation: 95
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message