Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Charlize + USB DAC + Buffer à tube ECC86

Message » 20 Juil 2008 23:30

Pour le master clock, on a peut etre une piste. En lisant la datasheet du pcm2706 qui équipe mon converto usb, on a vu qu'il y a un output de l'I2S qui s'appelle system clock. Il y a effectivement 5 pin de sortie I2S mais sur diyparadise le mec n'en n'utilise que 4. On suppose que c'est justement le master clock qu'il nous faut, sachant qu'en lisant la définition de l'I2S sur wikipédia, on voit une master clock qui peut etre à 256 x fs. Donc si ca se trouve c'est ça, a mesurer mais j'ai pas d'oscillo.

Bon a part ça j'ai un problème de taille : On a fait des test avec l'ampli et le dac. On a un gros problème, et je vais commencer par raconter ce qui s'est passé.

Le dac a fonctionné parfaitement sur mes enceintes de pc.
l'ampli a fonctionné sur mon mp3 très bien même si j'ai pas poussé a fond.
Ensuite on a branché le dac sur l'ampli. On a entendu un klong puis 2 autre ensuite en allumant les 2 en même temps. Ca a fonctionné très bien mais lorsqu'on poussait un peu e volume sur le pc ca saturait. On a mesuré 3 ou 4v (pas en peak, parceque mesuré au voltmetre classique). Déja j'était pas super content. On a remis le mp3 a fond et on saturait aussi, mais différemment, uniquement dans les aigue. On a testé sur une chaine et ca venait du mp3.

On a voulu comparer avec une autre source a savoir un lecteur cd directement sur l'ampli et la pas de saturation. On a voulu calquer le niveau de sortie du dac sur celui du lecteur cd en se branchant sur le rotel de la maison, et on a vu que le niveau du lecteur cd était relativement faible par rapport au niveau de sortie du dac en mettant le volume du pc a fond. Cela dit, le rotel ne sature pas avec le dac a fond. En calquant le niveau du dac sur celui du lecteur cd, on ne sature plus le charlize.

On a voulu ensuite brancher un canal de sortie du dac sur le charlize, branché sur une enceinte de la maison et l'autre canal sur le rotel branché sur le même model d'enceinte pour comparer.

Et là, c'est le drame...

Plus de son. En branchant le charlize et le dac, on n'a pas entendu les 3 klong mais un espece de crépitement mer***x qui s'est atténué. On débranche la sortie allant vers le charlize, et on retrouve du son sur le rotel. En branchant tout sur le charlize, pas de son. Problème ...

On s'est dit que le dac se méttait en protection a cause du charlize. On a mesurer ce qu'on avait aux entrée du charlize : RAS. on a vérifié les soudures sur les connecteurs a chaque fois, dans tous les sens et aucun soucis. On a retesté le charlize avec un lecteur cd portable, et auccun problème, on a eu du son.

On a ensuite retesté avec le dac, et plus de son. On a testé en branchant d'abord le dac puis le charlize et inversement et pas de son. En débranchant d'abord en charlize, on a entendu quelque chose !!! L'alim se décharge assez vite, mais en passant entre 11V et 10V on entend la musique du pc un bref instant. Etrange non ???

On a ensuite mesuré la tension en sortie du dac et là stupeur, on a 120mV en continu. Lorsqu'on le débranche on monte a plus de 200mV (ca passe hors calibre) et le temps de changer le calibre on retombe en dessous de 100mV puis 0V. On s'est dit que le rotel a des capa sur les entrée qui filtrent le continu du dac. On s'est aussi dit que le charlize doit être protégé contre ce genre de problème. Cependant cela n'explique pas pourquoi lorsqu'on branche le rotel et le charlize au dac, il n'y a pas de son non plus sur le rotel (protection dac ??? curieux alors qu'il est a l'origine de la panne a priori). Pour le son qu'on entendrait au moment de l'extinction du charlize en laissant le dac branché, on pense que ce serait la protection qui se désarme lorsque la tension d'alim est trop faible.

On va tester de mettre une capa sur chaque entrée du charlize (mes pio 0,47µF 630V 5% russes ^^ ça va suffire ? :mdr: ) pour vérifier notre hypothèse.

Que pensez-vous de tout ça, nous on est un peut perplexe. Vivement le buffer à tube ...
Rafoo
 
Messages: 162
Inscription: 25 Avr 2008 10:54
  • offline

Annonce

Message par Google » 20 Juil 2008 23:30

Publicite

 
Encart supprimé pour les membres HCFR

Charlize

Message » 21 Juil 2008 11:18

Bonjour,

Le 19 Juin, j'ai ecrit cela :
" Pour les alims :
Le charlize marche en 12V , 0-12v , 20 VA me semble raisonnable
Il ne possede pas de condos contre une source "produisant" du continu , à prevoir
"

Les modeles de 1ere generation ont un condo de 2,2µf, un Back-Gate BGNX
Depuis il les a viré, cela lui coute une dizaine d'euros en moins ; pas à vous, mais à lui !!!

Cependant le DAC CS4397 a au moins une capa en sortie par voie , avant le connecteur J5, il y a un 2,2µf , pour proteger la sortie de continu par l'ampli OP
tu as tout viré depuis la sortie du cs4397 ?

As tu mis un potar en entrée du Charlize ?

R.C.
Dernière édition par CIU le 21 Juil 2008 11:24, édité 1 fois.
CIU
 
Messages: 1063
Inscription: 16 Mai 2005 12:09
Localisation: Nord Lille - St Amand
  • offline

Message » 21 Juil 2008 11:19

Perso j'ai pas eu de soucis avec le DAC même après changement de des condos... J'ai du mal à suivre ton post mais ce qu'il en ressort c'est qu'il y a du continu en sortie du DAC :o :-? Peut être qu'un condo est mort... Ton test me semble approprié mais tu peux mettre une valeur plus grande et une tension plus faible si tu as ça évitera d'utiliser les PIO destinés à ta sortie tube ;)
meno
 
Messages: 1909
Inscription: 02 Jan 2006 0:45
Localisation: Cergy, et un peu Matour
  • offline

Message » 21 Juil 2008 12:26

Bon On a testé ce matin avec Rafoo le charlize et le dac avec les PIO entre les deux et ça marche cependant le charlize sature toujours autant quand on pousse le niveau sur le PC (on a pas mis de potar en entré), et lorsque on réglé le niveau de sortie pour coïncider avec un niveau de sortie d'une platine de salon ça sature un MAX; le charlize ne chauffe pas et l'alim donne bien 12V.
Le problème du DAC venait en fait de la connexion entre le converto USB-S/PDIF et le DAC: la masse et le signal étaient inversés! on avait quand même du son sur le Rotel ce qui est assez étrange quand même...Par contre on a toujours 50mV sur une des deux sorties et <3mV sur l'autre

l'étage de sortie du DAC est inchangé.
6 zenquito 50W + 2 UCD400
4 FE167E BR ; 2 FE207E MLTL ; 2 XXLS12 BR
Aloïs(2nd du site)
 
Messages: 127
Inscription: 27 Juin 2005 19:20
Localisation: 95
  • offline

Message » 21 Juil 2008 13:55

Re

Vous utilisez la sortie USB du PC pour entrer sur le converto USB ?
Vous utilisez un "Player" ?, à partir de quel format ?
Le niveau est donné par le Player ?
L'offset est "normal" cad dans la fourchette de tolerance constructeur(je ne connais pas de moyen de reglage )

R.C.
CIU
 
Messages: 1063
Inscription: 16 Mai 2005 12:09
Localisation: Nord Lille - St Amand
  • offline

Message » 21 Juil 2008 15:10

Re,

On utilise effectivement la sortie usb du pc pour attaquer le converto USB.

On utilise VLC et Foobar avec des fichier wav et flac.
Le niveau est effectivement donné par le player.
La saturation semble venir de l'ampli puisque ça sature a partir de 20 sur vlc et que ca sature pas même a 100 sur vlc avec le rotel sachant qu'à 31 sous vlc on a le même niveau de sortie qu'avec le lecteur CD, en lisant le même cd sur le même ampli. On mesure environ 3 ou 4V au voltmetre sur l'enceinte quand ca sature (du moins quand ça s'entend). L'enceinte est en 8ohms. Avec le baladeur mp3 ça sature moins mais je pense que c'est parceque le niveau est moindre.

J'ai mailé Yeo pour savoir si c'est normal, mais je pense qu'il y a un soucis quand même ...
Rafoo
 
Messages: 162
Inscription: 25 Avr 2008 10:54
  • offline

Message » 21 Juil 2008 16:14

Re ,

Un page interessante a propos de l'offset en sortie :
http://ta2020.huuryuu.com/index_e.html

Pour le gain du Charlize, essaye un pont diviseur entre sortie DAc et Capa Charlize, avec 2 resistances 40k et 10k en serie (10k vers masse , entrée sur 40k, sortie point milieu vers Charlize)

Sur le mien, jai mis un ALPS 47k, et des gros PIO russes Verts, 2,2µf

R.C.
CIU
 
Messages: 1063
Inscription: 16 Mai 2005 12:09
Localisation: Nord Lille - St Amand
  • offline

Message » 21 Juil 2008 16:35

J'ai un alps 100kOhm aucun soucis de ce coté mais je ne l'ai pas encore monté. Pour les condo en entrée j'ai mis que 1µF mais il me reste une vingtaine de 0,47 russes (mais pas verts c'est des k73-16). En fait ce que je ne comprends pas c'est pourquoi il sature alors qu'on atteint pas 7W en sortie avec une entrée de même volume qu'avec une platine CD ? Je veux bien réduire le volume mais quand même avec 4V en sortie sous 8 ohm ça ne fait que 2W !!
Rafoo
 
Messages: 162
Inscription: 25 Avr 2008 10:54
  • offline

Message » 21 Juil 2008 16:49

J'ai monté 2 Charlize, jamais eu de probleme comme celui-ci (potars 47k, alim lineaire 12v, capas russes 2,2µ

Est ce que cela sature et distorsionne , ou bien cela "clip" (lorque que la tension de sortie est proche de celle d'alim )

R.C.
CIU
 
Messages: 1063
Inscription: 16 Mai 2005 12:09
Localisation: Nord Lille - St Amand
  • offline

Message » 21 Juil 2008 17:30

Perso moi avec l'étage sortie à tubes je faisais saturer. Sinon Rafoo tu serais pas dans le 95? A l'occasion on pourrait se voir vu que mon DAC est en boite avec tubes ecc88, mais sans convertisseur USB.
meno
 
Messages: 1909
Inscription: 02 Jan 2006 0:45
Localisation: Cergy, et un peu Matour
  • offline

Message » 21 Juil 2008 18:14

L'etage de sortie, avec le Buffer Broskie, ou bien l'etage SRPP de Fikus, ou bien le cathode Follower de Fikus ?

R.C.
CIU
 
Messages: 1063
Inscription: 16 Mai 2005 12:09
Localisation: Nord Lille - St Amand
  • offline

Message » 21 Juil 2008 18:20

CIU a écrit:L'etage de sortie, avec le Buffer Broskie, ou bien l'etage SRPP de Fikus, ou bien le cathode Follower de Fikus ?

R.C.

Au final le SRPP de Fikus. J'attends de recevoir mon deuxième DAC pour tenter le cathode follower broskie symétrique vers asymétrique. J'ai abandonné le cathode follower Fikus car j'utilise des ecc88 et je ne suis pas encore assez familié avec les tubes pour savoir quelles valeurs mettre. Mais bon les ecc88 ca envoie trop en amplification du coup saturation car trop de niveau. d'où mon idée de tenter une cathode follower broskie :D. Donc à suivre ;)
meno
 
Messages: 1909
Inscription: 02 Jan 2006 0:45
Localisation: Cergy, et un peu Matour
  • offline

Message » 21 Juil 2008 20:37

Oui je suis dans le 95 ! a beauchamp pour etre exact ! on pourrait se rencontrer oui c'est une bonne idée !

Sinon CIU je sais pas trop, j'ai l'impression que ça clip mais j'ai pas tellement l'experience non plus. Là il est monté sur une JBL4311B qui tient normallement bien, et je mesure 5V au voltmetre classique lorsque ça sature (ou distortione) du moins lorsque je l'entend. Les gars de diy paradise m'ont dit que le charlize montait jusqu'à 2,2V en entrée, je pense en etre très loin vu qu'à priori j'ai 3W en sortie sans potar donc même pas 1V en entrée. Cependant il faut noter que ca le fait moins qu'avec l'enceinte teac qui a mon avis est pas terrible. La JBL c'est du très bon alors je pense que l'ampli a vraiment quelque chose. Le problème c'est que je peux pas tester plus fort, on s'entend plus après, la JBL a un bon rendement. Je me demande une chose : si mon volume dans mon player est bas et que le charlize est a fond, est-ce que c'est pareil que si mon player est a fond et que je potarise le charlize ? Je pense que numériquement c'est différent et que ça vient peut etre de là. Cela dit en étant très très bas, j'ai pas cette disto/satu.
Rafoo
 
Messages: 162
Inscription: 25 Avr 2008 10:54
  • offline

Message » 22 Juil 2008 0:21

J'ai quelques idées mais l'ensemble n'est pas coherent, je me gourre peut etre quelque part ...
Le gain de l'ampli est de 12 (info datasheet) , l'alim est de 12v (+1 chouilla )
Cela fait qu'a 1v en entrée, l'ampli clip (une sinusoide sera tronquée par 2 "plats" aux extremites ), pas compris les 2,2v possibles
Si l'impedance des enceintes est tres elevée (plus de 50 Ohms) , l'ampli ne peut pas monter en debit, car vu l'alim et la loi d'Ohm, idem
Je me souviens des seances de mesures de mes enceintes, je ne pouvais pas depasser 250mA en sortie de charlize, cela devenait insupportable au niveau volume
Que represente le niveau donné par le Player ? une tension +- élevée ? NON , le niveau en digital ne concerne pas l'amplitude de son propre signal, c'est du numerique, pas de l'analogique
Que peut faire le Cs4397 à ce niveau ? sortie forcement inferieure à 5v ...Est ce qu'il distorsione proche ou + de 5V ? I don't know ...

Il faudrait faire des mesures en generant sur le PC du 50hz (http://www.sillanumsoft.org/), et mesurer avec ton voltmetre en ~, sinon la mesure est certainement fausse
Monter un potar en entrée Charlize
Verifier les points de tension : alim ampli, alim dac, niveau sortie player en 50hz
Ensuite ? je bute ...pas d'experience de ce probleme, donc pas beaucoup plus d'idées...
Et ne pas se decourager !!!
R.C.
CIU
 
Messages: 1063
Inscription: 16 Mai 2005 12:09
Localisation: Nord Lille - St Amand
  • offline

Message » 22 Juil 2008 0:59

Merci pour ton aide CIU.

Pour les 2,2V en entrée, c'est eux qui le disent, après moi je sais pas.
Effectievement la tension en numérique ne veut rien dire, si j'ai bien compris, a faible volume en numérique on utilise pas les 16 bit du signal (les bit de poids fort ne sont pas atteints ? enfin je dis ça mais j'ai pas encore tout compris a l'échantillonnage du son, Aloïs helpeuuuuuuuuux) mais c'est tout. Je ferai le test avec le 50Hz, mais j'ai peur de pas l'entendre saturer et surtout de pas l'entendre du tout, parceque je crois que mes enceintes décendent pas super bas, on vera bien. Le truc qui pourrait foutre la merde sur le dac c'est l'étage de sortie avec l'aop en +-12V qui n'est pas terrible, mais encore une fois, j'ai un son propre avec le dac branché sur le rotel donc je penses pas que ça vienne de là.
Demain je monte le potar et je fait des essais on vera bien.
Rafoo
 
Messages: 162
Inscription: 25 Avr 2008 10:54
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message