Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Bing [Bot] et 6 invités

cherche réparateur panne ampli THULE IA-100 (photos)

Message » 19 Jan 2008 18:12

salut à tous

D'ici quelques mois je vais emenager dans ma nouvelle maison et j'espèrerai faire trôner mon ampli THULE IA-100 dans mon salon. Le petit problème est que le bougre est en panne et ne servirait alors que de bibelot... ce qui serait dommage !

Lors d'une erreur de manip, j'ai mis en marche deux amplis sur une même paire d'enceintes (honte sur moi je sais :oops: ).

Autant dire que celui-ci n'a guère apprécié et me l'a fait savoir en dégageant une petite fumée blanche et une forte odeur de brûlé... :(

Les symptômes : l'une des voix est muette et l'autre ne restitue le son qu'à un très faible volume... :cry:

alors si mon histoire vous a attendri et que vous êtes un excellent bricoleur, electronicien ou autoditacte de génie je demande votre aide.

bien-sûr tous les frais seront à ma charge et une petite compensation sera bien entendu consentie :wink: :wink:

merci

Stef
VP:JVC HD1 - BLURAY:OPPO BDP-83 - PREAMPLI:TAG McLAREN AV-32r BP 192 - AMPLIS:ATOLL AV100 & AM100 x 2 - ENCEINTES:GKF SVP-1000 & SVP-100 x 4 - SUB:VELODYNE DD-15

Mon installation sur Install-HC
COUILLEROT
 
Messages: 5455
Inscription: 02 Sep 2001 2:00
Localisation: Saône & Loire

Annonce

Message par Google » 19 Jan 2008 18:12

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Jan 2008 13:04

Image

Image

Image

Image

Image

Image

Image
VP:JVC HD1 - BLURAY:OPPO BDP-83 - PREAMPLI:TAG McLAREN AV-32r BP 192 - AMPLIS:ATOLL AV100 & AM100 x 2 - ENCEINTES:GKF SVP-1000 & SVP-100 x 4 - SUB:VELODYNE DD-15

Mon installation sur Install-HC
COUILLEROT
 
Messages: 5455
Inscription: 02 Sep 2001 2:00
Localisation: Saône & Loire

Message » 20 Jan 2008 13:28

Déjà :
- vérifier/changer les fusibles
- vérifier la tension de l'alimentation en sortie de transfo / apres les condos
- vérifier les transistors de puissance (je sais plus comment)
Hervé
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 20 Jan 2008 13:40

Une photo qui permet de lire les refs des gros transistors (comme ceux de la première photo) STP?
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 20 Jan 2008 14:01

En cherchant sur le net, ca doit être des Sanken.
Mais j'ai pas la réf.
Hervé
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 20 Jan 2008 14:18

Je sais que ce sont des Sanken, Thule le dit, mais ce n'est pas assez... ;)
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 21 Jan 2008 12:46

merci à tous pour vos réponses (et tombapic :wink: )

je tâcherai de mettre d'autres photos ce soir !

Stef
VP:JVC HD1 - BLURAY:OPPO BDP-83 - PREAMPLI:TAG McLAREN AV-32r BP 192 - AMPLIS:ATOLL AV100 & AM100 x 2 - ENCEINTES:GKF SVP-1000 & SVP-100 x 4 - SUB:VELODYNE DD-15

Mon installation sur Install-HC
COUILLEROT
 
Messages: 5455
Inscription: 02 Sep 2001 2:00
Localisation: Saône & Loire

Message » 23 Jan 2008 15:15

je n'ai pas un zoom assez puissant alors j'ai improvisé... :wink:

Image

si ce n'est pas suffisant, je pourrais en refaire d'autres

Stef
VP:JVC HD1 - BLURAY:OPPO BDP-83 - PREAMPLI:TAG McLAREN AV-32r BP 192 - AMPLIS:ATOLL AV100 & AM100 x 2 - ENCEINTES:GKF SVP-1000 & SVP-100 x 4 - SUB:VELODYNE DD-15

Mon installation sur Install-HC
COUILLEROT
 
Messages: 5455
Inscription: 02 Sep 2001 2:00
Localisation: Saône & Loire

Message » 23 Jan 2008 21:06

C'est ces références là que je veux :
Fichiers joints
thule200108016br8.jpg
thule200108016br8.jpg (231.53 Kio) Vu 3262 fois
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 24 Jan 2008 16:16

:lol:


Image
VP:JVC HD1 - BLURAY:OPPO BDP-83 - PREAMPLI:TAG McLAREN AV-32r BP 192 - AMPLIS:ATOLL AV100 & AM100 x 2 - ENCEINTES:GKF SVP-1000 & SVP-100 x 4 - SUB:VELODYNE DD-15

Mon installation sur Install-HC
COUILLEROT
 
Messages: 5455
Inscription: 02 Sep 2001 2:00
Localisation: Saône & Loire

Message » 24 Jan 2008 23:11

OK, alors les transistors de sortie sont des 2SA1633 et 2SC4578
Le driver est un 2SC3420.

Je regarde les prix et la disponibilité.
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 24 Jan 2008 23:19

Arf, ce ne sont pas des références Sanken. Ils ont été changés (il y a même une vis qui n'est plus la bonne), du coup, je ne sais pas quels sont les transistors d'origine.

Je regarde si on peut jouer aux devinettes.
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 24 Jan 2008 23:25

Je me demande ce qui avait brûlé, il me semble que des résistances aussi, ont été changées.
Le tech qui a essayé de le dépanner à dû s'emm... dessus!
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 25 Jan 2008 9:30

Le 2sc3420 n'est pas un driver, mais le "vce multiplier", c'est pour ça qu'il est sur le radiateur avec les autres, pour dériver de la même manière en T°C.

Les drivers ont l'air d'être CMS, sur le CI.

Apparemment thule monte ces transistors (mais 2sc 4278):

Vois le deuxième poste

http://www.diyaudio.com/forums/showthread/t-54362.html

Oui, ça a été bricolé, et en CMS, pas facile...

Philippe
Philby
 
Messages: 9612
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • online

Message » 25 Jan 2008 9:58

Merci Philby pour le lien :)
Et oui, c'est évident, les drivers, il en faut deux par voies pour un push-pull... Je n'ai rien dit :P

Bon, alors :
Transistors de sortie : 2SA1633 et 2SC4278
Vce multiplier : 2SC3420

C'est confirmé.

Pour ce qui est du CMS, ce n'est pas un problème pour dessouder/souder, mais il faudrait déjà avoir des billes pour revenir à l'état antérieur...
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message