Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Craquements sur une voie

Message » 20 Avr 2007 11:19

Bonjour tout le monde...

Voila depuis quelques temps j'ai la voie droite de mon ampli qui se met à émettre des craquements (forts) et de temps en temps le volume sonore augmente ou diminue tout seul uniquement sur cette voie...:evil:
C'est un vieux Sansui mais je l'aime bien et je voudrais savoir ce qu'il faut changer et si c'est faisable soi-même.

Merci
RME Digi 96/8 Pad -> Linn LK1 -> Linn LK280 -> Elipson Horus 5
Sclarckone
 
Messages: 124
Inscription: 18 Aoû 2005 22:31
Localisation: 75
  • offline

Annonce

Message par Google » 20 Avr 2007 11:19

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Avr 2007 14:17

Le potentiometre de volume surement ....à vérifier....ensuite,voir, les relais d'entrées, de sortie (proection)
sdf
 
Messages: 4061
Inscription: 09 Jan 2003 16:22
Localisation: Toulouse

Message » 20 Avr 2007 14:25

Si c'est le potentiomètre, c'est souvent facile à changer.
Une photo peut nous aider à t'orienter pour changer le potentiomètre.

Sinon, parfois, c'est un problème avec les transistors de sortie. Mais à ma connaissance, dans ce cas, le volume ne varie pas.
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 20 Avr 2007 16:34

Maousse a écrit:Mais à ma connaissance, dans ce cas, le volume ne varie pas.


Enfin je n'ai peut-être pas été assez précis...C'est pas vraiment une variation de volume vu que ça se fait d'un coup (ça n'a rien de linéaire).
Quand ça baisse on a l'impression d'avoir perdu presque 20 dB d'un coup (enfin j'exagère un peu) et quand ça monte c'est aussi d'un coup et ça s'accompagne de pas mal de distortions et de souffle.

Mais c'est le problème le moins fréquent...le pire c'est ces craquements horribles qui sont aussi parfois accompagnés de souffle.
Le seul moyen que j'ai trouvé pour les faire cesser (et encore ça marche de moins en moins) c'est d'augmenter brutalement le volume sur l'ampli et/ou le préampli.
RME Digi 96/8 Pad -> Linn LK1 -> Linn LK280 -> Elipson Horus 5
Sclarckone
 
Messages: 124
Inscription: 18 Aoû 2005 22:31
Localisation: 75
  • offline

Message » 20 Avr 2007 16:48

et en tapotant sur le bouton de volume?
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 20 Avr 2007 17:46

Ben ça marche pas beaucoup...mais il faut dire que le potar de volume est bien fixé.
On ne peut pas le tirer et l'enlever.
RME Digi 96/8 Pad -> Linn LK1 -> Linn LK280 -> Elipson Horus 5
Sclarckone
 
Messages: 124
Inscription: 18 Aoû 2005 22:31
Localisation: 75
  • offline

Message » 20 Avr 2007 17:58

non, en tapotant sur le bouton de volume, ça change qqch au crachotement? plus ou moins?
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 20 Avr 2007 18:19

J'avais bien compris qu'il suffisait de tapoter mais je n'avais pas l'impression que ça change grand chose...
Mais j'ai quand même réessayé en augmentant le volume pour mieux sentir les différences et oui ça change quelque chose. J'ai l'impression que ça fait "baisser" un peu le volume et les crachotements du même coup.
RME Digi 96/8 Pad -> Linn LK1 -> Linn LK280 -> Elipson Horus 5
Sclarckone
 
Messages: 124
Inscription: 18 Aoû 2005 22:31
Localisation: 75
  • offline

Message » 20 Avr 2007 18:21

le potentiomètre me semble donc bien à incriminer...
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 20 Avr 2007 18:26

Ca semble logique...comment y remédier ?
RME Digi 96/8 Pad -> Linn LK1 -> Linn LK280 -> Elipson Horus 5
Sclarckone
 
Messages: 124
Inscription: 18 Aoû 2005 22:31
Localisation: 75
  • offline

Message » 20 Avr 2007 18:30

_
Salut,

J'ai eu un problème similaire avec un vieil ampli Akaï.
Il s'est mis à produire de sales bruits d'un côté comme ceux que tu décris : craquements comme si l'enceinte se déchirait.

Dans mon cas il semble que l'ampli a souffert d'un coup de chaud et que l'une des voies ou étages de sorties a souffert.

Je l'avais amené en réparation chez un réparateur (M.Bisson) qui me l'avais remis d'aplomb mais cela n'avais tenu que quelques mois. Comme ce réparateur a fermé, j'ai fait réparer à nouveau l'ampli dans le 12e arr. de Paris pour 150€ env. Mais le problème est réapparu sous forme de bruits du genre clac intempestifs.

Comme j'avais acheté cet ampli en 1988 (avec ma première paye) je me suis résolu à en acheté un nouveau et je ne le regrette pas...mais j'ai gardé l'ancien dans son carton d'origine. Je crois que c'est sentimental... :oops:

:idee: Le tien n'a-t-il pas subit un coup de chaleur qui aurait détérioré un des composants ?

A+
TELTH
 
Messages: 55
Inscription: 04 Juil 2005 21:11
  • offline

Message » 20 Avr 2007 18:35

Un coup de chaleur je ne pense pas...mais pourtant les symptômes que tu décris sont bien les mêmes que les miens.
Il est tout le temps à l'intérieur dans ma chambre (donc une pièce qui est maintenu à une température à peu près constante) et le potar de volume est quasiment tout le temps poussé à moitié...
Dernière édition par Sclarckone le 20 Avr 2007 18:38, édité 1 fois.
RME Digi 96/8 Pad -> Linn LK1 -> Linn LK280 -> Elipson Horus 5
Sclarckone
 
Messages: 124
Inscription: 18 Aoû 2005 22:31
Localisation: 75
  • offline

Message » 20 Avr 2007 18:37

Et j'ai oublié de dire que quand il est chaud (que ça fait un moment qu'il fonctionne) j'ai moins de craquements...
RME Digi 96/8 Pad -> Linn LK1 -> Linn LK280 -> Elipson Horus 5
Sclarckone
 
Messages: 124
Inscription: 18 Aoû 2005 22:31
Localisation: 75
  • offline

Message » 20 Avr 2007 18:39

bon, alors je revient vers un souvis de transistors de sortie...

Mais changer le potentiomètre ne mange pas de pain, c'est pas cher.

Désolé, mais c'est difficile de faire ce genre de diagnostic à distance...
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 20 Avr 2007 18:44

C'est déjà bien sympa de ta part de m'aider...
Changer le potar je veux bien mais je ne sais pas où en trouver un pour un Sansui AU-D33 :-?

Quant au transistor de sortie est-ce délicat d'en trouver un de remplacement et de le changer ?
Y en a-t-il un sur chaque voie et faut-il changer les 2 si l'un est défectueux ??
RME Digi 96/8 Pad -> Linn LK1 -> Linn LK280 -> Elipson Horus 5
Sclarckone
 
Messages: 124
Inscription: 18 Aoû 2005 22:31
Localisation: 75
  • offline


Retourner vers Amplis et Préamplis