Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Creation d'un ampli Mosquito--> fini !!!

Message » 14 Avr 2003 10:22

UltimateX86
 
Messages: 3615
Inscription: 27 Oct 2002 21:13

Annonce

Message par Google » 14 Avr 2003 10:22

Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Avr 2003 11:03

UltimateX86 a écrit:donc au final ca t'est revenu plus cher qu'ici

faut que je trouve un magasin pres de la frontiere genre ... freibourg


Les prix pratiqués en France sur les condos et surtout sur les boitiers font que je suis encore largement gagnant.

Voilà le boitier 2U à 100 Euros de chez Schuro (enfin là c'est le 3U):

Image

Même en ne prenant que les radiateurs (qui sont compris dans le boitier Schuro) et en bricolant un boitier autour, c'était plus cher en France. :evil:

Et du C154 22mF/63 V à 16 Euros, ça laisse de la marge, surtout quand il y en a 4... :wink:
Image
Philippe
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • online

Message » 14 Avr 2003 11:09

http://www.reichelt.de/

mais vé surtout me cherche un magazin où je puis me rendre :p
UltimateX86
 
Messages: 3615
Inscription: 27 Oct 2002 21:13

Message » 14 Avr 2003 12:28

Bon, ben je comfirme, le Zenquito est un trés bon ampli, le mien a une alim commune au deux canaux et fonctionne parfaitement, j'obtiens 2*90 w sous 8Ohms, il ne sert à rien de mettre des milliers et des milliers de farads, 40mF par canal est vraiment déja bien bien assez, le mien n'en a déja pas autant.

A éléctronique diffusion, les prix sont infèrieurs à ceux pratiqués chez les autres, il me semble.
sdf
 
Messages: 4061
Inscription: 09 Jan 2003 16:22
Localisation: Toulouse

Message » 14 Avr 2003 12:41

sdf a écrit:Bon, ben je comfirme, le Zenquito est un trés bon ampli,


[Mode "je me rassure" ON]

Tu as deja effectué des ecoutes comparatives ?

[Mode "je me rassure" OFF] :wink:
eboissier
 
Messages: 1703
Inscription: 30 Aoû 2002 14:12
Localisation: Sydney
  • offline

Message » 14 Avr 2003 12:58

entre quoi et quoi ????
sdf
 
Messages: 4061
Inscription: 09 Jan 2003 16:22
Localisation: Toulouse

Message » 14 Avr 2003 13:52

sdf a écrit:entre quoi et quoi ????


Le zenquito et d'autre choses...
eboissier
 
Messages: 1703
Inscription: 30 Aoû 2002 14:12
Localisation: Sydney
  • offline

Message » 14 Avr 2003 15:15

Ah ben si j'ai le choix, commençons par du petit matériel, face à un intégré Solen Couguar, hybride de 2*40W, il a tendance à donné l'impression de 'reculer légerement les voix et d'étre un peu atténué dans le médium, cependant la transparence et la puissance donne vraiment à la scéne sonore une dimension et précision diabolique et on oublie assez vite que c'est une scéance de critique, on s'amuse alors à suivre chaque instrument un par un ....

Face à un Densen Beat B-100, je me permettrais de ne pas lui infliger ce supplice , et je dirais pour ça défense que que le Densen a vraiment un trés trés joli boitier. (non non, j'ai rien contre la hifi Danoise, mes enceintes sont équipées en scanspeak). En effet le Solen était plus musical, alors le Zenquito, n'en parlons pas.

Face à un Design 30 de chez Kora: là, les choses se gâtent, il est assez difficile de resté concentré sur le son, tant ces deux appareils ont tendance à nous emporté dans la musique, donc je vais resté objectif, le Zenquito fournit plus de détails, mais en contre partie, le design 30 a des timbres encore plus chantant que le Zenquito, ah les tubes!!!

Pour ce qui n'aurait pas suivie, et oui y en a qu'on pas que ça à faire, la comparaison est faite avec mon Zenquito qui m'a couté 270 euros (sans les dissipateurs).

Puis pour finir, j'ai comparer avec la grosse artillerie Américaine, un Krell Kav-300i, c'est fort quand même, c'est bien ça on peut écouté (trés) fort, le problême c'est qu'au bout d'une minute déja, c'est gonflant, alors on baisse et là, c'est pas mal, mais ça chante moins qu'un tube, et par rapport au Zenquito, ben c'est plus brutal donc pour les afficionados de Marylin Manson, le Krell est parfait (avec Slayer ça marche aussi), pour les autre le Zenquito est une valeur sùr, encore faut-il aimé la MUSIQUE.....
sdf
 
Messages: 4061
Inscription: 09 Jan 2003 16:22
Localisation: Toulouse

Message » 14 Avr 2003 15:25

eboissier a écrit:
sdf a écrit:Bon, ben je comfirme, le Zenquito est un trés bon ampli,


[Mode "je me rassure" ON]

Tu as deja effectué des ecoutes comparatives ?

[Mode "je me rassure" OFF] :wink:


Ah j'oubliais, alors 'EBoissier', rassuré ????
sdf
 
Messages: 4061
Inscription: 09 Jan 2003 16:22
Localisation: Toulouse

Message » 14 Avr 2003 16:01

Bonjour Michaël

Merci pour ce beaucompte rendu :D

Il y a un petit truc qui me chiffonne sur ton Zenquito :
tu l'alimente en 2x35 V donc environ 50 V sur les rails d'alim.
Les Jfets en entrée sont donnés pour 50V maxi. Tu n'as pas fait de cascode en entrée, donc tu n'as pas un peu peur pour tes transistors (attention aux enceintes surtout si un des jfets cramait).

A+
Philippe
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • online

Message » 14 Avr 2003 16:13

sdf a écrit:
eboissier a écrit:
sdf a écrit:Bon, ben je comfirme, le Zenquito est un trés bon ampli,


[Mode "je me rassure" ON]

Tu as deja effectué des ecoutes comparatives ?

[Mode "je me rassure" OFF] :wink:


Ah j'oubliais, alors 'EBoissier', rassuré ????


Oui, encore plus si l'on pouvait :wink:
eboissier
 
Messages: 1703
Inscription: 30 Aoû 2002 14:12
Localisation: Sydney
  • offline

Message » 14 Avr 2003 16:17

Exact bonne remarque, :lol: , je mesure 47 V sur ces Jfets d'entrée, mais ce n'est pas pour eu que je m'inquiète, en effet les datasheet donne Vgs max à 50V, ce qui donne une marge, jusqu'à environ 55V les Jfets ne crament pas, de plus ces valeurs sont des donnés constructeur et sont des donné nominalles, ils sont donc fait pour fonctionné correctement jusqu'à cette tension max. Par contre le second étage, 2Nxxxx, chauffe plus et les transistors doivent etre aux environ de 100 °C, ce qui me fait un peu peur, mais encore une fois, les données constructeurs annonce une temp de jonction max à 200°C, ce qui fait que je m'inquiète pour rien (ce que m'a confirmé JM Plantefeve).

Sur mes CI, j'ai ajouté des fusible sur les rails d'alim, si un jours, il y a un disfonctionnement (maudit soit ce jours :wink: ), j'espères que les fusibles crameront avant les enceintes, oui je sais ça c'est pas gagné...
sdf
 
Messages: 4061
Inscription: 09 Jan 2003 16:22
Localisation: Toulouse

Message » 14 Avr 2003 16:23

Michaël

Tu n'envisage pas un circuit style K4700 Velleman, qui coupe les enceintes si il y a plus d'1V d'offset en sortie ?
C'est aux environ de 30 Euros je crois, ca vaut peut-être le coup...
Les enceintes risquent de dégager avant les fusibles...

A+
Philippe
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • online

Message » 14 Avr 2003 16:32

Mon ampli est terminé, en boitier et fonctionne parfaitement, je n'ai aucune intention de rajouter quoi que ce soit, de plus selon Mr Plantefeve, ce circuit n(est pas nécessaire...puis moi ça m'arrange :lol: .

En plus je n'ai vraiment pas la place de le mettre dans le boitier, tu as du le voir :wink: .
sdf
 
Messages: 4061
Inscription: 09 Jan 2003 16:22
Localisation: Toulouse

Message » 14 Avr 2003 18:23

sdf a écrit:Bon, ben je comfirme, le Zenquito est un trés bon ampli, le mien a une alim commune au deux canaux et fonctionne parfaitement, j'obtiens 2*90 w sous 8Ohms, il ne sert à rien de mettre des milliers et des milliers de farads, 40mF par canal est vraiment déja bien bien assez, le mien n'en a déja pas autant.

A éléctronique diffusion, les prix sont infèrieurs à ceux pratiqués chez les autres, il me semble.


entre le classe A et AB du Zenquito on entend vraiment la difference ?

cé 40 ou 50W max pour zenquito classe A?
UltimateX86
 
Messages: 3615
Inscription: 27 Oct 2002 21:13



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message