Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Current-mode power amplifier K170/J74 C5200/A1943

Message » 24 Déc 2009 12:36

Bonjour à tous , dans mes bonnes initiatives il m'est venu l'idée de commander ceci : http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=320459518040 premièrement un peu déçu de recevoir l'ampli déja monté (j'avais ''le fer qui me démange'') ensuite quand j'ai fait le tour du montage j'ai remarqué dans le passe bas d'entrée un condo de 100nf en lieu et place d'un 100pf :evil: bon là pas de souci j'ai corrigé la chose (on voit même sur la photo de l'annonce que ce dernier n'est pas implanté !) , en suite dans la contre-réaction un condo du 79pf en lieu et place d'un 43pf (moins grave) sur les pistes de puissance , j'ai soudé les composants des 2 cotés du CI (je ne sais pas trop si je peut faire confiance au trous métallisés pour passer du courant élevé :roll: (là peut être que j'en fait trop :mdr: )

dès que je l'aurais scanné , je poste le schéma ,voire si certains auraient dès améliorations à me proposer :wink:

En vous souhaitant un joyeux noël :mdr:
grube47
 
Messages: 332
Inscription: 26 Mar 2006 15:16
Localisation: liège , belgique
  • offline

Annonce

Message par Google » 24 Déc 2009 12:36

Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Déc 2009 13:26

J'avais aussi lorgné sur la chose et au cours de mes pelligrinations netesques je suis tombé sur celui là qui est trait pour trait...y a un schema flou sur l'annonce

http://cgi.ebay.com/2SK170-J74-cascode-NJW0281G-NJW0302G-power-amplifier_W0QQitemZ320455392148QQcmdZViewItemQQptZLH_DefaultDomain_0?hash=item4a9ca13b94

Image

Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)

Message » 24 Déc 2009 16:23

C'est bien ça ... je poste le schéma , vu de plus près il n'y a qu'une paire de transistors de sortie sur le schéma .....?
schéma.JPG
schéma.JPG (45.33 Kio) Vu 1716 fois
trop bien :mdr: le second condo (le 79pf au lieu de 43) c'est lc 2 (sorry c'est pas sur la C.R.) je pense que là c'est pas trop grave ,,, mais le 100nf à l'entrée :-?

Ah oui , le découplage des trans de sortie est en 50 v donc éviter de l'alimenter en 55v avec ces condos sur la carte... :roll:

si quelqu'un a une idée de twaek ,il est le bienvenu ... :mdr:
grube47
 
Messages: 332
Inscription: 26 Mar 2006 15:16
Localisation: liège , belgique
  • offline

Message » 25 Déc 2009 17:12

Bonjour ,

Et comment cela sonne ?

Merci
R.C.
CIU
 
Messages: 1063
Inscription: 16 Mai 2005 12:09
Localisation: Nord Lille - St Amand
  • offline

Message » 25 Déc 2009 17:46

Salut , il vient de pousser son premier chant :mdr: bon il est monté Très provisoirement ( un lecteur dvd de m... e en source un potard piste carbone de récup et l'enceinte ,n'en parlons pas ) mais ça n'a pas l'air trop mauvais , je vais le cabler + proprement et je vous ferais part de cette expérience :mdr:
grube47
 
Messages: 332
Inscription: 26 Mar 2006 15:16
Localisation: liège , belgique
  • offline

Message » 25 Déc 2009 18:00

Quelques details sur l'alim (les grandes lignes ) ?
En fait, est ce bien un ampli de type courant tel que decrit ici ? http://www.passdiy.com/pdf/cs-amps-speakers.pdf

Merci
R.C.
CIU
 
Messages: 1063
Inscription: 16 Mai 2005 12:09
Localisation: Nord Lille - St Amand
  • offline


Retourner vers Amplis et Préamplis