Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Découverte d'un ampli casque à tube pas cher

Message » 14 Fév 2010 17:50

oui au depart a froid le filament a 15 ohm de resistance
pour arriver a 80ohm a chaud
mesure la tension sur le filament avec une resistance de 47 ohm j'ai trouvé 12,8V sur le filament
l'alim a 20V
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Annonce

Message par Google » 14 Fév 2010 17:50

Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Fév 2010 17:53

Merci. :wink:
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 14 Fév 2010 18:32

Oui, j'ai mis les mêmes résistances pour le filament que pour le mos et ça nous fait autour de 12,5 V. J'ai branché une voie sans charge, ce qui m'inquiète un peu:
- j'ai -17,6mV d'offset sur la sortie c'est à dire après le gros condensateur de 2200µF
- le mos sur son radiateur et la résistance de charge du mos ne chauffent absolument pas
Je dois m'inquiéter ? Est-ce que il y a des mesures spéciales à effectuer avant d'essayer avec un casque ?
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 14 Fév 2010 18:55

faut prendre la tension avant le condo de sortie
donc jonction source du mos et resi de charge par rapport a la masse

et dit moi combien tu trouve ?
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 14 Fév 2010 18:58

C'est normal 0V en continu entre source et masse ?
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 14 Fév 2010 19:04

tu doit avoit une erreur de cablage

on doit trouver 0,65V entre base et emetteur du transistor pnp
(ou entre les pattes de la resi de charge 3k3 d'anode du tube)
attention au brochage des pattes BCE un 2sa n'a pas le meme brochage qu'un bc550
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 14 Fév 2010 19:12

J'ai pris le brochage sur la datasheet du 2sa1015. Je vais vérifier entre la résistance 3k3.
Edit: Donc 1,55V entre base et émetteur. Comme c'est une diode et que je devrais trouver les 0,7V, je change le transistor en considérant qu'il est grillé ?
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 14 Fév 2010 19:21

les tensions doivent etre genre a peut pres ca:
Image
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 14 Fév 2010 19:25

je vais tester ça.
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 14 Fév 2010 19:28

oui 1,5V c'est pas possible donc il est HS

qu'il y a 1,5V c'est bien cela veut dire qu'on a un courant qui circule dans le tube
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 14 Fév 2010 19:33

OV entre collecteur et masse, je le change ?
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 14 Fév 2010 19:38

oui il est hs
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 14 Fév 2010 20:23

Transistor changé :
0V à la source, 0V au collecteur, 18,20V à l'anode (ou à la base), 45mV à la cathode.
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 14 Fév 2010 20:48

toujours pareil le transistor ne conduit pas

on retrouve de nouveau le 1,5V entre base et emetteur
le transistor est obligé de conduire sauf si sont emetteur ne rejoint pas le + de l'alim
Dernière édition par catsiano le 14 Fév 2010 21:11, édité 1 fois.
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 14 Fév 2010 21:06

Image
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline


Retourner vers Amplis et Préamplis