Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Discussion autour d'un préampli DIY

Message » 10 Sep 2009 10:32

salut

dans le pdf il preconise 10uf , pour la simple raison qu'une valeur plus elevée ne sert strictement a rien avec 10uf on atteind deja le max de - 80db a 100hz de reinjection
qu'il soit low esr ou pas n'a aucune influence , par contre oui le condo de decouplage de sortie peut jouer sur la stabilitée si il est low esr effectivement le regulateur ne poura fournir que X courant pour recharger le condo suite a un appel de courant etc ...

bon ici le preampli travail en classe A de plus les courants en jeux sont tres faible 10ma ca pose pas de probleme qu'il soit low esr ou pas

un simple pont de diode + un condo de 2200uf on aura pas plus de 20mV de de residuelle dans les alims
et a la sortie du préamp la residuelle ne depassera pas plus de 1mv , en simule (0,001mV)

dans ton cas avec 1er filtrage + le regulateur + le condo de 22000uf le bruit n'est plus mesurable
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Annonce

Message par Google » 10 Sep 2009 10:32

Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Sep 2009 11:46

Très bien,mais alors pourquoi j'ai encore de la ronflette dans les enceintes,
-volume mini et mi course:ronflette
-volume maxi plus de ronflette :x(sans modulation bien évidemment)
Yroger
 
Messages: 385
Inscription: 14 Juil 2009 22:55
  • offline

Message » 10 Sep 2009 12:33

je pense que c'est un probleme de masse , verifie si ya pas une faille de ce coté la ?

sans modulation ok , mais les entrées sont -elle reliées a un autre appareil , ou uniquement les bornes a vide
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 10 Sep 2009 13:20

sans modulation,entrées connectées ou non c'est pareil.
17h09:Bon apparemment un problème de plan de masse est en cause car en réduisant la boucle droite et gauche,la ronflette à fortement diminué,ce n'est pas tout je viens de m'apercevoir que des crépitements semblable à un feu de cheminée audible a la position d'écoute(sans modu ou à écoute intimiste) font leur apparation de temps temps??? faut-il faire appel au pompier :o ,qu'est-ce qui peut causer cela?
Yroger
 
Messages: 385
Inscription: 14 Juil 2009 22:55
  • offline

Message » 10 Sep 2009 19:16

salut
crepitements ?

ca doit surrement provenir d'un mauvais contact , ( soudure ) potar support de composants
ou moin probable une source electrostatique qui s'accumule a un endroit et ce decharge par intermitance

juste pour un teste , essais de remplacer la 0,47ohm resistance avant le condo 22000uf par un valeur un peut plus elevée genre 2,2ohm
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 10 Sep 2009 19:29

2,2ohms :o ça fait beaucoup!
cela ne pourrait-il pas venir des écrans électrostatique des transfos R.core(amplis) et ou ceux des transfos d'entrées.
Les transfos alim amplis sont reliés à la terre séparemment pas au 0v
le transfo prépré a sont 0v relié à la terre
les transfos d'entrées sont reliés à la terre séparemment et connectés au 0v amplis
Yroger
 
Messages: 385
Inscription: 14 Juil 2009 22:55
  • offline

Message » 10 Sep 2009 21:45

2,2 ohm c'est rien on perd 0,05V sur les 24V ,

je pense pas que c'est du aux ecrans , sans oscilloscope c'est difficile de localiser la source du probleme

peut tu me faire un croquis du plan et connection des masses que je fette un oeil ?
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 10 Sep 2009 22:16

Ah oui! les instruments de mesure,bientot,bientot,demain je te fais un synoptique,pour l'instant je suis 'out' les quelque bières descendues mon mis à sac,merci de ta disponibilité,"T 1 BEBERT ":wink:
Yroger
 
Messages: 385
Inscription: 14 Juil 2009 22:55
  • offline

Message » 14 Sep 2009 9:58

Salut Catsiano,
bon en faites j'ai passé presque tout mon temps après ce prépré,je suis passé en double mono,ben!toujours de la ronflette (diminuée tout de mème) alors j'ai recablé la masse du potentiomètre directement au prise rca plutot qu'un fil cablé au condos de sortie,je précise que sur le potentiomètre chaque canal à sa masse indépendante et une seule
alim a son 0v à la terre, résultat: enceintes muettes plus de ronflette :) , par contre pour les crépitements c'est à vérifier au fil des jours.
j'ai éffectué le montage pour l'appariage des fets(celui de droite avec R1K et 47ohms), voici quelques relevés:
2SK170 2SJ74 alim test:24,029v +et- (temps des relevés:10s)
23,385v 23,450v
23,407v* 23,464v
23,406v* 23440v*
23,375v 23,441v*
23,392v 23,456v
23,401v 23,473v
comme tu vois difficile de trouver une paire complémentaire.
j'ai aussi R/P a R d'entrée de 470ohms par une 100ohms ,y a pas photo la dynamique est bien meilleur.
J'ai fait un petit controle de mes amplis ils ont tous les deux de l'offset le droit -6mv et le gauche 1mv alors qu'avant il n'y avait rien :cry: j'ai vraiment envie de me débarraser de ce différentiel d'entrée bipolaire avec sont circuit de compensation autommatique,j'ai lu et vu ci et là qu'il serait préférable un diff. à fets en entrée,on pourrait justement ce servir des 2SK170 et 2SJ74,serait-ce possible sans tout refaire l'ampli,à ton avis?
Yroger
 
Messages: 385
Inscription: 14 Juil 2009 22:55
  • offline

Message » 14 Sep 2009 19:22

on peut remplacer un differenciel npn par un jfet

ce qui resoud le probleme d'offset , mais
le taux de distortion va etre aux moin 5 a 10x plus elevée , bon c'est pas un probleme que tu a 0,001 ou 0,005

note aussi les capas parasites de jonction plus elevées sur le fet 10 a 15pf contre 5pf du bipolaire
qui peut alterer la dynamique comparée au bipo

le courant de polarisation a mon avis doit etre au moin de 2ma par fet 2sk170gr

en fait il faut faire quelque modifs sur des valeur de composants (resistances)
faut voir , tout depend du schema ...
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 14 Sep 2009 23:21

Bonsoir Catsiano,je te joint le schéma de l'ampli et du circuit de protection,peut ètre faudrait-il envisager de passer à un autre ampli,ce qui m'ennui c'est que j'ai des transistors petits signaux par centaines et les trans de puissance par dizaines,et puis l'inconvénient de changer d'ampli c'est que l'on repart a zéro,perso je trouve plus intérréssent de modifier pour acquérir de l'expérience que de reproduire toujours les mème choses,les plus grandes découvertes ont été le fruit de longues observations et aussi du au hasard.
Image
Image
Yroger
 
Messages: 385
Inscription: 14 Juil 2009 22:55
  • offline

Message » 15 Sep 2009 4:17

on a un probleme est que si ton alimentation est de 45V ont trouve 40V sur le fets
ce qui est tension max admissible par les fet

sinon les performances globales sont assez proche
ca dephase un peu plus ,
l'offset est correct sans circuit de regulation 2mV par °
et inferieur a 0,1mV° avec un condo en serie sur la resi 470 ohm de CR

je te joint la simule sur signaux carré
de 100khz
Image
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 15 Sep 2009 10:50

ah oui l'alim,(40v max,moi je suis à 50v)ont pourraient contourner le problème en régulant,ce qui pose un autre problème LM317/337:40v max en entrée alors ont pourraient utiliser le TL783C 1,25v à 125V tension de déclenchement 20v.
Je vois que plus le temps passe plus mes orientations prennent un chemin différent,je me rappele il y a quelque années vouloir tout séparer à proscrire toute intégration,un boitier un élément de la chaine,ce qui pose certains problèmes par ex: les longeurs de cablage nécéssaire reliant chaque circuits avec tout les soucis que cela entraine,AH LES COMPROMIS!!eh bien finalement je vais revenir à tout intégrer ensemble prépré,amplis droit et gauche,conserver tout de mème le principe du double mono,seul une partie des alims serait dans un autre boitier.
Ont pourraient dans ce cas ce servir des transfos R.core 500va de mes amplis pour alimenter le prépré en régulant cette partie et aussi par la mème réguler l'étage d'entrée de l'ampli de plus Fets prépré,Fets ampli ça devrait le faire.
Le TL 783C donné pour 700ma serait suffisant pour alimenter un canal de fets prépré et étage d'entrée ampli,quand pense tu et cela donnerait quoi au niveau du schéma?
Yroger
 
Messages: 385
Inscription: 14 Juil 2009 22:55
  • offline

Message » 15 Sep 2009 11:51

Les LM317/337 prennent bein plus que 40V....
ils sont limités a 40V max entre la sortie et l'entrée .... ce qui est différent.
comme tu as besoin de peu de courant ... ca marchera sans aucun souci.

Moi je fais tourner les LM317/337 a 65V 8-)

autrement l'autre solution c'est une diode Zener ou plusieurs et découplage avec des condos.....

a+gilles
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Message » 15 Sep 2009 20:02

le plus simple est de mettre en serie une zener sur les 1kom

en general on utilise le cascode sur le fet ce qui permet de reduire la tension sur eux

tu peut oui reduire la tension , mais les etages de tensions doivent etrex au meme potentiel que les etages differenciel

garder les mos les mos sous 50V
et le reste + et - 35V
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message