Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

EGS100, l'intégré DIY

Message » 17 Sep 2014 0:07

Pour la mesure sur carré,

le slew rate indique la fréquence max avant atténuation.

par ex:un signal +/- 20Volts.

y=20.sin (ωt)

la dérivée=
y'=20ω.cos (ωt)------>la pente max est quand cos (ωt)=1

F=100KHz par ex----->ω=2pi.f

y'=13.2 millions de volts par seconde.
ou 13.2 V/µs.

Image


si l'ampli a des rails d'alim de +-30V

faire la lecture du dv/dt à l'oscillo.
par exemple 40V/µs.

Fmax(MHz)=40/(2pi.Ucrête).(y'a juste ça à retenir)
Fmax=0.212 MHz (212 KHz). pour +/- 30V


pour l'ampli:
5mA de courant de queue---->2.5mA par branche.

Q=C.U=i.t

avec 100pF et 30V---->t=0.6µs
soit 30V /0.6 =50 V/µs en théorie.
Dernière édition par thierry38efd le 17 Sep 2014 22:55, édité 1 fois.
thierry38efd
 
Messages: 1735
Inscription: 18 Sep 2013 7:36
  • offline

Annonce

Message par Google » 17 Sep 2014 0:07

Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Sep 2014 9:12

Merci, en fait j'avais bien compris, mais dit comme çà il n'y a plus d'ambiguité... :wink:

Dans ton exemple de 100 kHz pour Ucrete 20V, le slew rate max est de 12.6V/µs si je calcule bien.

Ce qui montre que le slew rate minimum pour ne pas déformer un signal sinus de 20 kHz pour un rail de 50 V (mon cas) est de 6.28 V/µs.
La limite imposée par mon préampli (LM49720) de 20 V/µs est plus que suffisante.
Je ferai une mesure globale pour voir si cette valeur est réellement atteinte.
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 17 Sep 2014 10:32

Avec le préampli,

c'est encore moins critique.

si il sort en +/- 1Vcrête
pour 20KHz---->0.125 V/µs !!! :-?

Y'a de la marge.
surtout qu'a 20KHz en pratique sur de l'audio,le signal est 10 fois moins élevé qu'à 200Hz (bruit rose -10dB/décade).
soit 100 fois moins de puissance.
thierry38efd
 
Messages: 1735
Inscription: 18 Sep 2013 7:36
  • offline

Message » 17 Sep 2014 11:44

En effet!

J'avais lu un papier de nelson pass sur ce sujet, qui expliquait qu'il ne servait à rien d'atteindre des SR faramineux en audio...

C'est juste une satisfaction intellectuelle de savoir que mon ampli est rapide :hehe:
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 21 Sep 2014 10:28

Un ampli rapide permet de faire du grave rapide.

On l'écoute quand sur mes enceintes ?
El ninio
Membre HCFR
Membre HCFR
 
Messages: 717
Inscription: 08 Juin 2009 22:24
Localisation: Est de Lyon - 38
  • offline

Message » 21 Sep 2014 10:37

El ninio a écrit:Un ampli rapide permet de faire du grave rapide.

On l'écoute quand sur mes enceintes ?


Je ne comprends pas trop cette affirmation , même si j'ai en vu un ampli qui fait plus de 50 v par microseconde.
Intoxiqué au Beryllium :D
Powerdoc
Membre HCFR
Membre HCFR
 
Messages: 4417
Inscription: 30 Sep 2006 19:05
Localisation: Allier
  • offline

Message » 21 Sep 2014 15:11

Félicitations...pour la démarche et la réalisation! :P
sdf
 
Messages: 4061
Inscription: 09 Jan 2003 16:22
Localisation: Toulouse

Message » 21 Sep 2014 22:06

El ninio a écrit:Un ampli rapide permet de faire du grave rapide.

On l'écoute quand sur mes enceintes ?


Bonne idée! on met çà sur pied asap
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 21 Sep 2014 22:07

sdf a écrit:Félicitations...pour la démarche et la réalisation! :P


merci, c'est encourageant!
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 08 Oct 2014 9:26

Damned! mon ampli a buggé ce matin, après des semaines de fonctionnement irréprochable, la sécurité CC se déclenche.
Il faut que je démonte la bête pour l'osculter :evil:
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 08 Oct 2014 10:44

Génial cet integré DIY (qui bugge.. :mdr: )! Le coût total est de combien du coup?
Pourquoi remettre à demain, ce qu'on peut faire après-demain...?!!
Sagem
Membre HCFR
Membre HCFR
 
Messages: 11061
Inscription: 29 Nov 2007 10:55
Localisation: lyon
  • offline

Message » 08 Oct 2014 10:49

El ninio a écrit:Un ampli rapide permet de faire du grave rapide.


Sur des tweeters!!!
Philby
 
Messages: 9608
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 08 Oct 2014 11:06

Le seul grave rapide que je connaisse est le grave de car audio, par contre la bande passante est limitée : 130km/h sur autoroute :oldy:

PS : fiscal, ce sont peut être les cartes de protection elles mêmes qui voient du continu partout ? Ca se produit pdt l'écoute ?
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14814
Inscription: 14 Mar 2007 14:43
  • offline

Message » 08 Oct 2014 11:55

Le connaisseur... qui a failli envoyer mes w22 contre le mur avec son panson... :lol:
Pourquoi remettre à demain, ce qu'on peut faire après-demain...?!!
Sagem
Membre HCFR
Membre HCFR
 
Messages: 11061
Inscription: 29 Nov 2007 10:55
Localisation: lyon
  • offline

Message » 08 Oct 2014 13:12

Sagem a écrit:Génial cet integré DIY (qui bugge.. :mdr: )! Le coût total est de combien du coup?

Je n'ai pas tenu de comptabilité précise, mais si je devais tout compter, la facture serait sans doute salée. (divers cartes et composants d'essai, les achats inutiles, les erreurs...)
Sinon j'estime le coût des pièces embarquées à environ 700 €

androuski a écrit:Le seul grave rapide que je connaisse est le grave de car audio, par contre la bande passante est limitée : 130km/h sur autoroute :oldy:

PS : fiscal, ce sont peut être les cartes de protection elles mêmes qui voient du continu partout ? Ca se produit pdt l'écoute ?


Le phénomène c'est produit ce matin, je n'ai pas eu le temps de faire d'autres test. c'est arrivé pendant l'écoute au bout de 3 mn, et çà l'a refait source débranchée. ce qui est bizarre c'est que l'ampli fonctionne depuis plusieurs semaines, et sans ménagement.

Je suspecte pour l'instant deux pistes, dont celle de la carte elle même (je me suis rendu compte d'une petite erreur, car la masse de référence de cette carte n'est pas la même que la masse de l'ampli, il peut y avoir une dérive). L'autre source possible est une dérive d'équilibre des courants dans les deux branches de l'étage d'entrée. ce serait alors plus ennuyeux.

A mes multimètres!

Edit:Il y a une carte de protection par voie, et les deux s'enclenchent en même temps. C'est un bon indice pour supprimer une défaillance de la carte ampli et des étages d'entrées en particulier. Espérons
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline


Retourner vers Amplis et Préamplis