Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

Encore un projet Zenquito !! MAJ 1

Message » 27 Oct 2004 10:07

ben même en 300*200*40 ca serait trop petit ... ca suffis juste pour du 20W A
UltimateX86
 
Messages: 3615
Inscription: 27 Oct 2002 21:13

Annonce

Message par Google » 27 Oct 2004 10:07

Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Oct 2004 10:14

UltimateX86 a écrit:ben même en 300*200*40 ca serait trop petit ... ca suffis juste pour du 20W A


Possible encore que ca passe sur un zenV4 totalisant 2x25W en classe A avec des IRF044 soumis à un courant de repos de 2A.....

Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)

Message » 27 Oct 2004 10:20

Avec 40W en A tu cuis des oeuf dessus !
UltimateX86
 
Messages: 3615
Inscription: 27 Oct 2002 21:13

Message » 27 Oct 2004 10:51

UltimateX86 a écrit:Avec 40W en A tu cuis des oeuf dessus !


J'apporte le lard à griller???

Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)

Message » 27 Oct 2004 11:01

Réponse de JMP sur le FET de sortie à utiliser :
Si le refroidissement est suffsament conséquent, comme je le prévois, un paire d'Hitachi suffira. Le problème n'est ni la tension ni le courant, mais la dissipation thermique.

Question sur l'appairage :

J'ai testé les bipolaires hier et j'obtiens (sous 9V aux bornes d'une R de 1 Ohm) les valeurs suivantes :
2N5416 : 8.5 6.9 7.3 6.7 7.3 6.9 7.0 6.9 5.2 mA

2N3440 : 2.9 2.9 3.0 5.9 6.0 2.4 3.6 mA

Y a t'il toujours autant de différence entre les PNP et NPN ? Si je fais les paires 5.2/5.9 et 6.7/6.0 est-ce suffisement proche ?

Merci

David
DavidP
 
Messages: 440
Inscription: 21 Oct 2004 21:08
Localisation: Morbihan
  • offline

Message » 27 Oct 2004 11:27

DavidP a écrit:Réponse de JMP sur le FET de sortie à utiliser :
Si le refroidissement est suffsament conséquent, comme je le prévois, un paire d'Hitachi suffira. Le problème n'est ni la tension ni le courant, mais la dissipation thermique.

Question sur l'appairage :

J'ai testé les bipolaires hier et j'obtiens (sous 9V aux bornes d'une R de 1 Ohm) les valeurs suivantes :
2N5416 : 8.5 6.9 7.3 6.7 7.3 6.9 7.0 6.9 5.2 mA

2N3440 : 2.9 2.9 3.0 5.9 6.0 2.4 3.6 mA

Y a t'il toujours autant de différence entre les PNP et NPN ? Si je fais les paires 5.2/5.9 et 6.7/6.0 est-ce suffisement proche ?

Merci

David


HUM.... soit tu ne lui a pas tout dis .... soit il perd la boule :lol: une paire de hit ...

tu lui as bien dis 40W en classe A ? donc 1,5A env ...
UltimateX86
 
Messages: 3615
Inscription: 27 Oct 2002 21:13

Message » 27 Oct 2004 12:06

UltimateX86 a écrit:tu lui as bien dis 40W en classe A ? donc 1,5A env ...


Oui, oui !

Cela dit, quand on regarde la fichier technique des Hitachi, ils passent jusqu'à 7A, dissipent jusqu'à 100W et fonctionnent jusqu'à 150°C. Ca devrait suffire, non ?

Sinon, un avis sur mon appairage ?
DavidP
 
Messages: 440
Inscription: 21 Oct 2004 21:08
Localisation: Morbihan
  • offline

Message » 27 Oct 2004 12:16

150° à l'interieur de la puce ....
UltimateX86
 
Messages: 3615
Inscription: 27 Oct 2002 21:13

Message » 27 Oct 2004 12:36

UltimateX86 a écrit:150° à l'interieur de la puce ....


En effet. Et c'est la même valeur pour un BUZ
DavidP
 
Messages: 440
Inscription: 21 Oct 2004 21:08
Localisation: Morbihan
  • offline

Message » 27 Oct 2004 15:05

Pour info, j'ai réussi à obtenir de la SEEM la valeur de dissipation des radiateurs :

0.172°C/W pour 400*85*190

Nous disions donc...

Pjmax = U^2/R = 30^2/8 = 112.5W
deltaT = 112.5*0.172 = 19.35 °C

Bien... Pour de la classe A, c'est raisonnable... :mdr: :mdr:
DavidP
 
Messages: 440
Inscription: 21 Oct 2004 21:08
Localisation: Morbihan
  • offline

Message » 27 Oct 2004 15:51

DavidP a écrit:Pour info, j'ai réussi à obtenir de la SEEM la valeur de dissipation des radiateurs :

0.172°C/W pour 400*85*190

Nous disions donc...

Pjmax = U^2/R = 30^2/8 = 112.5W
deltaT = 112.5*0.172 = 19.35 °C

Bien... Pour de la classe A, c'est raisonnable... :mdr: :mdr:


Ben c'est clair pour un peu tu peux cliamatiser ta pièce avec........

......comme quoi c'est qd même bien sur dimensionné

Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)

Message » 27 Oct 2004 20:40

Et en ce qui concerne l'appairage ??? (Je sais ch'uis lourd :wink: )
DavidP
 
Messages: 440
Inscription: 21 Oct 2004 21:08
Localisation: Morbihan
  • offline

Message » 27 Oct 2004 20:47

pour les bipo c'est pas le pied ...

essais de le refaire avec la tension de fonctionnement cad l'alim de l'ampli ...
UltimateX86
 
Messages: 3615
Inscription: 27 Oct 2002 21:13

Message » 27 Oct 2004 21:31

UltimateX86 a écrit:pour les bipo c'est pas le pied ...

essais de le refaire avec la tension de fonctionnement cad l'alim de l'ampli ...


Avec le refroidissement qui va bien aussi ;-)

rv
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 27 Oct 2004 22:03

le refroidissement c'est jute pour les mos

mais il ne fait pas laisser du temps avant de prendre la mesure ... tu branche tu prend la mesure et tu coupe !
UltimateX86
 
Messages: 3615
Inscription: 27 Oct 2002 21:13


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message