Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Fabrication préampli RIAA Pacific "evo"

Message » 03 Oct 2012 15:24

peut etre un composant de mauvaise qualité :wtf:
shinzuka
 
Messages: 243
Inscription: 21 Jan 2007 1:30
  • offline

Annonce

Message par Google » 03 Oct 2012 15:24

Publicite

 
Encart supprimé pour les membres HCFR

Message » 03 Oct 2012 19:06

Certainement ta tension d'alim qui était mal réglée, mais tu devrais revérifier les valeurs de chaque composant avant de remettre le jus.
Faites-le vous-mêmes ! KTR-Zenquito-Falcons
cyberced
 
Messages: 2041
Inscription: 28 Sep 2001 2:00
Localisation: Nord (59)
  • offline

Message » 10 Oct 2012 20:29

bon c'est bon juste une mauvaise soudure au niveau du jfet !
shinzuka
 
Messages: 243
Inscription: 21 Jan 2007 1:30
  • offline

Message » 10 Oct 2012 20:47

Ah les soudures... :grr:
Faites-le vous-mêmes ! KTR-Zenquito-Falcons
cyberced
 
Messages: 2041
Inscription: 28 Sep 2001 2:00
Localisation: Nord (59)
  • offline

Message » 11 Oct 2012 14:17

Ce qui est un peu dommage j'ai 0.4v d'écart entre droite et gauche.
shinzuka
 
Messages: 243
Inscription: 21 Jan 2007 1:30
  • offline

Message » 12 Oct 2012 21:29

Faut trouver une paire de jfets appairés, y a pas trop le choix :D
Dominique
RTD
 
Messages: 1039
Inscription: 01 Avr 2003 13:12
  • offline

Message » 13 Oct 2012 0:34

Très facile sur ebay.
Faites-le vous-mêmes ! KTR-Zenquito-Falcons
cyberced
 
Messages: 2041
Inscription: 28 Sep 2001 2:00
Localisation: Nord (59)
  • offline

Message » 13 Oct 2012 9:39

C'est pour temps des jfets appairés qui viennent d'ebay que j'ai pris.
Sinon faire une alimentation en double mono pour rattraper le gain non ?
shinzuka
 
Messages: 243
Inscription: 21 Jan 2007 1:30
  • offline

Message » 13 Oct 2012 11:04

Le tout est de savoir si ils sont appairés en transconductance, ou en Idss, de quelle façon, et dans quelles tolérances.

0.4v sur la polarisation, ça veut dire que le Idss est un peu différent (pas beaucoup quand même)
Si ils sont bons en gain, et dans cette application, c'est ce qui compte avant tout, et bien, ça roule!

Pour vérifier ça c'est un peu plus compliqué!
Il faut un géné BF (une carte son sortie ligne et le logiciel REW en géné BF), un réseau de résistances pour affaiblir le signal, et un voltmètre BF (ou l'entrée ligne d'une carte son et REW pour mesurer). Bon, c'est pas trivial!

PS. : une alim en double mono ne changera rien.
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 14 Oct 2012 20:16

une alim en double mono sa changerai quoi ?
shinzuka
 
Messages: 243
Inscription: 21 Jan 2007 1:30
  • offline

Message » 14 Oct 2012 21:14

shinzuka a écrit:une alim en double mono sa changerai quoi ?


Rien
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 15 Oct 2012 18:57

ce soir j'ai enlevé les 2 résistances de 47 ohm, on gagne en gain c'est énorme :love: !!
shinzuka
 
Messages: 243
Inscription: 21 Jan 2007 1:30
  • offline

Message » 15 Oct 2012 19:15

Tiens ? Intéressant... pas de distorsion sur des passages chargés ?
Faites-le vous-mêmes ! KTR-Zenquito-Falcons
cyberced
 
Messages: 2041
Inscription: 28 Sep 2001 2:00
Localisation: Nord (59)
  • offline

Message » 15 Oct 2012 19:29

attend un peu plus d'écoute je vais te dire après :mdr:
shinzuka
 
Messages: 243
Inscription: 21 Jan 2007 1:30
  • offline

Message » 15 Oct 2012 19:38

Il est tout à fait normal qu'en diminuant la résistance de source, le gain augmente!
C'est le même principe sur un tube, où on met une capa (Ck) en // sur cette résistance (Rk) (de cathode dans ce cas) pour augmenter le gain.

Image

Par contre, tu déplaces ton point de fonctionnement, et tu risques d'écrêter sur certains signaux
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message