Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

HELP REGLAGE KTR 6 VOIES Alim ARABEL ACCX

Message » 02 Mai 2006 21:29

Salut à tous,

J'aurai besoin de votre aide pour brancher l'alimentation spéciale KTR 6 voies.

C'est un proto que m'a gentiment envoyé Monsieur Cocheteux étant donné qu'il n'avait toujours pas reçu les alims définitives.

J'ai donc 4 bornes ...

que je ne sais pas comment relier à la carte KTR.

Les mesures (1ère ref = COM)

entre:

1 et 2 : -392 V
1 et 3 : -283 V
1 et 4 : -276 V

2 et 1 : 393 V
2 et 3 : 108.6 V
2 et 4 : 115.1 V

3 et 1 : 283.3 V
3 et 2 : -109 V
3 et 4 : 6.5 V

4 et 3 : -6.5 V
4 et 2 : -115 V
4 et 1 : 277 V


Bref je sais pas du tout à quoi brancher sur la carte KTR :

-6.5V
MASSE
+6.5V
HT

Please Help me, j'ai tellement envie de l'écouter ce KTR ! :-)

ps: j'ai pas monté l'alim ...c'est celle du KTR de monsieur Cocheteux ( celle qui tournait au salon HCFR)
Dernière édition par mtf le 09 Mai 2006 12:53, édité 4 fois.
Denon AVC A 10 SE / Denon 2900/963 HCFR pas encore finalisé :-)
KEF Q 7 / Q 9 C / Q 1 / Qd2s/ sony 1271/ écran DIY 250 et YAMAHA YST 1500
mtf
 
Messages: 1080
Inscription: 06 Nov 2003 20:25
  • offline

Annonce

Message par Google » 02 Mai 2006 21:29

Publicite

 
Encart supprimé pour les membres HCFR

Message » 02 Mai 2006 21:32

Combien entre
2 et 3
2 et 4
3 et 4
?

Allez, on va reconstitué le puzzle pour retrouver masse, HT, +6,3v et -6,3v ...
Vifa Falcons Gainclone LM3875, Zenquito 80W , PP6L6 R. Cariou (excellent) préamp KTR 5725, CD 723 DIY, ShengYa CD10
azerty34
 
Messages: 1158
Inscription: 28 Jan 2004 18:51
Localisation: Montpellier
  • offline

Message » 02 Mai 2006 22:02

Euh, je sèche là ...
Quelqu'un pour aider mtf qui a besoin d'un coup de main ?

Azerty
Vifa Falcons Gainclone LM3875, Zenquito 80W , PP6L6 R. Cariou (excellent) préamp KTR 5725, CD 723 DIY, ShengYa CD10
azerty34
 
Messages: 1158
Inscription: 28 Jan 2004 18:51
Localisation: Montpellier
  • offline

Message » 02 Mai 2006 22:10

Chauffage : 3 et 4, donc sur -6,5V et +6,5V, peu importe le sens.
HT : 1
Masse : 2

Mais une photo serait mieux...
Pour être certain...
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 02 Mai 2006 22:28

Maousse a écrit:Chauffage : 3 et 4, donc sur -6,5V et +6,5V, peu importe le sens.
HT : 1
Masse : 2

Mais une photo serait mieux...
Pour être certain...


Waouh,merci pour ta réponse ( qui colle de mémoire avec ce que monsieur Cocheteux m'a dit au tel (mais j'ai laissé mes notes au bureau :-( et vous savez comment c'est l'attente :mdr: )
Image
Image
Dernière édition par mtf le 02 Mai 2006 22:50, édité 3 fois.
Denon AVC A 10 SE / Denon 2900/963 HCFR pas encore finalisé :-)
KEF Q 7 / Q 9 C / Q 1 / Qd2s/ sony 1271/ écran DIY 250 et YAMAHA YST 1500
mtf
 
Messages: 1080
Inscription: 06 Nov 2003 20:25
  • offline

Message » 02 Mai 2006 22:32

bah OK, tant pis, je suis caïman sûr, mais bon, en cas de gaffe, les tubes sont morts.

Tu peux tester déjà sans les tubes, vérifier les tensions.
Mais bon, chauffage à 6,5V, centré à HT/3, ça m'a l'air bon tout ça.
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 02 Mai 2006 22:37

Maousse a écrit:bah OK, tant pis, je suis caïman sûr, mais bon, en cas de gaffe, les tubes sont morts.

Tu peux tester déjà sans les tubes, vérifier les tensions.
Mais bon, chauffage à 6,5V, centré à HT/3, ça m'a l'air bon tout ça.


ça veut dire quoi être caïman sur ?

:lol:

Pour les tubes ... j'en ai d'autre en réserve, mais c'est pas étonnant ce 110 V qui traine à cotés du 6.5v ?

:oops:

Dans tous les cas merci :lol:
Denon AVC A 10 SE / Denon 2900/963 HCFR pas encore finalisé :-)
KEF Q 7 / Q 9 C / Q 1 / Qd2s/ sony 1271/ écran DIY 250 et YAMAHA YST 1500
mtf
 
Messages: 1080
Inscription: 06 Nov 2003 20:25
  • offline

Message » 02 Mai 2006 22:44

la tension de chauffage est à 1/3 de la HT car sinon, les tubes du "haut" seraient hors norme et il y aurait un arc entre l'anode et le filament.
C'est bien expliqué dans les articles d'ACCX, alias André Cocheteux. C'est sur son site : www.isasarl.com

PS : Si tu ne sais pas quoi faire de tes tubes, moi, je sais!... :P
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 02 Mai 2006 22:52

Maousse a écrit:la tension de chauffage est à 1/3 de la HT car sinon, les tubes du "haut" seraient hors norme et il y aurait un arc entre l'anode et le filament.
C'est bien expliqué dans les articles d'ACCX, alias André Cocheteux. C'est sur son site : www.isasarl.com

PS : Si tu ne sais pas quoi faire de tes tubes, moi, je sais!... :P


T'inquiète, moi aussi je sais quoi en faire ...j'ai 3 KTR à monter :-)

ps: plus que 4 fils à dénuder ...
:-)
Denon AVC A 10 SE / Denon 2900/963 HCFR pas encore finalisé :-)
KEF Q 7 / Q 9 C / Q 1 / Qd2s/ sony 1271/ écran DIY 250 et YAMAHA YST 1500
mtf
 
Messages: 1080
Inscription: 06 Nov 2003 20:25
  • offline

Message » 02 Mai 2006 22:56

Ah? un 5.1 tout tubes ? ;)
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 02 Mai 2006 23:01

Maousse a écrit:Ah? un 5.1 tout tubes ? ;)


voila ! :-)

Bon j'ai tout branché, ça marche !
Dommage qu'il soit si tard ...
Mais demain est un autre jour ! :mdr:
Denon AVC A 10 SE / Denon 2900/963 HCFR pas encore finalisé :-)
KEF Q 7 / Q 9 C / Q 1 / Qd2s/ sony 1271/ écran DIY 250 et YAMAHA YST 1500
mtf
 
Messages: 1080
Inscription: 06 Nov 2003 20:25
  • offline

Message » 03 Mai 2006 8:40

Quoi? 9 minutes pour faire le branchement?
Mais c'est quoi ce travail? :D :D :D

Sinon, tu nous raconteras les écoutes? ;)
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 09 Mai 2006 13:28

Voila, tout fonctionne.
C'était vite réglé en fait ;-)

Mes premièrse impressions sont très bonnes, en HC ça déménage, je ne savais pas qu'il y avait autant de chose dans les voies arrières, mes dipolaires sont enfin utilisé comme elles le méritaient.
Mes branchements sont sont les suivants:

KTR 1 branché sur CENTER pré IN de l'intégré DENON ( en gros, il faut l'attaquer avec une tension de sortie importante, course de potard importante, utilisé à fond pour l'instant)
KTR2 branché sur LEFT et RIGHT de l'ampli de puissance DENON POAT3 (sensibilité élevé, potard utilisé sur même pas 1/6 de la course)
KTR3 branché sur Surround back LEFT et RIGHT del'intégré DENON ( sensibilité faible, potard utilisé sur toute sa course)

Bref, ça arrose un max ! :-)

Par contre, j'aurai aimé paufiner les réglages, pourriez vous m'aider SVP ? ;-)

En effet, certaines questions demeurent:

-j'ai utilisé la plage 5 (0 dB) du fameux CD de test utilisé ici et là, afin de régler la tension de sortie du KTR 2 ( via RV3 et RV6) histoire de rendre utilisable le potard dans son intégralité, pour attaquer l'ampli de puissance pas trop brutalement.

Le reglage de ce gain, est il nuisible au bon fonctionnement du KTR ?

-Pour KTR1 et KTR3, le reglage par défaut des RV3 et RV6 est suffisant.

J'ai mesuré les différentes tensions ce matin sur les 3 KTR alimenté simultanément

KTR1/KTR2/KTR3

+6.3V : 5.45V 5.53V 5.53V
HT : 225V 225V 233V
HT/2 (A T42) : 106.6V 88V 89V
HT/2 (A T12) : 113V 80V 82V
HT/2 (A T43): 110V 81V 85V
HT/2 (A T13) : 104V 74V 77V

Par contre, je n'ai pas été capable d'augmenter ou de diminuer ces tensions via les RV2/5/1/4.

Est-ce parce que le potard était en place ?
Est-ce parce que mon alimentation tordoidale est spéciale ?
Mon 6.3V parait bien faible non (en dehors de la plage 6.3v +/- 10%)
mon HT/2 et HT/3 ne sont pas vraiment nickel si ?

En gros, j'aime beaucoup ce préampli, il m'a apporté beaucoup, j'aimerai juste le régler au mieux.

PS: le problème évoqué par Philby ( oscillation) se pose sur 1 seul de mes 3 KTR, je vais donc leur ajouter les résistances qui vont bien.
Par avance merci pour vos conseils à venir !

@ +

Aurélien

C'est sans doute pas super clair, je vais tenter d'agrémenter cela par un dessin.
Denon AVC A 10 SE / Denon 2900/963 HCFR pas encore finalisé :-)
KEF Q 7 / Q 9 C / Q 1 / Qd2s/ sony 1271/ écran DIY 250 et YAMAHA YST 1500
mtf
 
Messages: 1080
Inscription: 06 Nov 2003 20:25
  • offline

Message » 09 Mai 2006 14:55

Salut Aurélien.

1-Il est bizarre que tu n'ais pas la même tension HT sur les trois modules, puisque cette tension vient de la même alim...(225,225,233)

HT/2 de règle à l'aide du potar au pieds du 317 côté des RCA. Combien fait ce potar ? Si 200ohms, c'est peut être pas assez...
Assure-toi que le potar au pied du 317 de l'autre côté (côté des capas de sortie) fait bien dans les 190 ohms, et pas moins.

Tu devrais mettre une résistance "grid stopper" à l'endroit où je le conseille sur tes trois KTR.
environ 1k. Ca évite que les modules oscillent et donc consomment beaucoup sur l'alim.

As-tu essayé tes KTR 1 par 1 sur l'alim pour les régler ?

Ton 6.3 est effectivement bien faible.

pour répondre à tes questions :

Est-ce parce que le potard était en place ? le potar de modul ? rien à voir...
Est-ce parce que mon alimentation tordoidale est spéciale ? qu'a-t-elle de spécial ?
Mon 6.3V parait bien faible non (en dehors de la plage 6.3v +/- 10%) Oui
mon HT/2 et HT/3 ne sont pas vraiment nickel si ? Ben non...enfin, HT/3, on s'en fiche un peu...
Philby
 
Messages: 9608
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 09 Mai 2006 15:31

1-Il est bizarre que tu n'ais pas la même tension HT sur les trois modules, puisque cette tension vient de la même alim...(225,225,233)

m'en parle pas ...je revéfierai ce soir ...ah, j'ai pris la masse sur un KTR et je l'ai gardé pdt toutes les mesures, fallait que j'aille vite, histoire de pouvoir poster les mesures du TAF :lol:
EDIT: tension HT équivalente ce soir ...je sais pas pourquoi elle était différente ce matin, erreur de ma part sans doute...)
HT/2 de règle à l'aide du potar au pieds du 317 côté des RCA. Combien fait ce potar ? Si 200ohms, c'est peut être pas assez...

RV1 et RV4: 210 Ohm mesurés
Assure-toi que le potar au pied du 317 de l'autre côté (côté des capas de sortie) fait bien dans les 190 ohms, et pas moins.

RV2 et RV5: 195 Ohm mesurés
Tu devrais mettre une résistance "grid stopper" à l'endroit où je le conseille sur tes trois KTR.
environ 1k. Ca évite que les modules oscillent et donc consomment beaucoup sur l'alim.

ça sera fait dès ce soir (j'ai que des Kiwane ou je sais pas quoi en stock (ceux des 3 prochains KT88)

As-tu essayé tes KTR 1 par 1 sur l'alim pour les régler ?

la première fois oui, mais ensuite je me suis dit que vu qu'il seront plus souvent utlisé simultanément, il était préférable de les regler dans leur conditions d'utilisation réels, je reprendrais toutes les mesures un par un dès ce soir.
Avec un KTR seul, j'obtiens bien les 6.3 V.
Ton 6.3 est effectivement bien faible.

Zut ! :-( pas la peine d'espérer pouvoir rajouter des EI alors ... :cry:

pour répondre à tes questions :
Est-ce parce que mon alimentation tordoidale est spéciale ? qu'a-t-elle de spécial ?

Ben je crois qu'elle est régulée ou quelque chose dans le genre et qu'elle ne necessite pas de reglage particulier, c'est la nouvelle d'ACCX, il m'avait dit qu'elle était pas comme les autres ! :-).
Mon 6.3V parait bien faible non (en dehors de la plage 6.3v +/- 10%) Oui
mon HT/2 et HT/3 ne sont pas vraiment nickel si ? Ben non...enfin, HT/3, on s'en fiche un peu...

ça expliquerait ce qui dérange un copain : manque de chaleur sur les voix, medium un chouias en retrait.
Bref le son est clair et précis mais la scène sonore manque surtout de chaleur.


Merci beaucoup pour tous ces infos et conseils !

En ce moment je suis au taf, mais dès ce soir, j'éditerai ce message en tentant de refaire point par point tout ce que tu m'as conseillé de faire.

ps: j'aimerai bien insérer le super schémas intitulé REGLAGE DE BASE DU KTR mais je ne le trouve plus.
On y voyait des multimetres, l'endroit ou couper les pistes et tout.
ça pourrait être utile peut être pour d'autre, d'avoir ce schémas sur ce post plutot qu'au milieu d'un post de 100 pages.
ps': désolé pour le pavé, j'ai jamais été balèze en "résumé de texte" ...
:lol:
Dernière édition par mtf le 09 Mai 2006 21:35, édité 1 fois.
Denon AVC A 10 SE / Denon 2900/963 HCFR pas encore finalisé :-)
KEF Q 7 / Q 9 C / Q 1 / Qd2s/ sony 1271/ écran DIY 250 et YAMAHA YST 1500
mtf
 
Messages: 1080
Inscription: 06 Nov 2003 20:25
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message