Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

HK Citation 12

Message » 22 Avr 2004 17:53

Bonjour,

J'ai récupéré un ampli Harman-Kardon Citation 12 (de 1974), mais sur le canal droit il sort du continu: 36V sous 7 ohms... et donc a tendance à griller tous les HP branchés.

J'ai testé les alim (il y a une alim pour chaque canal 8) ) et elles marchent bien toutes les 2.
Si quelqu'un connait la bête ou est suffisament expert en éléctronique de puissance, ce serait sympa de m'indiquer de quel côté je peux me pencher pour trouver d'où vient le problème.
Merci d'avance


Pour plus d'info:
http://www.harmankardon.com/product_det ... prod=CIT12
pidjay
 
Messages: 87
Inscription: 27 Sep 2002 15:53
Localisation: Lausanne
  • offline

Annonce

Message par Google » 22 Avr 2004 17:53

Publicite

 
Encart supprimé pour les membres HCFR

Message » 22 Avr 2004 18:19

transfo de sortie HS ?
VIENDEZ AU GROLAND !!!
Laure.B
 
Messages: 231
Inscription: 25 Fév 2004 14:54
Localisation: GROLANDE
  • offline

Message » 22 Avr 2004 18:41

Bonsoir.

Je ne crois pas qu'il y ai de transfos de sortie dessus, de plus si il y a un transfo il ne peut y avoir de tension continue en sortie.
Un ou des transistors de sortie(les gros montés sur dissipateur) sont HS (en court-circuit).
Avec un diodemétre(ou ohmmétre) il faut mesurer ce qu'il y a entre les pattes des transistors, mesures également ceux des transistors drivers(plus petit).
Amicalement, Mao
Samsara
 
Messages: 4727
Inscription: 20 Avr 2000 2:00
  • offline

Message » 23 Avr 2004 9:51

Salut,

Même en ne comprenant rien au schéma, si tu as un canal qui marche avec un testeur c'est facile de comparer pour voir là ou ça cloche, j'ai fait ça sans pb avec un ampli de sono, les transistors de sortie et 2 résistances à changer pour que ça reparte. Tu as de la chance d'avoir récupéré ça en tout cas, il a très bonne réputation !

Nicolas, envieux :wink: .
Le DIY c'est bien !!!!!
Mais faut s'y mettre ....
Gnyark
 
Messages: 1059
Inscription: 26 Mai 2003 18:10
Localisation: Caen le we, Paris la semaine

Message » 23 Avr 2004 17:06

:evil:
Dernière édition par JFG67 le 22 Mai 2004 9:59, édité 1 fois.
JFG67
 
Messages: 643
Inscription: 04 Sep 2002 0:24
  • offline

Message » 23 Avr 2004 21:32

Merci à tous pour vos conseils...

ok je vois que les transistors de la carte et celui de sortie sont morts (le courant passe dans tous les sens)... j'ai remplacé celui de sortie 40636 par un IRF 130 (j'ai le 230 et 250 aussi... au cas oú) et les 3 autres, je vais essayer de les remplacer par des équivalents. Mais c'est moins évident...
Le premier c'est un 40408 équivalent aux 2N4924 2N2102 2N3053A 2N4925 selon http://www.abcelectronique.com/composan ... nts2.phtml
Les 2 autres modèles sont des RCA 4218 et RCA 4219 (ils ont quand même 30 ans...), sur le plan récupéré sur le site précédent (merci JF :D ), ce sont des 40594VI et 40595VI. J'ai retrouvé les caractéristiques du 40595 :
Betegnelse Vce (V) Ic (A) Ptot (W) Hfe (min) Ft (Mhz)
40595 40 2 1,2 70 50

et alors là je ne sais pas trop quoi mettre à la place :-? . Sachant que j'ai la chance de bosser dans un laboratoire d'électroacoustique (je ne fais que de l'acoustique et donc je ne connais rien à la partie électrique...) et du coup il y a plein de transistors qui trainent:

2N 1711, 2613, 3440, 2905A, 5320, 4037, 3053, 5322, 5415,etc....

je vais voir si dans ce stock il y en a qui ont des caractéristiques similaires. Si je vois que c'est trop galère de réparer, je me lancerai dans la modification avec de tous nouveaux composants.

Je vous tiens au courant et tous les condeils sont les bienvenus !!! :P
pidjay
 
Messages: 87
Inscription: 27 Sep 2002 15:53
Localisation: Lausanne
  • offline


Retourner vers Amplis et Préamplis