Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Hum- Symetrique assymetrique: je ne comprends plus!

Message » 09 Jan 2013 11:18

Bonjour,
Suite à l'achat d'un nouveau jouet, j'ai une petite ronflette dans les enceintes. Si quelqu'un de compétent pouvait me donner un coup de main pour que je comprenne le problème, ça serait super sympa!

Equipement:
- processeur avec sortie assymetriques RCA
- préampli hifi UGS avec bypass, sorties assymetriques ou symetriques
- égaliseur parametrique avec symetriseur de haute qualité en entrée et sorties assymetriques sur XLR
- blocs de puissance HKS1.5 et 1.3 à entrée assymetrique RCA

Les liaisons RCA => XLR sont réalisées à l'aide de cables DIY, selon le schéma proposé par le fabricant de l'égaliseur
Les liaisons XLR vers RCa sont réalisées à l'aide de cables DIY, selon le schéma proposé par le fabricant de l'égaliseur


Problème:
- quand j'allume mes blocs, j'ai un petit vrombissement (quand les 5 encientes sont allumées, ça fait le meme volume sonore qu'un frigo)

essais déjà réalisés (je n'y connais rien, donc j'ai essayé de tester pas mal de choses)
- pas de ronflette si les blocs sont allumés mais non connectés
- pas de ronflette si j'enleve l'égaliseur du systeme
- la ronflette aparrait quand les blocs sont allumés s'ils sont connectés à l'égaliseur parametrique (que ce dernier soit allumé ou en veille)
- la ronflette reste identique que j'allume le reste ou pas

- J'ai essayé de ne brancher qu'un seul cable de modul entre l'égaliseur et les blocs (pour voir si il y a une boucle de masse) => la ronflette existe encore

- j'ai tout recablé pour éliminer la question de l'interference => la ronflette est toujours là

Conclusion:
Je ne vois donc plus qu'un soucis de niveau/ gain entre mon ampli et l'égaliseur. manque de chance, je ne comprend pas bien cette notion (je le redis: je suis une buse :ko: ).

Est ce que elqu'un pourrait m'expliquer ce qu'est ce problème?
est ce que vous pensez que ça pourrait etre autre chose?
Si vous pensez que ça peut etre lié à ça, est ce qu'un déssymetrisuer electronique de signal reglerait le problème à coup suûr? Quid des pertes de qualité audio?


Merci d'avance!!!!

Fred
J'ai de bonnes raisons de penser que dieu à inventé le whisky avant l'ornithorynque...
gloinfred
 
Messages: 4715
Inscription: 20 Mar 2008 16:15
Localisation: Provence
  • offline

Annonce

Message par Google » 09 Jan 2013 11:18

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Jan 2013 23:15

Salut.

Visiblement ça vient bien de l'égaliseur.
gloinfred a écrit:- égaliseur parametrique avec symetriseur de haute qualité en entrée et sorties assymetriques sur XLR

Donc les sorties XLR sont là pour faire jolies?
C'est quoi la marque et le modèle?
Vu que c'est un assymetrique,tu as essayé de tout relier en assymetrique ?
Amicalement, Mao
Samsara
 
Messages: 4731
Inscription: 20 Avr 2000 2:00
  • offline

Message » 10 Jan 2013 10:05

Samsara a écrit:Salut.

Visiblement ça vient bien de l'égaliseur.
gloinfred a écrit:- égaliseur parametrique avec symetriseur de haute qualité en entrée et sorties assymetriques sur XLR

Donc les sorties XLR sont là pour faire jolies?
C'est quoi la marque et le modèle?
Vu que c'est un assymetrique,tu as essayé de tout relier en assymetrique ?


En fait, j'ai mal expliqué. C'est un egaliseur pur symetrique, avec entrées et sorties sur borniers XLR.
Ce modèle est conçu pour poouvoir etre utilisé dans un ensemble d'équipements assymetriques. Ce modèle est doté d'un symetriseur qui donne donc la possibilité de faire rentrer un signal assymetrique via un connecteur XLR dont les pins 1 et 3 sont reliés. En sortie, la notice spécifie que si on veut connecter de l'assymetrique, il suffit d'utiliser un cable XLR => RCA (avec le pin 3 du XLR non connecté).

ce que je ne comprends pas, c'est que j'ai respecté les indications et que j'ai cet espece de bourdonnement. La personne qui me l'a vendu n'avait pas ce "soucis". J'imagine donc que c'est une histoire de niveau de sortie differents entre l'égaliseur et les ampli, mais je ne connais pas bien ces notions.
J'ai de bonnes raisons de penser que dieu à inventé le whisky avant l'ornithorynque...
gloinfred
 
Messages: 4715
Inscription: 20 Mar 2008 16:15
Localisation: Provence
  • offline

Message » 10 Jan 2013 11:19

Non, y a de la boucle de masse.
Va falloir que t'essaie en virant une masse sur une des entrée de l’égaliseur ou sur les sorties communes à un même bloc de puissance. Ou ne prendre la masse que sur une des sorties de l'UGS.
Entre les trucs full symétriques doubles mono (UGS) et les machins à masse signal commune (processeur / égaliseur ) et les changements de genre, difficile de pas mettre le binz.
Tazz28
Membre HCFR
Membre HCFR
 
Messages: 2718
Inscription: 03 Nov 2008 23:47
Localisation: Dreux
  • offline

Message » 10 Jan 2013 12:37

Tazz28 a écrit:Non, y a de la boucle de masse.
Va falloir que t'essaie en virant une masse sur une des entrée de l’égaliseur ou sur les sorties communes à un même bloc de puissance. Ou ne prendre la masse que sur une des sorties de l'UGS.
Entre les trucs full symétriques doubles mono (UGS) et les machins à masse signal commune (processeur / égaliseur ) et les changements de genre, difficile de pas mettre le binz.


Je n'y connais rein en electronique.

Voici certaines infos (je en sais pas si c'est utile ou non :oops: ):
- mes blocs n'ont pas de prise terre
- l'égaliseur est relié à la terre

En gros, j'ai essayé les trucs suivants:
- je debranche tout et je ne laisse que l'égaliseur et un bloc de puissance => le bourdonnement subsiste
- idem, mais en ne laissant qu'un seul canal relié => le bourdonnement subsiste

Tu vois d'autres tests à faire?
J'ai de bonnes raisons de penser que dieu à inventé le whisky avant l'ornithorynque...
gloinfred
 
Messages: 4715
Inscription: 20 Mar 2008 16:15
Localisation: Provence
  • offline

Message » 10 Jan 2013 12:50

Là y a un gros blème.

En gros tu n'as plus que EQ -> XLR -> RCA -> une entrée bloc de puissance.

Soit il y a un problème avec ton cable XLR->RCA, soit le problème c'est l'EQ lui même.
Tazz28
Membre HCFR
Membre HCFR
 
Messages: 2718
Inscription: 03 Nov 2008 23:47
Localisation: Dreux
  • offline

Message » 10 Jan 2013 13:10

Faudrait essayer de déconnecter la terre de l’EQ ou de brancher celle des amplis.
Car pour le moment il se peut que ce soit ton câble signal entre EQ et ampli qui serve de liaison de terre des ampli -> ronflette.
thierryvalk
Membre HCFR
Membre HCFR
 
Messages: 4576
Inscription: 08 Mai 2012 9:39
Localisation: Belgique

Message » 10 Jan 2013 14:19

Tazz28 a écrit:Là y a un gros blème.

En gros tu n'as plus que EQ -> XLR -> RCA -> une entrée bloc de puissance.

Soit il y a un problème avec ton cable XLR->RCA, soit le problème c'est l'EQ lui même.


En gros, c'est ça. Si je laisse uniquement l'EQ + le bloc connecté sur un seul canal, j'ai un bourdonnement.

Franchement, je ne comprend pas pourquoi ça deconne. On dirait que même en veille (correction desactivée avec aucun signal en entrée), l'égaliseur envoi un signal constitué de bruit.
J'ai de bonnes raisons de penser que dieu à inventé le whisky avant l'ornithorynque...
gloinfred
 
Messages: 4715
Inscription: 20 Mar 2008 16:15
Localisation: Provence
  • offline

Message » 10 Jan 2013 14:20

thierryvalk a écrit:Faudrait essayer de déconnecter la terre de l’EQ ou de brancher celle des amplis.
Car pour le moment il se peut que ce soit ton câble signal entre EQ et ampli qui serve de liaison de terre des ampli -> ronflette.


Je n'ai pas de terre sur mes amplis. Uniquement un cable de base avec deux broches.

Ce qui me titille, c'est que je n'avais aps de ronflette quand j'attaquais avec l'UGS.

Comment je peux deconnecter la terre de l'égaliseur? Je sacrifie une rallonge?
Dernière édition par gloinfred le 10 Jan 2013 14:22, édité 1 fois.
J'ai de bonnes raisons de penser que dieu à inventé le whisky avant l'ornithorynque...
gloinfred
 
Messages: 4715
Inscription: 20 Mar 2008 16:15
Localisation: Provence
  • offline

Message » 10 Jan 2013 14:21

Ce soir, je vais essayer avec d'autres cables, histoire d'être sûr.
Je vais aussi essayer de connecter directement l'UGS avec les cables XLR => RCA que j'utilise en ce moment entre l'égaliseur et le bloc.

Autre remarque: par acquis de concience, j'ai déscativé la correction parametrique (appareil allumé, mais correction non active) => le bourdonnement reste présent. C'est donc bien un bruit et pas une correction ratée.
J'ai de bonnes raisons de penser que dieu à inventé le whisky avant l'ornithorynque...
gloinfred
 
Messages: 4715
Inscription: 20 Mar 2008 16:15
Localisation: Provence
  • offline

Message » 10 Jan 2013 14:35

Pour moi, le soucis c'est l'égaliser (dont on ne connait toujours pas la marque ???)

Puisque si absent = pas de bruit.
Si présent seul sans raccordement en entrée = bruit

Pas nécessairement un bruit de masse, mais juste un composant qui morfle dedans et qui génère du bruit!

Enlever la terre ne sera que pour le test, si elle est présente c'est pour une bonne raison!

Dagda
"Au bout d'un moment, il est vraiment druide, ce mec-là, ou ça fait quinze ans qu'il me prend pour un con? "
Dagda
Staff DIY
Staff DIY
 
Messages: 5079
Inscription: 22 Déc 2005 14:53
Localisation: Fontenay sous Bois
  • offline

Message » 10 Jan 2013 14:43

Dagda a écrit:Pour moi, le soucis c'est l'égaliser (dont on ne connait toujours pas la marque ???)

En fait c'est un jeu qui consiste à deviner la marque et le modèle :ane:
Amicalement, Mao
Samsara
 
Messages: 4731
Inscription: 20 Avr 2000 2:00
  • offline

Message » 10 Jan 2013 14:55

Pardon, j'avais raté la question. C'est un audyssey standalone. :wink:

Ce qui m'étonne, c'est que la personne qui me l'a vendu n'avait pas ce problème (C'est quelqu'un en qui j'ai toute confiance, c'est le 3ème matériel que je lui achete).



Je sais que certains, sur ce forum, avaient eu des soucis de leger bourdonnement en branchant des amplis et des préamplis. C'etait une histoire d'impédence non compatibles (mais comme je ne connais pas la notion, j'ai du mal à en parler).

edit: un exemple:
preamplis-decodeurs-homecinema/club-des-heureux-proprietaires-d-un-atoll-pr-5-1-t29773546-1650.html

Un autre exemple:
http://dev.hcfr.fr/forum/post173259547.html

Edit 2:
Je suis une buse, je viens de réaliser que je n'ai jamais laissé uniquement l'égaliseur et l'ampli connectés. Quand j'ai fait le test, je me suis contenté d'étteindre les autres éléments.

je teste ça ce soir!
J'ai de bonnes raisons de penser que dieu à inventé le whisky avant l'ornithorynque...
gloinfred
 
Messages: 4715
Inscription: 20 Mar 2008 16:15
Localisation: Provence
  • offline

Message » 10 Jan 2013 16:07

Tu as un ronflement ce qui est différent d'un souffle (qui lui est totalement normal).
Amicalement, Mao
Samsara
 
Messages: 4731
Inscription: 20 Avr 2000 2:00
  • offline

Message » 10 Jan 2013 16:30

Edit 2:
Je suis une buse, je viens de réaliser que je n'ai jamais laissé uniquement l'égaliseur et l'ampli connectés. Quand j'ai fait le test, je me suis contenté d'étteindre les autres éléments.

:mdr:
Tazz28
Membre HCFR
Membre HCFR
 
Messages: 2718
Inscription: 03 Nov 2008 23:47
Localisation: Dreux
  • offline


Retourner vers Amplis et Préamplis