Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

J' me lance...Zenquito/ ktr(Idéfixé) en construction...

Message » 02 Oct 2006 18:44

Philby a écrit:Comme d'hab, Maousse a tout dit :wink:

Philippe
Tu vas me faire rougir! :oops:

Bon courage jeankigrogne
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Annonce

Message par Google » 02 Oct 2006 18:44

Publicite

 
Encart supprimé pour les membres HCFR

Message » 02 Oct 2006 20:52

Maousse a écrit:
Philby a écrit:Comme d'hab, Maousse a tout dit :wink:

Philippe
Tu vas me faire rougir! :oops:

Bon courage jeankigrogne


J'aime bien ce fil, moi.

Et en plus, JeanKigrogne est content, alors, Champagne pour tout le monde!
(Ca me fait penser à une chanson d'Higelin, Champagne, justement, qui parle de sorcières, super!)

Philippe
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 02 Oct 2006 21:34

Salut Jeanki(ne)grogne(plus) et tout le monde

Félicitations ... bienvenue au club des (heureux) propriétaires de KTR + Zenquito !!

Tu as bien fait de ne pas mettre d'E.I, à mon avis ça ne sert à rien sauf si vraiment si le KTR sature et personne n'arrive à les faire marcher de toute façon !
Pour l'amélioration du son avec E.I, si c'est comme le changement de condo de liaison, je pense qu'il faut avoir des oreilles de Mickey en or massif !! ;-) pour l'entendre !! Avec les SCR c'était très bien, avec les Audyn Cap + c'était très bien et avec les Silver/gold c'est toujours très bien :( sauf le prix qui n'est pas le même !

Bon courage pour la suite des boitiers ;-))

Dominique.

P.S : pour Philby, j'attends encore les transfos, ça devrait arriver cette semaine. Je t'enverrai un mp.
Domimag
 
Messages: 2490
Inscription: 16 Déc 2005 23:39
Localisation: Boulonnais & Lille
  • offline

Message » 03 Oct 2006 8:02

Domimag a écrit:
P.S : pour Philby, j'attends encore les transfos, ça devrait arriver cette semaine. Je t'enverrai un mp.


Salut Dominique, pas de problème, j'attends... :wink:

Philippe
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 03 Oct 2006 17:09

:cry: 'lut à tous!!! J'ai un pb de taille!! j'ai un tweeter de mort semble-t'il :( M.... et M.... moi qui venais juste de finir mon ktr.
D'après vous ça viens pas de l'ampli ni du préampli???? J'ai pas fait de fausse manoeuvre ni rien dc je comprends pas!???


jeankigrogneetki...
jeankigrogne
 
Messages: 200
Inscription: 04 Mai 2005 8:44
Localisation: CALVADOS
  • offline

Message » 03 Oct 2006 19:08

jeankigrogne a écrit::cry: 'lut à tous!!! J'ai un pb de taille!! j'ai un tweeter de mort semble-t'il :( M.... et M.... moi qui venais juste de finir mon ktr.
D'après vous ça viens pas de l'ampli ni du préampli???? J'ai pas fait de fausse manoeuvre ni rien dc je comprends pas!???


jeankigrogneetki...


Si tu as un Kit de protection CC ca ne devrait pas venir de là. De plus le KTR avec ses condo de sortie coupe tout véleité de CC entre pre et amp.

Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)

Message » 03 Oct 2006 19:24

Tweeter, c'est pas un problème de CC, mais une haute fréquence à fort niveau.
Si rien n'était entendu (les seules fois où j'ai claqué un tweeter, c'était avec un arc dans le relais de protection d'une ampli) c'est que c'était dans les ultrasons, mais suffisemment bas pour que ça passe jusqu'au enceintes...

Bizarre.
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 03 Oct 2006 19:50

Merci les gars! En faite après avoir contacté Jean-marie REYNAUD son fils m'a répondu et ma annoncé le prix d'un tweeter neuf et des fdp. j'en ai déduis que je pouvais faire l'échange moi même et j'ai dc testé le tweeter avec la deuxième enceinte...et là idem alors que ce tweeter là devait normalement fonctionner...conclusion...cela vient du filtre et là pour y accéder c'est pas pareil!!! :cry: J'hallucine c'est vraiment pas de bol! :cry:

jeankigrogne
jeankigrogne
 
Messages: 200
Inscription: 04 Mai 2005 8:44
Localisation: CALVADOS
  • offline

Message » 03 Oct 2006 19:52

Ah, le filtre, je comprend plus... griller un tweeter sans l'entendre, c'est quand même rare... :)

Comme quoi, l'oreille s'habitue... :)
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 03 Oct 2006 21:43

:o Bon suite et fin du hors sujet de mon post...j'ai réussi à démonter le filtre et en faite c'était une soudure mal faite qui avait sauté...soudure soudure soudure et hop le tweeter est à nouveau opérationnel :mdr: ! OUF! franchement j'avoue que cela me paraissait bizarre aussi!
Encore de merci de votre coup de patte et de votre solicitude :wink: !

Manu
jeankigrogne
 
Messages: 200
Inscription: 04 Mai 2005 8:44
Localisation: CALVADOS
  • offline

Message » 03 Oct 2006 21:55

Bonsoir

Quelles enceintes JMR tu as ?

Merci.
Domimag
 
Messages: 2490
Inscription: 16 Déc 2005 23:39
Localisation: Boulonnais & Lille
  • offline

Message » 03 Oct 2006 22:34

J'ai des Arpeggione première version et trois Ecran total dont une en forma central pour faire mon 5.1 :wink: !
j'adore JMR franchement pour moi c'est un vrai bonheur à écouter!
Bon certe un jour je changerais mes Arpeggione pour autre chose comme des Evolutions ou des Trenté. je serais bien tenté par des Orféo, un délice pour les oreilles, mais là il mefraudra encore changer d'ampli et de préampli...Aleph X et un UGS par exemple, qui sait :wink: !

Manu
jeankigrogne
 
Messages: 200
Inscription: 04 Mai 2005 8:44
Localisation: CALVADOS
  • offline

Message » 04 Oct 2006 10:32

jeankigrogne a écrit::o Bon suite et fin du hors sujet de mon post...j'ai réussi à démonter le filtre et en faite c'était une soudure mal faite qui avait sauté...soudure soudure soudure et hop le tweeter est à nouveau opérationnel :mdr: ! OUF! franchement j'avoue que cela me paraissait bizarre aussi!
Encore de merci de votre coup de patte et de votre solicitude :wink: !

Manu


Manu, tu joues avec nos nerfs!!!!

Philippe
Dernière édition par Philby le 05 Oct 2006 14:37, édité 1 fois.
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 05 Oct 2006 14:34

:mdr: oui...mais je fais pas d'exprès :wink: !


Manu
jeankigrogne
 
Messages: 200
Inscription: 04 Mai 2005 8:44
Localisation: CALVADOS
  • offline

Message » 05 Oct 2006 14:40

Bon, heureusement que le début du problème est à 17H09 et résolu à 21H43, j'ai même pas eu le temps de le voir, mais quand même...

Philippe :lol:
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline


Retourner vers Amplis et Préamplis