Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

le topic du Firstone LC

Message » 10 Avr 2016 17:15

La version M ce bridge ?

merci
-VIDEO-JVC X5000 / Pioneer 5090h SOURCE:PCHC/DvbViewer / Jriver / Spotify / PowerDVD 15
-AUDIO- FRONTALE:PCHC + RME Fireface 802-->Renardson MJR7-MK5-->Troel Gravesen DTQWT SURROUND: Rotel Rmb 1066->Klipsch Rb51 CAISSON: Sub Asservi GT120 x 2
athoriac
 
Messages: 1563
Inscription: 24 Mar 2007 22:59
Localisation: 30
  • offline

Annonce

Message par Google » 10 Avr 2016 17:15

Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Avr 2016 18:22

Salut oui absolument, la M supporte 240w dans 4ohm et les mosfet supportent 16A donc tu peux bridger avec une alim 45 ou 50V sans aucun probleme une charge 8ohm. Surtout si le filtrage est en amont
le topic du Firstone LC un ultime ampli diy
maxidcx
Membre HCFR
Membre HCFR
 
Messages: 1746
Inscription: 25 Avr 2007 10:50
  • offline

Message » 10 Avr 2016 20:55

thierry38... a écrit:casque de soudeur à arc.

on m’appelle daft punk en ce moment :mdr:
bon y s passera rien de plus ce soir :zzzz:
le topic du Firstone LC un ultime ampli diy
maxidcx
Membre HCFR
Membre HCFR
 
Messages: 1746
Inscription: 25 Avr 2007 10:50
  • offline

Message » 11 Avr 2016 13:16

j'écourte la pause repas pour pouvoir mettre sous tension. Pas de barbecue en vue vous pouvez ranger les saucisses.
impression ant quand meme :bravo: +/- 62V de tension rail
un bon 52°c après 20 minutes avec un signal 1khz de 1V sans charge
une petite fft rapides, mais je ne devrais pas car l'emu est meme pas calibrée, donc juste pour dépister un gros problème, je ferai des mesures sérieuses plus tard.
EDIT : j'enlève cette mesure dépassée. voir plus bas pour les derniers résultats.

moin de 0.001% Thd, il y a du bruit de 50z et ses harmoniques mais c'est aussi mon EMU qui n'est pas terrible j'y reviendrai tranquillement

Edit: punaise ca n'arrête pas de chauffer. je commence a comprendre pourquoi on parle de "burn-in"
Image
Dernière édition par maxidcx le 11 Avr 2016 19:02, édité 2 fois.
le topic du Firstone LC un ultime ampli diy
maxidcx
Membre HCFR
Membre HCFR
 
Messages: 1746
Inscription: 25 Avr 2007 10:50
  • offline

Message » 11 Avr 2016 13:32

Va falloir soigner les masses...
Philby
 
Messages: 9610
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 11 Avr 2016 14:10

quelle casse tete ces masses;
bon en jouant sur l'optimisation des potards sur l'emu le résultat est quand meme plus que satisfaisant (photo ci dessus mise à jour) sachant que les raies 2 et 3 proviennent de la carte (sortie casque).

en fait LC recommande 1 alim séparée pour chaque ampli, avec tout les 0V des entrées signal de chaque ampli reliés en un point commun sur les embases RCA.
dans mon cas comme c'est prévu pour être des modules biamp, je ne peux pas acheter 4 alim (...) donc j'en ai une pour deux modules. Du coup j'ai relié tout en étoile avec comme point central le connecteur de l'alim. C'est pour cela qu' on voit un fil (blindé) blanc sur l'avant plan qui relie donc le connecteur de l'alim au point froid du potard.
si tu as une autre idée ?
le topic du Firstone LC un ultime ampli diy
maxidcx
Membre HCFR
Membre HCFR
 
Messages: 1746
Inscription: 25 Avr 2007 10:50
  • offline

Message » 11 Avr 2016 14:34

Il faudrait probablement solidariser les fils de masse et les fils de signal, en torons, pour éviter les surfaces de boucle.
Tu peux t'aider de la mesure, en temps réel, pour voir si ça diminue en fonction de tes actions.
C'est du 50Hz, donc probablement du parasitage par induction sur le cablage, en conduction par l'alim, ça serait plutôt du 100Hz.
Philby
 
Messages: 9610
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 11 Avr 2016 18:45

j'ai fait quelques essais avec les masses, et j'ai bien recalibré et mesuré ma carte EMU en rebouclage...
j'obtiens 3db de mieux sur le noisefloor en reliant le 0V signal (entrée rca/xlr) sur un point commun venant des 2 connexion 0V se trouvant sur le PCB du first one. donc je ne me repique plus sur le connecteur de l'alim.

la carte EMU rebouclé avec ces 2 harmoniques H2 H3 que l'on retrouve plus bas sur le FO, donc mon équipement est pas au top:
par contre elle semble bien immunisé contre les composantes 50z, meme en la reliant au 0V de l'ampli (allumé)
Image

voila une fft à -5db sachant qu'il y a un diviseur avec 2 resistances de 100ohm en entrée différentielle de l'EMU et un niveau en sortie d'ampli de 2V5:
Image

et la meme mais en coupant le générateur de 1khz:
Image

le 50hz est donc à -83db soit 300uV à priori.
(par contre rien au dessus de 500z contrairement a l'ampli classe D que j'ai essayé récemment)
je pense que c'est tout simplement l'alim qui génère ca sur ces rails (moins le PSSR de l'ampli bien sur).
je mettrai les entrée de l'EMU sur les rails avec un diviseur plus élevé pour voir les dégâts.
le topic du Firstone LC un ultime ampli diy
maxidcx
Membre HCFR
Membre HCFR
 
Messages: 1746
Inscription: 25 Avr 2007 10:50
  • offline

Message » 11 Avr 2016 19:55

Si c'est l'alim qui crée ça, c'est que la réjection de l'ampli n'est pas terrible.
la présence du 50Hz semble infirmer cette hypothèse pour moi... Ou alors, un gros problème d'isolement, ou une masse qui reste en l'air quelque part.
Je suppose qu'il y a un pont de diode en entrée d'alim, donc 100Hz...
Philby
 
Messages: 9610
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 11 Avr 2016 21:00

Salut, je ne metterais pas ma main à couper, mais je ne vois pas de pont de diode sur le PCB.
elle utiliserait un système de Synchronized Rectifier et la tension de sortie est contrôlée par un PFC amont.
Elle semble être connue pour le ripple basse fréquence
le topic du Firstone LC un ultime ampli diy
maxidcx
Membre HCFR
Membre HCFR
 
Messages: 1746
Inscription: 25 Avr 2007 10:50
  • offline

Message » 12 Avr 2016 9:30

Hello Guys,
la nuit porte conseil :)
alors j'ai refait la liaison à la terre du boitier, et j'ai relié le 0V signal (arrivée RCA XLR) a cette meme terre.
En alimentant l'ampli, mais en déconnectant le +/- 64V de l'un des ampli, j'obtient une fft qui montre la presence de 50hz mais plus le 100hz de l'alim.
j'en déduit que mon bench, lorsquil est relié à l'ampli fait apparaitre cette raie de 50z et 150z , donc l'erreur de mesure.
Image

ensuite en branchant les alims on voit apparaître les raies de 100hz de l'alim à -90db (0db=4.5V soit environ 150uV):
Image

prochaine étape un coup d'oscilloscope sur les alim pour être sur.
le topic du Firstone LC un ultime ampli diy
maxidcx
Membre HCFR
Membre HCFR
 
Messages: 1746
Inscription: 25 Avr 2007 10:50
  • offline

Message » 12 Avr 2016 12:53

effectivement la smps hypex ondule a 100hz avec 260mv peak to peak soit 80mv rms, ce qui revient a dire que le FO rejecte environ 75db à 100hz

Image
le topic du Firstone LC un ultime ampli diy
maxidcx
Membre HCFR
Membre HCFR
 
Messages: 1746
Inscription: 25 Avr 2007 10:50
  • offline

Message » 14 Avr 2016 13:57

en situation d'écoute dans le salon, sur les LS80 fraichement remis a niveau:
Image

absolument fantastique, basse meilleur que sur les classe D testés jusqu'à maintenant, et une clareté somptueuse sans brillance agressive. du très propre. a suivre
le topic du Firstone LC un ultime ampli diy
maxidcx
Membre HCFR
Membre HCFR
 
Messages: 1746
Inscription: 25 Avr 2007 10:50
  • offline

Message » 16 Avr 2016 0:09

Intéressant, tu pourras nous faire un petit guide de montage avec tes tests :) (mise à la terre tout ça ...)
speedbad
Membre HCFR
Membre HCFR
 
Messages: 1198
Inscription: 13 Fév 2005 5:12
  • offline

Message » 16 Avr 2016 11:33

ah oui, bonne idée surtout que je vais faire un deuxième bloc et que je vais retravailler un peux celui ci donc je pourrai faire des photos. :bravo:

pour donner quelques elements des maintenant, la c'est un bloc stereo avec 2 modules M et l'alim hypex est montée parallèle à la face avant.
comme elle fait 165mm et les radiateur 2x40, ca fait une largeur totale de 245mm donc un deport de chaque coté de la face avant (240mm) de 2,5mm et ca ne choque pas. Reste à faire des plaques pour le dessous/dessus et l'arrière (schaeffer)

Pour les blocs définitifs mon intention est de mettre un module M et un module S (small) en vis a vis. Comme le S sera plus petit il serait possible de mettre l'alimentation contre le même radiateur, ca permettrait de mieux équilibrer les dissipations.
Coté alimentation j'hésite à continuer avec les hypex. D'un coté ca marche parfaitement avec des basses exceptionnelle, de l'autre les 62V provoquent une grosse dissipation thermique et ca monte à 60°C.

Lors d'une séance d'écoute avec un volume assez soutenue mais sans fatigue hier pendant 2h avec les enceintes qui font 90db/1m le volume était réglé de telle sorte que j'ai mesuré 7V rms en sortie (sur une sinus 1k @0dbfs soit 6W dans 8ohms), donc avec 160W possible, ca me laisse 15db spl de marge si je souhaite monter le son ou la possibilité de reculer mon canapé de 15m :mdr: à spl equivalent (lien).
ou ca laisse la possibilité de passer l'enceinte en clos avec un LT.
Mais une alim 50V serait suffisante, l'ampli sortirait 100W ce qui ne fait que 3db SPL de moins donc encore 12db de marge... Aussi la temperature des radiateurs baisserait de 7°C.

Pour la terre, le branchement proposé sur le site ESP me semble parfait (pont de diode et resistance) mais je ne l'ai pas encore mis.
Pour la gestion des 0Volts il y a différentes possibilités... actuellement pour un mode stereo avec une seule alim, je fait converger les 2 0V signal de chaque ampli vers le 0V arrivée sur les RCA (et le potard). ca crée une petite boucle mais finalement la mesure en sortie d'ampli montre 3 db de moins de bruits qu'en repiquant le 0V sur le point commun 0V de l'alim. Mais on doit perdre quelques db en crosstalk

Des la semaine prochaine je bosse sur le module de gestion de volume, qui fonctionnera en différentiel pour éviter tous ces problèmes de retour de 0V. l'idée c'est de faire un module compacte 100x40mm, qui viendra se pluger perpendiculairement au FO, et se connecter directement sur son arrivée In+/In-. Chaque module à son DAC R2R pour le volume et un uC ATTiny et ils communiquent entre eux. La rejection de mode commun devrait être optimale par un calibrage individuel des gains de chaque branche pour avoir un équilibrage à 30ppm et donc une rejection supérieur à 90db sans utiliser de receiver spécialisés.
Ah j'oubliait ce PCB permettra en bonus de convertir le FO en ampli a transconductance de puissance :) (j'aurai besoin d'un coup de main pour définir les bonnes compensations :wtf: )
je vais bientôt ouvrir un topic la dessus , en tout cas c'est bien mure :wink:
Dernière édition par maxidcx le 16 Avr 2016 11:41, édité 1 fois.
le topic du Firstone LC un ultime ampli diy
maxidcx
Membre HCFR
Membre HCFR
 
Messages: 1746
Inscription: 25 Avr 2007 10:50
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message