Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Mini Tweak préamp de l'intégré Marantz PM 44SE

Message » 15 Nov 2008 2:38

ok
a+++++++
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Annonce

Message par Google » 15 Nov 2008 2:38

Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Nov 2008 2:40

a+++++++++++
jacques68
 
Messages: 154
Inscription: 11 Oct 2008 10:51
  • offline

Message » 15 Nov 2008 5:18

On vous gène ? :mdr:
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 15 Nov 2008 11:01

non non on ne nous genes pas.

Cela dit j'ai peut etre une bonne nouvelle...... :lol: J'ai reussi a le refaire fonctionner!!!! :mdr:
jacques68
 
Messages: 154
Inscription: 11 Oct 2008 10:51
  • offline

Message » 15 Nov 2008 11:05

:mdr:
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 15 Nov 2008 11:48

Bon j'explique. HIer soir avant d'aller dodos j'ai redémonté toute la platine du circuit intégré. Et verifié tous les contacts des soudures que j'avais faites. Et en fait sur une patte du condo 705 pas de contact avec les CI.
J'ai refait la soudure verifié le contact..ok
Je remonte le tout met sous tension et j'attends....quelques secondes après le relais enclenche!!!!!!!!!!!!!! :D
Je branche la platine cd et miracle!!!!!! du SON!!!!!
Eureka!!!!!!

Ce matin retest, okca fonctionne comme a l'origine.
J'ai donc entreprit a nouveau le pourquoi de toutes ces pages a savoir descendre dans les basses, en remplacant les 2 condos 100uf c705 et c706 par des 220uf et en verifiant apres coup que j'ai bien la masse, source de tous nos ennuis!!! :evil:
Mise en route et yes!! ca fonctionne son nickel avec des basses plus fortes.
C'est pas encore le top top mais comparé a avant c'est quand meme pas mal et je pense laisser comme cela.

Alors deja un grand merci a toi catsiano pour toute l'aide que tu m'as apporté.
Un merci aussi a tous les autres qui m'ont aidé et tous ceux qui on suivi mon avanture malgré mes modestes compétances en electronique. Un super grand site auquel je tire un grand coup de chapeau a tous ceux qui le fond vivre!!! :oops: :oops:
jacques68
 
Messages: 154
Inscription: 11 Oct 2008 10:51
  • offline

Message » 15 Nov 2008 13:08

tu ma fait quoi avec cette soudure !! héhé

j'ai eu peur que jette l'appareil a la poubelle !

ma fois c'est cool et encore bravo pour ta perseverance car tu a pas mal bataillé sur cette ampli

cordialement
yves
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 15 Nov 2008 16:46

La sur le coup de cette soudure..pffff j'en sais trop rien.
Je l'ai laissé tourner toute l'apres midi avec ses deux nouveaux condos..ben ras rien a redire il joue nickel ne chauffe pas.
Encore merci pour ton aide

Jacques
jacques68
 
Messages: 154
Inscription: 11 Oct 2008 10:51
  • offline

Message » 15 Nov 2008 22:33

je suis content pour toi :)
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 16 Nov 2008 23:20

Bonsoir, je viens de découvrir qu'il y a eu des réponses...
Mais ce qui m'intrigue : j'ai bien remplacé un AOP et nous étions trois à écouter avant/après et tous d'accord sur le mieux... et je lis que l'AOP ne sert que le phono ?! On était tous fous et tous victimes du psycho ? On avait aussi peut-être changé des condos m'en souvient pas bien, je vais redemander...
Comme quoi pas facile de savoir ou plutôt très facile de se persuader... mais bon magouille du CD52SE le même jour avec là pas de doute sur les AOP... quoi que je l'ai fait le même jour... mon dieu tout s'écroule ! Je suis plus sur de rien du coup...
Malefoda
 
  • offline

Message » 17 Nov 2008 0:24

AU debut je voulais faire l'AOP, on m'a aiguillé sur les 2 condos et je suis satisfait du résultat. J'ai testé aussi maintenant en branchant le cd sur la partie phono, la on a presque trop de grave et de basse. Du coup j'ai testé en collant un egaliseur dessus et j'arrive a récuperer des aigus et améliorer significativement la qualité sonore.
A présent un son tres pur avec juste ce qu'il faut de basse et de graves. ..enfin a mon gout :lol: :lol:
jacques68
 
Messages: 154
Inscription: 11 Oct 2008 10:51
  • offline

Message » 17 Nov 2008 13:13

une source CD branchée (entre 1 et 2V) sur une entrée Phono (vers les 2mV avec corrction RIAA) ?
Il y a un truc que je ne saisis pas.
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message