Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

modifier une entrée ampli symétrique xlr en asymétrique rca

Message » 27 Déc 2014 22:45

Bonjour tous le monde,

Je suis nouveau sur le forum et j'ai enfin décidé de m'inscrire.

Je possède un ampli de sonorisation samson sx-1800 que je souhaiterais utiliser à la maison sur un caisson de basse passif.

J'ai donc acheté un convertisseur de la même marque qui convertit le signal rca asymétrique en un signal symétrique.

Le problème est que j'ai un bruit de fond pas possible dans le sub, je pense que le signal n'est pas bien convertit :wtf:
Le signal récupérer vient de mon ampli pioneer VSX-924 en sortie sub, pour avoir du niveau je suis obligé de monté haut le volume.

Et biensur j'ai les parasite de l'ordinateur qui s'ajoute au sub, en clair j'amplifie les parasite et la musique c'est le bruit de fond :-? .

Je viens donc vers vous pour vous demandez votre aide afin de modifier l'ampli samson en supprimant les entrées xlr symétrique afin d'y insérer des rca.
Je m'attends à un modification de la partie preampli mais ça ne me fait pas peur par contre je ne sais pas où commencer d'autant plus que jen e possède pas le manuel de service :-?

Je vous remercie
@ bientôt :)
pointeman
 
Messages: 8
Inscription: 27 Déc 2014 22:34
  • offline

Annonce

Message par Google » 27 Déc 2014 22:45

Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Déc 2014 0:06

Je viens de voir que le fichu bruit de fond venait des ventilateurs de l'ampli :roll: j'ai déconnecté les deux ventilos pour tester et je n'entends plus ce bruit gênant parcontre le convertisseur doit avoir un mauvais rapport signal bruit car j'entends un souffle..

Je pense donc que la meilleur solution est de modifier l'ampli, pour les ventilateurs parasite ce n'est pas un problème je vais revoir le filtrage des ventilos...
pointeman
 
Messages: 8
Inscription: 27 Déc 2014 22:34
  • offline

Message » 28 Déc 2014 12:12

Bonjour, :)

Juste une précision, cet ampli est bridgeable grâce à un interrupteur située près des deux aop qui recoivent le signale symétrique. pas facile de faire une modification sans schéma est-ce vous avez une idée svp ? ou au moins dans les grandes ligne ?

merci
pointeman
 
Messages: 8
Inscription: 27 Déc 2014 22:34
  • offline

Message » 28 Déc 2014 12:30

Il existe différentes manières de brancher de l’asymétrique sur une entrée symétrique.
Mais si tu manques de niveau il faudra probablement rajouter un préampli.
As-tu vérifié dans les réglages du VSX-924 si tu n’as pas une atténuation sur la sortie LFE ?
thierryvalk
Membre HCFR
Membre HCFR
 
Messages: 4584
Inscription: 08 Mai 2012 9:39
Localisation: Belgique

Message » 28 Déc 2014 12:41

Bonjour thierryvalk,

Merci pour ta réponse.

En effet j'ai vérifié ma sortie sub sur l'ampli et je suis à 0db, je n'ai pas voulu augmenter la sortie.
Concernant la convertion du signal, je pense que le fait de modifier l'ampli pour qu'il accepte directement de l'asymétrique me fera gagné en qualité sonore car ça fait un appareil en moins sur le trajet du signal, mais cela demande une modification de la partie preamp...sinon je peux toujours prendre mon convertisseur et mettre le niveau à +4db mais j'ai toujours ce souffle et le léger parasite que l'on peut sentir dans la membrane du sub :-? bref j'ai envoyé un mail au fabricant pour obtenir le shéma, on verra bien ...
pointeman
 
Messages: 8
Inscription: 27 Déc 2014 22:34
  • offline

Message » 28 Déc 2014 12:58

A mon avis tu peux sans problème mettre du gain en sortie LFE.
Pour le branchement, il semble que l’ampli dispose d’une entrée jack asymétrique. A tester.
thierryvalk
Membre HCFR
Membre HCFR
 
Messages: 4584
Inscription: 08 Mai 2012 9:39
Localisation: Belgique

Message » 28 Déc 2014 14:30

Alors je viesn de faire un petit montage, j'ai pris un rca mâle vers un jack mono que je connecte à l'entrée de l'ampli.
J'ai mis le gain à +12db sur l'ampli et ça fonctionne pas mal mais c'est pas encore ça, il y a un manque de niveau je trouve, d'autant plus que le volume de l'ampli est au maxi :-?

Pour que le témoin de signal s'allume sur l'ampli de sonorisation, je suis obligé de monter le volume de mon ampli pioneer à "-51db" :o
et ce avec le +12db en sortie lfe et le volume au maxi sur l'ampli sono.

C'est pas gagné....
pointeman
 
Messages: 8
Inscription: 27 Déc 2014 22:34
  • offline

Message » 28 Déc 2014 22:53

Bon après plusieurs essais la meilleure solution est celle-ci:

Gain LFE sur l'ampli à son maximum c'est à dire +12db
Volume de l'ampli samson à son maximum d'ailleurs c'est ce que conseil le fabriquant pour un meilleur rapport signal bruit...
fabrication d'un câble rca vers jack mono pour attaquer le samson avec un signal asymétrique.

Résultat un son plutôt sympa mais ne me convient pas dans la mesure ou ce son des réglages "pif au mètre" et que il y a un léger souffle si j'écoute le sub "oreille près de la membrane"....

Si j'ai le schéma je reviandrai au news sinon je laisse tomber et je verrai pour mettre un petit preampli.
pointeman
 
Messages: 8
Inscription: 27 Déc 2014 22:34
  • offline

Message » 28 Déc 2014 23:05

Bon allez trouvé :roll: le fichu bruit de fond venait de mon câble rca qui va de l'ampli home cinéma du convertisseur asymétrique/symétrique.

Du coup quasi plus de bruit de fond mais la je pense que ça vient de l'ordinateur puisque c'est mon pc qui est connecté à l'ampli.
J'ai revu le réglage de l'ampli home ciné avec une sortie lfe de +4db et sur le convertisseur réglage à zero db et la ça fonctionne, ça tremble de partout :bravo:

Pour info c'est un caisson fait maison en bassreflex et le sub fait 1000wrms

Problème résolu et sans modifier l'ampli samson :P
pointeman
 
Messages: 8
Inscription: 27 Déc 2014 22:34
  • offline

Message » 01 Jan 2015 13:15

Bonjour,

Juste une précision concernant le bruit dans le subwoofer, celui-ci était encore présent après avoir changer le câble rca qui va de l'ampli home ciné au subwoofer bien que moins présent c'étai vraiment gênant à haut volume ou même moyen...
Du coup j'ai enlever le câble hdmi qui va de mon ampli à l'écran d'ordinateur et là plus un bruit ! étant donné que j'ai un autre câble qui va de mon pc à ce même écran, les masses des câbles hdmi sont reliées se qui crée ce bruit de fond.

Je préfère débrancher le câble plutôt que de mettre un séparateur de masse sur le rca car les parasites sont quand même envoyer à l'ampli.

Voilà la solution à mon problème pourra peut-être servir à quelqu'un...
pointeman
 
Messages: 8
Inscription: 27 Déc 2014 22:34
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message