Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Moi aussi, j'en ai fait un (Zenquito)

Message » 17 Avr 2006 11:50

les cartes en détail du meme ampli:
Fichiers joints
IMGP0041.JPG
(403.18 Kio) Téléchargé 188 fois
cameo
 
Messages: 1740
Inscription: 12 Sep 2001 2:00
Localisation: Flandre maritime (59)
  • offline

Annonce

Message par Google » 17 Avr 2006 11:50

Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Avr 2006 11:51

le zenquito de mimi34, vue sur le velleman:
Fichiers joints
IMGP0058.JPG
(402.83 Kio) Téléchargé 239 fois
cameo
 
Messages: 1740
Inscription: 12 Sep 2001 2:00
Localisation: Flandre maritime (59)
  • offline

Message » 17 Avr 2006 11:53

le zenquito, entrailles en l'air....le transfo est en dessous... :o
Fichiers joints
IMGP0065.JPG
(401.33 Kio) Téléchargé 251 fois
cameo
 
Messages: 1740
Inscription: 12 Sep 2001 2:00
Localisation: Flandre maritime (59)
  • offline

Message » 17 Avr 2006 11:59

Superbe Mimi, et au niveau caractéristiques (tension rail, puissance, polar de mosfets) ?
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 17 Avr 2006 12:01

Nicko500 a écrit:Qu est-ce que c' est les bobines blanches sur les cartes ? :o


En effet comme l' a remarqué Philby , ce sont des selfs à air .

@ + Philippe.
RHR9
 
Messages: 87
Inscription: 16 Mai 2003 19:57
Localisation: EBERSHEIM (67)

Message » 17 Avr 2006 12:02

Merci cameo
Notez que sur le K4700, il n'ya pas de transfo dédié
J'ai bobiné du fil de cuivre sur le torique pour obtenir le 2x6v
ça evite le rayonnement
Dernière édition par mimi34 le 17 Avr 2006 12:04, édité 1 fois.
mimi34
 
Messages: 19
Inscription: 12 Avr 2006 21:04
Localisation: Entre Montpellier et Sète
  • offline

Message » 17 Avr 2006 12:03

Non non, ce ne sont pas des self mai des vieux condos de 15000 µf/63v
mimi34
 
Messages: 19
Inscription: 12 Avr 2006 21:04
Localisation: Entre Montpellier et Sète
  • offline

Message » 17 Avr 2006 12:12

Pour le zenquito, je l'ai voulu compact donc

2x30v 300va
courant de repos 400Ma
les ajustables, sont des multitours de 1Kohm (j'ai monté 1 resistance 1%) ça rend les reglages plus stables
L'alimentation est complètement blindé, sous la plaque percé se trouve les 2 pont, les softstart
le transfo et les condos de 22000µf/63v
L'alim peu paraitre légère mais pour une utilisation domestique, je peu vous garantir que c'est plus q'honorable
Tous le cablage est en fil souple standart de 2.5mm
Il ya aussi un préampli passif avec 2 entrées
mimi34
 
Messages: 19
Inscription: 12 Avr 2006 21:04
Localisation: Entre Montpellier et Sète
  • offline

Message » 17 Avr 2006 12:45

Oula c'est pas tous ça mais c'est l'heure de l'apero
mimi34
 
Messages: 19
Inscription: 12 Avr 2006 21:04
Localisation: Entre Montpellier et Sète
  • offline

Message » 18 Avr 2006 9:39

mimi34 a écrit:Merci cameo
Notez que sur le K4700, il n'ya pas de transfo dédié
J'ai bobiné du fil de cuivre sur le torique pour obtenir le 2x6v
ça evite le rayonnement


C'est intéressant, tu as fait combien de tours ? Je pense que beaucoup vont te piquer cette idée !

Le "caisson" de blindage est en tôle de quelle épaisseur et de quelle matière ?
DIYeur théorique non fortuné... ça va être dur !!!
Portishead - Shivaree - Massive Attack (les 1er) - Moby - Goldfrapp (le 1er) - Morcheeba (pas le dernier) - Anjali - Emilie Simon - Thievery Corporation - Björk - Tricky (les 1er) - et plein d'autres ...
gaff
 
Messages: 1097
Inscription: 24 Juin 2004 9:59
Localisation: SAVOIE
  • offline

Message » 18 Avr 2006 10:27

Salut Gaff

Pour le transfo, j'ai bobiné 2x30 spires, mais il est imperatif de les bobiner dans le meme sans
pour le nombre de spires, tu fais un essai avec du cable electrique standart. Tu fais 2 ou 3spires et tu mesure la tension comme ça tu peux calculer la tention qu'il te faut, note que tu peux faire plusieur transfo sur ton torique en meme temps si tu ne consomme pas trop de courant


Pour les toles de blindages j'ai utiliser de la tole standart (metal fereu)
mimi34
 
Messages: 19
Inscription: 12 Avr 2006 21:04
Localisation: Entre Montpellier et Sète
  • offline

Message » 18 Avr 2006 10:38

A noter aussi que j'ai monté les fets d'entrés sur des support tulipe, ça permet de faire de l'appairage sans monter de circuit special.

Pour les radiateurs des drivers j'en ai pris des gros de chez se......tronic, mais il m'a fallu rallonger les pattes des transistors.

J'ai mis aussi un bornier a vis pour les cables d'entrées et c'est bien pratique et aussi pour les alims j'ai mis des dominos emboitables (male femelle) ainsi que sur la sortie HP ce qui fais que pour la maintenance c'est aisé. je peux démonter les amplis sans déssouder un fil

Les rails d'alim sont doublés avec du 2.5mm rigide
Dernière édition par mimi34 le 18 Avr 2006 11:47, édité 1 fois.
mimi34
 
Messages: 19
Inscription: 12 Avr 2006 21:04
Localisation: Entre Montpellier et Sète
  • offline

Message » 18 Avr 2006 10:55

8)

le zenquito vu de l'avant et de l'arriere de mimi34:
Fichiers joints
IMGP0050.JPG
(400 Kio) Téléchargé 140 fois
IMGP0062.JPG
(399 Kio) Téléchargé 160 fois
cameo
 
Messages: 1740
Inscription: 12 Sep 2001 2:00
Localisation: Flandre maritime (59)
  • offline

Message » 18 Avr 2006 11:00

Alors ça, c'est sympa Cameo
mimi34
 
Messages: 19
Inscription: 12 Avr 2006 21:04
Localisation: Entre Montpellier et Sète
  • offline

Message » 18 Avr 2006 11:33

ouais....je sais......;-)

je t'enverrai les photos du mien ....et tu feras pareil...... hihihi
cameo
 
Messages: 1740
Inscription: 12 Sep 2001 2:00
Localisation: Flandre maritime (59)
  • offline


Retourner vers Amplis et Préamplis