Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Montage Zenquito.

Message » 21 Jan 2006 10:36

Salut
je crois avoir un schéma avec un 4013 ( schéma tirer d'électronique magazine avec modif :oops: )
pas le meme que le votre qui permet d'utilisé un bouton APEM (contact momentané) pour allumer les ampli ou les préamplis (c'est mon cas) et voulais justement le proposer à Idéfix et à ALSIDO pour savoir ce qu'ils en pensaient avant de le donner à tout le monde sur le site de pascal et sur celui-ci.
Ce montage doit permettre d'allumer le transfo du préampli et le module de sélection d'entré type schéma de led ,sur cette meme carte j'ai aussi une alim 5 volt qui permettra le jour ou je trouverai; d'alimenter un module IR et le moteur d'un ALPS (pouvez m'aider d'ailleur a faire un choix sur ça)
kaetni
 
Messages: 60
Inscription: 04 Nov 2005 16:37
Localisation: 33 Bassin d'Arcachon
  • offline

Annonce

Message par Google » 21 Jan 2006 10:36

Publicite

 
Encart supprimé pour les membres HCFR

zenquito

Message » 27 Jan 2006 14:28

Bonjour

Je me suis lancé dans le montage d'un zenquito. J'ai envoyé un e.mail à J.M.Plantefeve mais je n'ai pas encore eu de réponse. Il est toujours possible d'obtenir les 2 C.I d'amplification nécessaire chez lui ?

Merci
BenQ w1070, Lumene Embassy II 200C, Panasonic 65ST50, Oppo 103D, Sony PS.4, Nvidia Shield, Denon 4520 + Audyssey pro, JBL studio 530 x 4 (front. bi-amp), JBL studio 520c, B&W PV1D x 2, Logitech Harmony One
Domimag
 
Messages: 2490
Inscription: 16 Déc 2005 23:39
Localisation: Boulonnais & Lille
  • offline

Message » 27 Jan 2006 15:56

Domimag a écrit:Bonjour
Je me suis lancé dans le montage d'un zenquito. J'ai envoyé un e.mail à J.M.Plantefeve mais je n'ai pas encore eu de réponse. Il est toujours possible d'obtenir les 2 C.I d'amplification nécessaire chez lui ?
Merci


Sans aucun doute ! Il faut laisser le temps au temps.

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 27 Jan 2006 16:43

OK merci Alsido.

Une petite question de débutant : pour l'instant je n'ai acheté que les composants pour faire les 2 C.I ainsi que le kit de protection des H.P de Velleman chez Selectronic.

J'envisage de faire un Zenquito 2 x 50 W AB stereo avec la liste des composants et le montage mentionnés sur le site de JMP.
Si jamais je changeais d'avis et voulait faire un Zenquito 2 x 80 W AB ou un double-mono 50W AB, où puis-je trouver la liste des composants ad-hoc ? (j'ai des enceintes 4 ohms JMR). Y a t-il quelqe chose à changer sur les C.I de J.M.P pour ces modifications ?

Merci.
BenQ w1070, Lumene Embassy II 200C, Panasonic 65ST50, Oppo 103D, Sony PS.4, Nvidia Shield, Denon 4520 + Audyssey pro, JBL studio 530 x 4 (front. bi-amp), JBL studio 520c, B&W PV1D x 2, Logitech Harmony One
Domimag
 
Messages: 2490
Inscription: 16 Déc 2005 23:39
Localisation: Boulonnais & Lille
  • offline

Message » 27 Jan 2006 17:01

Non rien ;)

C' est simplement le cablage de l' alimentation qui definie double mono et la puissance.

Quand a la classe A ou AB c' est en reglant les 2 resistance ajustable du CI ;)
Nicko500
Pro-Commercant
Pro-Commercant
 
Messages: 1718
Inscription: 21 Avr 2004 17:31
Localisation: Bordeaux

Message » 27 Jan 2006 17:05

Attention tout de même à la tension max des condos d'alim !

50 W : 40v, 80w : 63v

Philippe
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 27 Jan 2006 17:10

Philby a écrit:Attention tout de même à la tension max des condos d'alim !

50 W : 40v, 80w : 63v

Philippe


Euh ?
C' est pas 80W à 42v et 50W pour 34v au rail d' alim, tout ca en 8ohm ?

http://perso.wanadoo.fr/jm.plantefeve/sche.html

edit: ah tu parlais des condos :mdr:
Moi g des 50V pour 42v au rail, mais effectivement la valeur la plus courante est 63 !
Nicko500
Pro-Commercant
Pro-Commercant
 
Messages: 1718
Inscription: 21 Avr 2004 17:31
Localisation: Bordeaux

Message » 27 Jan 2006 17:16

Oui, tu as raison pour les tensions, mais comme tu le dis je parlais des tensions max des condos.

C'est toujours bête de mettre des sous dans les condos, et d'être obligé de les changer.

Pour du 4 ohms, et si le rendement des enceintes est bon (à partir de 92 dB disons), un bon 50w est préferable, et puis, c'est plus facile à faire passer en classe A (moins de chauffe).

Philippe
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 27 Jan 2006 17:30

OK merci à vous.

Les enceintes ont 91 db de rendement. Elles se drivent facilement par des amplis de puissance moyenne. Donc je pense que 50 W ça devrait aller.

Y a plus qu'à avoir les C.I pour commencer 8)

@ +
BenQ w1070, Lumene Embassy II 200C, Panasonic 65ST50, Oppo 103D, Sony PS.4, Nvidia Shield, Denon 4520 + Audyssey pro, JBL studio 530 x 4 (front. bi-amp), JBL studio 520c, B&W PV1D x 2, Logitech Harmony One
Domimag
 
Messages: 2490
Inscription: 16 Déc 2005 23:39
Localisation: Boulonnais & Lille
  • offline

Message » 27 Jan 2006 19:27

Tu peux aussi assez facilement le faire avec des plaques à pastilles en point à point.
Le circuit est simple.

Philippe
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 27 Jan 2006 20:05

Domimag a écrit:OK merci à vous.

Les enceintes ont 91 db de rendement. Elles se drivent facilement par des amplis de puissance moyenne. Donc je pense que 50 W ça devrait aller.

Y a plus qu'à avoir les C.I pour commencer 8)

@ +


Tu peux aussi les commander sur etronics.free.fr les CI ;)
Nicko500
Pro-Commercant
Pro-Commercant
 
Messages: 1718
Inscription: 21 Avr 2004 17:31
Localisation: Bordeaux

Message » 27 Jan 2006 20:32

Merci pour les tuyaux.

Je viens d'envoyer un mail à Etronics.
BenQ w1070, Lumene Embassy II 200C, Panasonic 65ST50, Oppo 103D, Sony PS.4, Nvidia Shield, Denon 4520 + Audyssey pro, JBL studio 530 x 4 (front. bi-amp), JBL studio 520c, B&W PV1D x 2, Logitech Harmony One
Domimag
 
Messages: 2490
Inscription: 16 Déc 2005 23:39
Localisation: Boulonnais & Lille
  • offline

Message » 28 Jan 2006 18:57

Bonjour

c'est bien parti pour les C.I zenquito chez Etronics :wink:

Je me pose encore quelques questions :

- Le Soft Start est-il vraiment utile sachant que j'éteins l'ampli assez souvent ? le montage est-il fiable à l'usage ?
- Ceux qui ont un zenquito sans Soft Start ont-ils des désagréments (ploc dans les enceintes...) ?

Merci pour votre aide.
BenQ w1070, Lumene Embassy II 200C, Panasonic 65ST50, Oppo 103D, Sony PS.4, Nvidia Shield, Denon 4520 + Audyssey pro, JBL studio 530 x 4 (front. bi-amp), JBL studio 520c, B&W PV1D x 2, Logitech Harmony One
Domimag
 
Messages: 2490
Inscription: 16 Déc 2005 23:39
Localisation: Boulonnais & Lille
  • offline

Message » 28 Jan 2006 19:37

Je n'ai pas de soft start et je n'ai aucun ploc dans les enceintes ni à l'allumage ni quand j'éteins. Par contre j'ai un kit 4700 qui, en plus de protéger contre le courant continue, temporise les borniers HP pendant 6 secondes ce qui laisse le temps au condo de se charger correctement.
Donc le soft start, c'est mieux avec mais c'est pas grave si tu n'en as pas... Par contre K4700 obligatoire.
Vifa Falcons Gainclone LM3875, Zenquito 80W , PP6L6 R. Cariou (excellent) préamp KTR 5725, CD 723 DIY, ShengYa CD10
azerty34
 
Messages: 1158
Inscription: 28 Jan 2004 18:51
Localisation: Montpellier
  • offline

Message » 28 Jan 2006 19:55

le tout tes revenu a combien?
Bravour
 
Messages: 743
Inscription: 12 Oct 2005 23:48
Localisation: Arras, Nord pas de Calais, 62
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message