Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

musique et technique 10W

Message » 20 Déc 2010 13:24

fiscal a écrit:Les Jfet en entrée, quel grade faut-il préférer GR ou BL (j'ai des 2sk30 en grade GR, faut-il donc prendre le même grade pour les 2sk170?)

J'ai utilisé les 2 types sans problème aucun (avec un léger appairage sur une quinzaine de pièces)

Comment montez vous le filtre HF en entrèe?

Sur les miens, ils sont sur les PCB, mais on peut les monter sans aucune différence audible, sur les connecteurs d'entrée (si moins de 30 cm de câble entre ces entrées et les PCB) :wink:
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Annonce

Message par Google » 20 Déc 2010 13:24

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Déc 2010 15:19

ALSIDO a écrit:
fiscal a écrit:Les Jfet en entrée, quel grade faut-il préférer GR ou BL (j'ai des 2sk30 en grade GR, faut-il donc prendre le même grade pour les 2sk170?)

J'ai utilisé les 2 types sans problème aucun (avec un léger appairage sur une quinzaine de pièces)

Comment montez vous le filtre HF en entrèe?

Sur les miens, ils sont sur les PCB, mais on peut les monter sans aucune différence audible, sur les connecteurs d'entrée (si moins de 30 cm de câble entre ces entrées et les PCB) :wink:


Merci Alsido! Ok pour les jfet, j'ai une dizaine de sk170 GR, j'espère en trouver deux paires correctes.

Pour le filtre, ma question était plus tecnique en fait :lol: . Si j'ai bien compris, c'est un filtre passif RC, avec R en série (sur le trajet du signal avant d'attaquer les FET) et C en // relié à la masse.
Mais il y a un problème, car ce filtre a une fréquence de coupure de 7.5 kHz, donc je pense que n'ai pas compris qqe chose. Un schéma serait parfait :oops:

Merci à toi
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 21 Déc 2010 10:47

Pour ce filtre, j'imaginais les choses comme çà: (voir la petite cellule RC rajouté en entrée de l'ampli, désolé je ne suis pas un expert de paint).

Est-ce correct?

Image
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 21 Déc 2010 20:34

fiscal a écrit:Est-ce correct?
Image


Sur les miens, de mémoire, j'ai les potentiomètres, et juste les condensateurs montés en // sur les résistances d'entrée de 47 K... :wink:
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 21 Déc 2010 21:10

Ah d'accord, en effet çà change tout!

Merci à toi

Question subsidiaires: tu t'en sert toujours de ces amplis? en est tu satisfait?
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 21 Déc 2010 21:36

fiscal a écrit:Ah d'accord, en effet çà change tout!
Merci à toi
Question subsidiaires: tu t'en sert toujours de ces amplis? en est tu satisfait?


Je les utilise pratiquement tous les jours... Et si je fais ça, c'est bien parce que j'en suis toujours extrêmement satisfait.... :wink:
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 21 Déc 2010 22:54

Cool 8)

Merci à toi
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 22 Déc 2010 19:15

Re bonjour

Juste un petit mot pour vous annoncer que je suis débile: une cellule RC de 470 R et 47 pF coupe pas à 7,2 kHz comme dit plus haut, mais mille fois plus haut.
Car pico c'est 10 exp-12 et non -9 :oops:

Du coup çà va mieux (enfin pour l'électronique, pas pour mes synapses)
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 23 Avr 2011 11:34

Bonjour

Voilà, mon M&T est quasi terminé, j'ai eu quelques déboires avec ma carte de protection qui ne fonctionnait pas (les BC547 ont cramés suite à une mauvaise manip), ainis qu'une inversion de brochage des Mosfet de puissance (voilà ce qui ce passe quand on est trop pressé), et enfin un JFet mal soudé (j'ai mis un peu de temps avant de trouver ce pb).

Après tout ces petits pb, réglés maintenant, j'ai pu faire les premiers essais ! :P

Tout marche au poil, tension d'offset qui débute à 120 mV à froid, puis qui se stabilise autour des +/- 15 mV au bout d'une dizaine de minute, bias à 1 Ampère.

Je branche et j'envoi la sauce, j'écoute....

Une légère ronflette audible l'oreille collée aux HP, qui sera je pense réglée lorsque j'aurai implémentée les selfs de 1,8 mH dans l'alim CLC (une petitre erreur de livraison d'audiphonics...), et le premier constat: Ca chante !

Les premieres impressions est que c'est plus mordant dans les aigus que le UP. Sinon, le reste semble très bien. Je précise que cet ampli devra intégrer un ensemble ytri actif, pour la voie aigue.

Merci à tous pour vos conseils et suggestions, en particulier à JM Plantefève.
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 23 Avr 2011 11:50

fiscal a écrit:Voilà, mon M&T est quasi terminé,


On attend les photos de ta beauté ! :wink:
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 23 Avr 2011 13:17

Voici donc deux images de cet ampli, qui n'est pas terminé. J'en posterai de plus belles (j'espère) lorsqu'il sera à sa place définitive.

Image
il manque les 4 selfs, et le triger avec son soft start, la mise en fonction du vumètre.
Tous les PCB ont été dessiné avec Eagle, les PCB ont été réalisé par Etronics. Les schémas de l'ampli sont de JM Plantefève, auquel j'ai intégré le filtre d'entrée, ainsi qu'un filtre RC HF en sortie. Au centre de l'ampli, on devine la carte de temporisation et de protection contre le CC (inutile pour un ampli destiné à la voie aigu, mais c'est plus complet!). les schémas sont d'inspiration de Beepbeep (Cf post sur ce site). Le triger et le soft start sont fait maison, le triger est inspiré d'un petit montage trouvé sur l'excellent site "sonelec", (interrupeur sensitif), que j'ai adapté à mes besoins, à partir d'un flip flop 4013.
L'alim est double en CLC (2x10 mF/2x1,8 mH/2x10 mF) (les selfs sont à venir), les deux transfos 2x15V 80 VA.
Image
La façàde a été réalisé par Scheaffer. On y voit un trou béant, qui accueillera le bouton ON/OFF alu de 16 mm, qui déclanchera le trigger. Le Vu mètre n'en est pas un, c'est comme dans le UP, il mesure en fait le courant issue de l'alim. Comme nous sommes en classe A, il mesurera donc le courant de Bias. C'est en fait un galva qui mesure la tension aux bornes des selfs. Comme sur le UP, toutes les LED sont déportés sur la façàde est illumine ce vumètre: bleue pour la mise en tension, jaune pour la tempo, et rouge pour la protection CC.

Voilà. Tous les schémas et PCB Eagle sont disponibles, ceux que çà intéressent, MP.
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 23 Avr 2011 17:01

Beau travail :D

Pour ton problème de ronflette, je crois que tu as une belle boucle de masse: si ma vue n'est pas trop défaillante, les masses des sorties HP sont reliées pour aller sur le circuit de protection; tu devrais prendre une résistance de 100 ohms sur chaque masse HP, relier l'autre éxtrémité des résistances entre elles, et les raccorder vers la protection, et là, la boucle est rompue :idee:

Sinon réduis au plus court les sorties des transfos, et essaye d'agencer la filasse au mieux. Tout ça devrait arranger les choses. Si ton twetter a un bon rendement, le moindre bruit s'entend. Et c'est pénible... :evil:

Didier.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 23 Avr 2011 17:28

Merci pour la boucle de masse! je vais corriger. Sinon, la "filasse" n'est pour l'instant pas optimale, mais çà aussi, je fignolerai à la fin.
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 23 Avr 2011 17:30

:wink: :wink:
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 23 Avr 2011 17:32

Moi j'aime bien la vue des 2 amplis en bas à gauche de la photo ... :mdr:
Beau boulot en tout cas !
Hervé
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline


Retourner vers Amplis et Préamplis