Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Petit amplificateur, pour faire des mesures d'enceinte

Message » 13 Mar 2010 16:54

Asus Xonar Essence ONE (32bit 352KHz) / Pushpull 5881WXT / Magnepan 1.7
CUDA
 
Messages: 1021
Inscription: 01 Mar 2009 20:45
  • offline

Annonce

Message par Google » 13 Mar 2010 16:54

Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Mar 2010 17:01

Merci pour le schéma, j'en est fait un je me demande ce qu'il vaut je vais le poster (c'est le "même" avec des BC550/BC560, sauf pour la polarisation j'ai reprit les miroirs de courant).
Je ne l'ai pas dimensionné, il est vraiment brut de forme.

Je le dessine au propre et je le poste.
Nico1383
 
Messages: 972
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 13 Mar 2010 17:30

Grâce aux nombreuses explication d'Yves, ça doit marcher quand à la qualité, je n'en sais rien, il manque des résistances dans les émetteurs, et peut être dans les émetteurs des sources de courant :
Image
Nico1383
 
Messages: 972
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 22 Mar 2010 15:32

Ça y est j'ai reçu le circuit imprimé :
Image
Image
Il me reste le dissipateur à acheter.

Je vais faire une JIG Speaker Workshop, avec des AOP (une section comme l'amplificateur de mesure), avec une section de réduction 1/10, comme expliquer dans l'aide du logiciel.
Nico1383
 
Messages: 972
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 18 Avr 2010 19:48

Voilà ce que ça donne, je testerai le fonctionnement plus tard (il me manque le dissipateur et coller les diodes sur les transistors) :
Image
Nico1383
 
Messages: 972
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 21 Avr 2010 12:55

Aujourd'hui j'ai tout branché : transformateur, prise RCA pour l'entrée, et résistance bobinée de 4Ohms pour les tests.
1er problème : je n'est pas de dissipateur, et les transistors de sortie chauffent beaucoup (presque brulant après quelques secondes), par contre les premiers du darlington sont normaux (pas chaud).
2ème problème : je ne vais pas pouvoir pousser les tests sans dissipateur, dommage je vais devoir attendre un peu.

Image
Nico1383
 
Messages: 972
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 21 Avr 2010 13:39

J'ai branché une vielle enceinte j'ai du son qui sort, mais les transistors chauffent trop ça à buzzer.
Il va falloir que j'attende de pouvoir mettre un dissipateur.
Nico1383
 
Messages: 972
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 23 Avr 2010 16:09

Bon, j'ai trouvé une plaque d'aluminium pour faire dissipateur, changer les transistors de sortie, vérifier la valeur du trimer de courant de repos, et résultat : 20 secondes de son, puis grillage de l'enceinte avec quasi fusion des résistance de 0.22Ohms, donc il y a un problème et je passe à côté, je ne vois pas quoi!

Image
Nico1383
 
Messages: 972
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 23 Avr 2010 17:50

Pour deviner avec cette photo; pas glop.... :-?
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 23 Avr 2010 18:30

La webcam ne prend de belle photo que les jours ensoleillés, sinon même avec une lumière c'est pas terrible!

Je pense que j'ai eu un problème de dérive sur du continue en sortie (qui à fait bruler la bobine) puis à fait augmenter le courant de sortie, je ne vois que ça, ce sont de vieilles enceintes, et les fils de cuivre sont oxydés, peut être que la bobine est fatigué aussi!
Ou bien la bobine à bruler, et a court-circuité la sortie.

Bref je n'en sais rien.

J'ai placé les diodes en contact sur les transistors de sortie, tout est isolé, je vais réessayer avec une résistance bobinée déjà pour voir le phénomène, mais sans rien en entrée pas de problème!
Nico1383
 
Messages: 972
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 23 Avr 2010 19:31

La webcam ne prend de belle photo que les jours ensoleillés sinon c'est trop bruité, même avec de la lumière.
Je vais essayer une photo net dès qu'il fait beau!

Yves si tu passe par là, il y a une résistance de 220Ohms, qui chauffent énormément lorsque courant de repos est au minimum (elle est câblée entre le BD139/BD140 du darlington de sortie), j'ai envi de la retirer, si tu peux me dire si le fonctionnement sera dégradé ou pas?
Nico1383
 
Messages: 972
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 23 Avr 2010 19:32

Image
C'est la résistance R10 = 220Ohms
Nico1383
 
Messages: 972
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 24 Avr 2010 1:31

la 220 ohm de charge driver

c'est l'inverse qui doit ce produire quand le courant est au maximum
mais meme dans ce cas elle devrait pas chauffer des masses !

la tension sur cette resistance entre 1,1 et 1,3V au dessus le courant va etre surrement trop elevé

===== donc si elle chauffe y un probleme de circuit de polarisation

dans t"on schema ya une erreur assez dramatique ! d'ou ce probleme ...
le 2 transistors en serie sur le reglage de courant sont montées en diode pour avoir 0,6V a leurs bornes
le collecteur et la base doivent etre reliés

Image

moi je te conseil de placer une resistance en serie de protection ( temporaire ) dans les rails d'alimentation genre 22 ohm
le temps de pendre les mesures de courant de repos et verifier si ya pas une tension continue en sortie
et en cas de probleme elle crames sans plus
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 26 Avr 2010 22:38

J'ai mal fait le schéma, les connexions sont correctes, sur le circuit imprimé.

Je pense que j'ai du avoir un transistor driver qui a grillé, j'ai -15V à peu près sur la sortie avec une résistance bobinée connecté sur la sortie.

Il faudrait que je reprenne tous les transistors, pour savoir lesquels ont grillés lors de ma connexion sans dissipateur.

Je planche sur un amplificateur casque aussi, avec des NE5532, je vais mettre le schéma en ligne, à l'occasion si tu peux me le commenter, j'ai essayer de mieux calculer le tout, je devrai avoir de bon résultat avec un casque de 32Ohms (celui que j'ai en est un).

Il faut que je reprenne le montage de l'amplificateur de mesure, ça va me prendre du temps de le mettre en marche (c'est mon premier montage à base de transistor).
Au niveau des performances audio, il vaut mieux des transistors type BC550/BC560 ou BC546/BC556?
J'ai envi de reprendre le schéma complètement, avec à la place des diodes des transistors montés en diode, et les miroir de courant directement sur le rail d'alimentation.
Je vais refaire le schéma, et peut être même seulement avec des NE5532, car comme ça je fixe le gain sur le premier AOP, et le deuxième joue le rôle d'amplificateur de courant.
Le problème, c'est la tension d'écrétage , pour pouvoir faire une mesure correcte il me faut au moins 1W sur 4Ohms soit 2.8VRMS je crois bien.

Je vais refaire les schéma je posterai ça un peu plus tard.
Dernière édition par Nico1383 le 27 Avr 2010 12:32, édité 1 fois.
Nico1383
 
Messages: 972
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 27 Avr 2010 5:26

ma preference va aux bc550/60 ....
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline


Retourner vers Amplis et Préamplis