Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Ploc et ploc et DEQ2496

Message » 19 Fév 2006 17:36

J'ai un petit problème de gros ploc dans mes HP depuis que j'ai fait la dernières modifs dans mon DEQ2496 (nouvelle alim et changement pour de nx ampli-op).

Je tourne en rond pour régler ce problème. Un avis serait sympa.

J'ai le matos suivant connecté :

Les sources...
Préampli
DEQ2496 sur voies avant
Ampli 5 canaux à base d'UCD

Si j'éteins l'ensemble avec un inter général, j'ai un gros ploc dans les voies avant droite et gauche. Il semble que cela proviennent du DEQ car si j'éteins l''ampli à la main avant le DEQ, je n'ai pas de ploc. Je n'ai pas de ploc aussi sur les voies qui ne sont pas reliées au DEQ. Si j'étiens seulement le DEQ, j'ai le ploc.

L'ampli a un système de coupure du /ON des modules UcD et des relais sur les bornes HP qui "tombent" dès qu'on coupe le courant.

Apparemment, quand j'éteins le DEQ, celui génère une belle composante continue ou un truc de ce style. Celle-ci passe dans l'ampli plus rapidement que les relais HP s'ouvrent ou que le /ON des modules soit coupé.

Je tourne en rond sur la meilleure façon de résoudre ceci.

Quelqu'un qui aurait un DEQ d'origine pourrait-il essayer de l'éteindre seul pour voir si il génére un ploc dans les HP. Bien sûr en laissant le pré et l'ampli alumés.

Avis aux amateurs. ;-)

.
Dernière édition par stef1777 le 19 Fév 2006 18:44, édité 1 fois.
Stef...
Denon DVD-3910, FreeBox Revolution, Tag McLaren AVR2R-DP, Behringer DEQ2496, Hypex UcD180 HG, Dynaudio Contour 3.4, BM5 et C122.
http://www.awdiy.com/
stef1777
 
Messages: 2128
Inscription: 05 Jan 2004 12:55
Localisation: RP

Annonce

Message par Google » 19 Fév 2006 17:36

Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Fév 2006 17:55

la masse de ta nouvelle alim doit etre en question,as tu éssayer un montage avec des diodes sur la masse pour éviter ces problemes?
Fichiers joints
alim.jpg
alim.jpg (21.44 Kio) Vu 1477 fois
Optoma H78,DVD 963 SA,pchc,ampli Sony str-va333es +ampli diy 5x70w TDA7294 , enceintes:ADVANCE ACOUSTIC MA11 ,MAC3,MA7pro,sub DIY peerless XLS10"
mich
 
Messages: 3538
Inscription: 13 Jan 2002 2:00
Localisation: 94
  • offline

Message » 19 Fév 2006 18:01

Salut.
lafouine1777 a écrit:(nouvelle alim et changement pour de nx ampli-op)...

Ca viendrait peut étre de là , ceux d'origine n'avait peut étre pas besoin de reglage d'offset contrairement aux nouveaux,ainsi que de la non-symetrie de la nouvelle alim ? :idee:
Amicalement, Mao
Samsara
 
Messages: 4743
Inscription: 20 Avr 2000 2:00
  • offline

Message » 19 Fév 2006 18:27

Je l'ai désossé. Il y a bien une composante quand on l'alume (petite) et surtout quand on l'éteind. J'ai un beau saut sur le scope.

Je l'ai que je soit en bypass ou par le DSP.

.
Stef...
Denon DVD-3910, FreeBox Revolution, Tag McLaren AVR2R-DP, Behringer DEQ2496, Hypex UcD180 HG, Dynaudio Contour 3.4, BM5 et C122.
http://www.awdiy.com/
stef1777
 
Messages: 2128
Inscription: 05 Jan 2004 12:55
Localisation: RP

Message » 19 Fév 2006 19:04

en effet, ça ne pourrait pas venir de ta nouvelle alim ?
vroum90
 
Messages: 1066
Inscription: 28 Déc 2003 21:28
Localisation: savoie(73)
  • offline

Message » 19 Fév 2006 19:24

vroum90 a écrit:en effet, ça ne pourrait pas venir de ta nouvelle alim ?


Je fait des essais.

Pour l'instant, je l'ai même si en bypass, en sortie des DAC (cable DSP / carte entrée/sortie déconnectée). Je vais essayer alim 15V débranchée.

.
Dernière édition par stef1777 le 19 Fév 2006 19:25, édité 1 fois.
Stef...
Denon DVD-3910, FreeBox Revolution, Tag McLaren AVR2R-DP, Behringer DEQ2496, Hypex UcD180 HG, Dynaudio Contour 3.4, BM5 et C122.
http://www.awdiy.com/
stef1777
 
Messages: 2128
Inscription: 05 Jan 2004 12:55
Localisation: RP

Message » 19 Fév 2006 19:25

Pour info,j'ai le même problème de "ploc" avec un filtre actif/égaliseur DBX Driverack inséré avant l'ampli.Le fabricant connait le problème puisqu'il invite les utilisateurs à allumer le filtre en 1er et à l'éteindre en dernier.Je n'ai pas encore vérifié si de la composante continue est présente à l'extinction.
Le texte ci-dessus est la propriété exclusive de Niouborn.Ce qui le compose ainsi que les erreurs de syntaxe,de grammaire et les fautes d'orthographe ne doivent pas être copiés ou subtilisés par quelque entité que ce soit sans mon accord préalable.
niouborn
 
Messages: 1711
Inscription: 27 Mar 2004 23:05
Localisation: Bien caché dans l'abri
  • offline

Message » 19 Fév 2006 19:27

Vu le prix du DBX, je n'ai pas honte d'avoir le problème avec le DEQ alors. ;-)

Quelqu'un qui a un DEQ "non bricolé" pourrait-il essayer ?

.
Stef...
Denon DVD-3910, FreeBox Revolution, Tag McLaren AVR2R-DP, Behringer DEQ2496, Hypex UcD180 HG, Dynaudio Contour 3.4, BM5 et C122.
http://www.awdiy.com/
stef1777
 
Messages: 2128
Inscription: 05 Jan 2004 12:55
Localisation: RP

Message » 19 Fév 2006 20:46

lafouine1777 a écrit:J'ai un petit problème de gros ploc dans mes HP depuis que j'ai fait la dernières modifs dans mon DEQ2496 (nouvelle alim et changement pour de nx ampli-op).


Ce ne seraient pas des OPA2604 tes nouveaux aops?
Si c'est le cas, ne cherche plus, les plocs viennent de là!
Robinet
Membre HCFR
Membre HCFR
 
Messages: 1378
Inscription: 09 Jan 2001 2:00
Localisation: Verrières (91)

Message » 19 Fév 2006 20:59

Robinet a écrit:
lafouine1777 a écrit:J'ai un petit problème de gros ploc dans mes HP depuis que j'ai fait la dernières modifs dans mon DEQ2496 (nouvelle alim et changement pour de nx ampli-op).


Ce ne seraient pas des OPA2604 tes nouveaux aops?
Si c'est le cas, ne cherche plus, les plocs viennent de là!


Oui mais quel rapport ?

2134 en entrée, 627 en I/V et 2604 en sortie.

En fin de compte, je m'apperçois que je l'avais déjà depuis longtemps ce ploc mais comme j'ai changé les sensibilités entre le DEQ et l'ampli, je l'entend beaucoup plus qu'avant. C'est pour cela que j'ai cru que c'était nouveau.

C'est pas la nouvelle alim. J'ai essayé sans.

.
Stef...
Denon DVD-3910, FreeBox Revolution, Tag McLaren AVR2R-DP, Behringer DEQ2496, Hypex UcD180 HG, Dynaudio Contour 3.4, BM5 et C122.
http://www.awdiy.com/
stef1777
 
Messages: 2128
Inscription: 05 Jan 2004 12:55
Localisation: RP

Message » 19 Fév 2006 21:13

Hello lafouine,

Je te rassure, meme topo avec le DCX si l'ampli est allumé : ploc a l'allumage du DCX.
Franck M.
Pro-Commercant
Pro-Commercant
 
Messages: 1546
Inscription: 01 Mai 2002 23:09
  • offline

Message » 19 Fév 2006 21:55

lafouine1777 a écrit:Oui mais quel rapport ?

Ben les 2604 font des gros plocs quand tu leur sucres l'alim...
C'est bien le problème, non? :wink:

lafouine1777 a écrit:2134 en entrée, 627 en I/V et 2604 en sortie.

Je n'ai jamais essayé les 2134 donc je ne me prononcerai pas sur leur cas.
Robinet
Membre HCFR
Membre HCFR
 
Messages: 1378
Inscription: 09 Jan 2001 2:00
Localisation: Verrières (91)

Message » 19 Fév 2006 23:18

Robinet a écrit:
lafouine1777 a écrit:Oui mais quel rapport ?

Ben les 2604 font des gros plocs quand tu leur sucres l'alim...
C'est bien le problème, non? :wink:


C'est bizarre cet histoire. J'en met (j'en mettais, finie les Sample, snif) un peu partout de ces 2604 et je n'ai pas de ploc. J'avais un AVP3 avec des 2604 par exemple, aucun ploc. J'ai un tuner aussi. Pas de ploc.

Au scope, le ploc se propage dans tout le DEQ. On l'a déjà en sortie des DAC même patte des DAC en l'air. Je penche plutôt pour un problème de conception générale. Comme j'ai poussé la sauce en sortie du DEQ pour des essais, cela devient criard.

Le plus simple serait d'essayer avec un DEQ de base. Il y a bien une bonne âme qui passera par là.

Sinon, je vais bricoler une sortie directe des DAC pour voir ce que cela donne au niveau du ploc quand même. Pas de ploc, petit ploc, même ploc, je verrais bien. ;-)

Franck M. a écrit:Hello lafouine,

Je te rassure, meme topo avec le DCX si l'ampli est allumé : ploc a l'allumage du DCX.


Version d'origine ? Et quand tu l'eteinds ?

.
Stef...
Denon DVD-3910, FreeBox Revolution, Tag McLaren AVR2R-DP, Behringer DEQ2496, Hypex UcD180 HG, Dynaudio Contour 3.4, BM5 et C122.
http://www.awdiy.com/
stef1777
 
Messages: 2128
Inscription: 05 Jan 2004 12:55
Localisation: RP

Message » 19 Fév 2006 23:40

Je viens de regarder le schéma du DCX. Il a les même circuits de sortie que le DEQ normalement.

Ils ont mis un transistor de muting sur power off mais pas en sortie des ampli-op, seulement entre le premier et second étage d'ampli-op. Donc si il y a une cochonerie qui traine quand on éteind, elle sort...

Image

J'avais pas fait attention mais sauf erreur de ma part, le schéma à l'air vraiment débile. Ils sortent du DAC en symétrique, ils asymétrisent pour l'I/V et l"impédance, et resymétrise ensuite. :evil:

Je crois que je vais me lancer dans une sortie passive symétrique pour remplacer tout ce bordel...

.
Stef...
Denon DVD-3910, FreeBox Revolution, Tag McLaren AVR2R-DP, Behringer DEQ2496, Hypex UcD180 HG, Dynaudio Contour 3.4, BM5 et C122.
http://www.awdiy.com/
stef1777
 
Messages: 2128
Inscription: 05 Jan 2004 12:55
Localisation: RP

Message » 20 Fév 2006 10:29

Méfies-toi, ce n'est pas parce qu'un dac à 2 sorties pour par voie que les 2 sorties sont symétiques :wink:.

Par exemple, sur les PCM1912, pour simplifier tu as une sortie courant pour les MSB et une autre pour les LSB. C'est une fois soustraction les 2 signaux fait que tu récupères le signal complet.
Ils sont dès fois un peu neuneus dans les bureaux d'étude, mais quand même pas au point d'ajouter des aops inutiles :mdr:.

C'est bizarre cet histoire. J'en met (j'en mettais, finie les Sample, snif) un peu partout de ces 2604 et je n'ai pas de ploc. J'avais un AVP3 avec des 2604 par exemple, aucun ploc. J'ai un tuner aussi. Pas de ploc.


Leur circuit de mutting doit aussi être mieux foutu que celui du DEQ. Remplace par exemple tes 2604 par du NE5532 tu verras que tu n'auras presque plus de ploc.
Robinet
Membre HCFR
Membre HCFR
 
Messages: 1378
Inscription: 09 Jan 2001 2:00
Localisation: Verrières (91)


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message