Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Pouvez vous diagnostiquer ma panne d'ampli ?

Message » 05 Déc 2007 23:41

J'ai posté dans la section AUDIO, mais je pense que je trouverai plus de réponses dans une section d'averties.

J'ai comme un c*n grillé mon ampli intégré Harman Kardon 7000, mes fiches bananes de ma frontale ont touché le support métalique de mon LCD.
Ce sont les fiches qui se mettent sur l'enceinte centrale, les autres bananes de cette même enceinte étaient branchées sur les MAIN IN de l'ampli, qui correspond à une utilisation de bloc de puissance uniquement, désactivent la partie décodage et préamplification.
L'ampli était allumé, et au contacte il s'est éteind en faisant un bloc dans les enceintes.

La diode du bouton ON s'allume en vert (orange quand il est en veille), mais rien ne s'affiche sur la facade, toutes les diodes ne s'allument plus et il n'y a plus de son :cry:

Il a l'air de s'allumé puisque j'entends l'ampli qui se connecte, le "clack" habituel quand il s'allume, mais pas de son.

Je compte l'emmener à un réparateur agréé HK, mais j'aimerai avoir vos avis sur cette panne, qui je crois s'est mis à la masse d'après mes lectures.
Je pourrai comparer avec la note du devis qui me sera proposé.

Merci par avance pour votre aide :wink:
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
kbil69
Staff Installations
Staff Installations
 
Messages: 37254
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Annonce

Message par Google » 05 Déc 2007 23:41

Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Déc 2007 13:56

UP :(
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
kbil69
Staff Installations
Staff Installations
 
Messages: 37254
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 07 Déc 2007 19:56

Surcharge, mais normalement, tout devrait s'allumer.

Il y a peut-être des fusibles dedans? sinon, c'est l'étage de sortie qui est en court-circuit et qui déclenche en permanence la protection. le coût est très variable, selon la topo de l'étage de sortie.
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 07 Déc 2007 19:58

Voici le post sur le forum AUDIO:
http://www.homecinema-fr.com/forum/view ... t=29870230

Merci :wink:
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
kbil69
Staff Installations
Staff Installations
 
Messages: 37254
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 07 Déc 2007 20:07

Tu ne connais rien, j'en déduis que tu n'es pas outillé (multimètre, fer à souder) et encore moins capable d'utiliser.

C'est dommage.

Il y aurait un minimum de choses à vérifier :
- les tensions à la sortie du transformateur.
- les tensions en sortie d'alim.

en tout cas, il y a plusieurs alim dans ton ampli, comme souvent.
La partie qui alimente la logique est bonne (normal).
C'est la partie des amplis qui est mauvaise, soit parce qu'elle est en protection, soit parce qu'un truc a grillé. Ca peut être aussi con que des diodes à 1 euro qui ont servi de fusible...
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 07 Déc 2007 20:23

Effectivement j'y connais rien et j'ai juste un voltmetre :P
Mais bon,k vu la centaine de composants ca va être dur :mdr:

Ps: je prefere en rire :-?
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
kbil69
Staff Installations
Staff Installations
 
Messages: 37254
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 07 Déc 2007 20:27

On peut te guider, mais dans quel but? pas de réparation possible. Vu le poids de la bête, ça ne vaut pas le coup de l'envoyer pour des tests. arf

Tu n'as toujours pas trouvé de réparateur dans ton coin?
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

Message » 07 Déc 2007 21:06

Maousse a écrit:On peut te guider, mais dans quel but? pas de réparation possible. Vu le poids de la bête, ça ne vaut pas le coup de l'envoyer pour des tests. arf

Tu n'as toujours pas trouvé de réparateur dans ton coin?


J'ai pris plusieurs téléphones de réparateur hifi dans les pages jaunes, j'appelerai lundi pour savoir s'ils prennent mon hk7000.
Ya pas de raison ?
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
kbil69
Staff Installations
Staff Installations
 
Messages: 37254
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 15 Déc 2007 13:27

J'ai eu un mail de AVITECH hier, me donnant le devis en fichier joint.

Je tiens à souligner le sérieux de cette boutique, ampli posé lundi 17h00, et vendredi 14h00 un mail me donnant la facture sur le devis.
Avec un accord pour une prise en charge sans me contacter pour un montant de 150€ maxi.


Devis:
*Montant: TTC 236.81€ - 30€ de devis = 204€

*Dont main d'oeuvre 3H00 à 179.40€ :-?

*Pièces:
- 2SA1943 (x2) http://www.transistek.com/catalogue/com ... z_9991.php
- 2SC4883A http://www.nedis.fr/Articles/Sanken/2SC4883A-SKN.php
- 2SA1895A ????
- 2SC5200 (x2) http://www.donberg-electronique.com/des ... c_5200.htm

Voilà pour ceux qui connaissent ;-)

Vous l'aurez compris, je fais réparer mon ampli.

Merci à vous :wink:
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
kbil69
Staff Installations
Staff Installations
 
Messages: 37254
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 15 Déc 2007 13:34

Et un ampli comme ça ça mérite d'être réparé ! :wink: J'ai le mien qui prend la poussière dans un placard et ça me "chagrine"..... :(
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline


Retourner vers Amplis et Préamplis