Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Préampli à tubes SRPP (electronique pratique)

Message » 10 Déc 2007 15:21

Voilà, j'avais abordé ce sujet il y a qq temps, mais je ne retrouve pas le post.

Résumé des épisodes précédents :
C'était fin 2006 et j'avais commencé la réalisation de ce préampli, en modifiant l'alim HT proposée (multiple filtrage RC au lieu d'une alim stabilisée voire régulée à transistor HT.)

Bon les résultats sont prometteurs pour le SRPP : ca marche plutôt bien ! :mdr:
Très dynamique en classique, donnant des basses sèches et fortes en moderne (écoute avec des blocs mono TSM 200) . Pas de pb de bruit de fond. Reste à essayer le RIAA.
Quies quiam angelum laetorum ?
On fait toujours plaisir en rendant visite aux gens. Si ce n'est pas en arrivant, c'est à coup sûr en partant ! (Plaisante sagesse lyonnaise)
cinemascope
 
Messages: 1582
Inscription: 20 Mar 2002 2:00
Localisation: Région lyonnaise de ci de là ...
  • offline

Annonce

Message par Google » 10 Déc 2007 15:21

Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Déc 2007 21:47

Bonjour,

j'envisage de construire ce pré-amp... conformément au shéma original, je me contenterai seulement de supprimer le selecteur d'entrée et je ne suis intéressé que par la partie SRPP.

Quelles sont les modifs que vous avez réalisées sur l'alim ?
avez-vous réalisé l'alim originale et quelles différences ?

Merci.
christobart
 
Messages: 13
Inscription: 14 Déc 2007 21:43
  • offline

Message » 15 Déc 2007 16:00

J'ai changé toute la partie alim ne conservant que le circuit imprimé qui me sert à fixer condensateurs de filtrages et résistances. Ainsi l'alim monte progressivement vers 245 V en 20 s avec le SRPP seul. Idem pour le 6.3 V continu : je redresse et filtre le 6.3 alternatif avec un très très gros condensateur.

J'ai supprimé le potentiomètre de balance et l'ai remplacé par deux potentiomètres indépendants.
Quies quiam angelum laetorum ?
On fait toujours plaisir en rendant visite aux gens. Si ce n'est pas en arrivant, c'est à coup sûr en partant ! (Plaisante sagesse lyonnaise)
cinemascope
 
Messages: 1582
Inscription: 20 Mar 2002 2:00
Localisation: Région lyonnaise de ci de là ...
  • offline

Message » 15 Déc 2007 23:12

je ne comprends pas ... pas de régul de tension ?
uniquement redressement et filtrage?

et quels gains par rapport au montage de rené Cariou ?

pouvez vous détailler plus SVP ?

Merci d'avance...

encore des questions, combien vous a couté grosso modo ce pré-amp?
et à l'écoute ?
christobart
 
Messages: 13
Inscription: 14 Déc 2007 21:43
  • offline

Message » 16 Déc 2007 17:10

Bonjour !

Pas de complications inutiles avec des régulateurs transistorisés sources de pannes. Avec mon alimentation filtrée, vue les constantes de temps imposées, les fluctutations du secteur sont éliminées. Les montages à tubes fonctionnaient bien avant l'arrivée des semi-conducteurs avec des filtrages mopindres !!! J'ai mis l'alim dans un coffret séparé.

Le gain par rapport au montage de Carriou : je ne sais pas car je n'ai pas entendu de SRPP avant le mien ! Tout ce que je peux dire c'est qu'après plusieurs heures d'écoute avec des sources différentes, il me donne entièrement satisfaction.

Pour le prix, je ne sais pas. J'ai utilisé beaucoup d'élément de récupération (transfo, tubes, résistances). J'ai acheté le boitier de préampli, les supports de tubes, condensateurs et potentionmètres.
Quies quiam angelum laetorum ?
On fait toujours plaisir en rendant visite aux gens. Si ce n'est pas en arrivant, c'est à coup sûr en partant ! (Plaisante sagesse lyonnaise)
cinemascope
 
Messages: 1582
Inscription: 20 Mar 2002 2:00
Localisation: Région lyonnaise de ci de là ...
  • offline

Message » 16 Déc 2007 22:48

Vous avez vraiment piqué ma curiosité avec votre modif...
Pourriez vous me communiquer schéma et nomenclature des composants ?
christobart
 
Messages: 13
Inscription: 14 Déc 2007 21:43
  • offline

Message » 17 Déc 2007 18:21

Bonjour !

Désolé je n'ai pas de schéma (version électronique) de l'alimentation modifiée. Quand j'ouvrirais de nouveau le boitier je noterai les valeurs des composants (R et C)

Encore une précision : le boitier alim est à la terre ainsi que le "moins" des alims 6.3 V et HT.

Dans le boitier abritant le preampli : toutes les masses sont en étoile et arrivent au "moins".
Pour les fils blindés, la tresse est reliée à la masse d'un seul côté.
Quies quiam angelum laetorum ?
On fait toujours plaisir en rendant visite aux gens. Si ce n'est pas en arrivant, c'est à coup sûr en partant ! (Plaisante sagesse lyonnaise)
cinemascope
 
Messages: 1582
Inscription: 20 Mar 2002 2:00
Localisation: Région lyonnaise de ci de là ...
  • offline

Message » 17 Déc 2007 21:37

Merci pour ces précisions, je les utiliserai lors du montage de ce pré-amp...

j'espère passer commande des CI début janvier...

je mettrai à jour ce post... si éventuellement d'autres conseils vous viennent !!
christobart
 
Messages: 13
Inscription: 14 Déc 2007 21:43
  • offline

Message » 12 Fév 2008 14:56

Ultime étape : j'ai terminé le RIAA qui fonctionne plutôt bien. Un très très léger bruit de fond largement couvert par la modulation.
Essayé avec une platine THORENS. Beaucoup de dynamique, de la transparence, du détail. Bref je ne reconnais plus mes vinyles.

A vous lire !
Quies quiam angelum laetorum ?
On fait toujours plaisir en rendant visite aux gens. Si ce n'est pas en arrivant, c'est à coup sûr en partant ! (Plaisante sagesse lyonnaise)
cinemascope
 
Messages: 1582
Inscription: 20 Mar 2002 2:00
Localisation: Région lyonnaise de ci de là ...
  • offline

Message » 28 Mar 2008 21:57

Bonjour,

je commence à recevoir les premiers composants...

j'ai une petite question concernant le câblage de ce pré-amp... en effet, je compte le câbler "en l'air', et j'ai vu chez Go tronic un lot de cable argent en 0,2mm², ca me semble pas mal pour le cablage...
Qu'en pensez-vous ?

merci
christobart
 
Messages: 13
Inscription: 14 Déc 2007 21:43
  • offline

Message » 31 Mar 2008 11:29

attention au discours pseudo scientifique émanent de marchands qui ne connaissent rien à la technique !!!

Pour les masses un bon gros fil de cuivre de 2.5 mm2 et pour les alimentations du 1 mm2 fait l'affaire.

Le fil d'argent fait les bonnes affaires de celui qui le vend :evil:

Il vaut mieux investir dans un bon transfo d'alimentation et de bons condensateurs de filtrage...
Quies quiam angelum laetorum ?
On fait toujours plaisir en rendant visite aux gens. Si ce n'est pas en arrivant, c'est à coup sûr en partant ! (Plaisante sagesse lyonnaise)
cinemascope
 
Messages: 1582
Inscription: 20 Mar 2002 2:00
Localisation: Région lyonnaise de ci de là ...
  • offline

Message » 13 Avr 2008 20:36

Bonjour,

comment fixez vous les valeurs de tensions... je pense au 245V, car la régul ne marche pas...
avec des diodes ZENER ?

Merci d'avance !!
christobart
 
Messages: 13
Inscription: 14 Déc 2007 21:43
  • offline

Message » 14 Avr 2008 14:16

Non pas de zener : j'utilise des cellules RC et la loi d'OHM. En gros il faut connaitre la tension délivrée "à vide" et faire une série de cellules RC avec Rtotal x I = tension à vide -245 V. A ajuster au besoin en mesurant les tensions au bout de 10 min de fonctionnement.
Compter I = 10 à 12 mA pour le préampli complet, moins pour le SRPP seul.

Avec ce procédé, pas de transistors HT, une constante de temps très grande (plusieurs secondes) donc un excellent filtrage.

Sur le 6.3 V continu ne pas hésiter à filtrer énormément si pas de régulateur. On peut se payer le luxe d'un régulateur 6V ... il ne devrait pas y avoir de problèmes (attention au refroidissement)
Quies quiam angelum laetorum ?
On fait toujours plaisir en rendant visite aux gens. Si ce n'est pas en arrivant, c'est à coup sûr en partant ! (Plaisante sagesse lyonnaise)
cinemascope
 
Messages: 1582
Inscription: 20 Mar 2002 2:00
Localisation: Région lyonnaise de ci de là ...
  • offline

Message » 14 Avr 2008 21:56

Merci beaucoup !

je vais faire mes petits calculs...

je vous tiens au courant !!

en attendant, j'ai craqué et je me suis fait une petite heure d'écoute... j'espère que je n'ai pas usé prématurément mes lampes... en tout cas, j'ai redécouvert mes CD !! les voix sont très réelles, et une superbe image stéréophonique !!

bon, je peaufine l'alim et j'y retourne !!
christobart
 
Messages: 13
Inscription: 14 Déc 2007 21:43
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message