Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Préampli/ampli casque hybride classe A sans CR

Message » 19 Avr 2010 19:32

Bonsoir à tous.

En faisant les fonds de tiroirs, rangement de printemps oblige, je suis tombé sur des composants oubliés depuis longtemps, et là, idée, qu'en faire ???? :idee:
En rassemblant le tout, j'ai décidé qu'il devait y avoir suffisamment de choses pour faire un préampli et ampli casque hybride.

Restait plus qu'à faire un schéma, le simuler ( eh oui, j'ai fait l'effort !!! :wink: ), et faire un proto pour voir ce que ça donne.

Voila donc pour commencer le synoptique, suivi du concept choisi:

[img]http://img444.imageshack.us/img444/484/pramplisyn.png

Shared with ImageShack http://stream.imageshack.us/redir.php?s ... plisyn.png" onclick="window.open(this.href);return false;[/img]

Le but de la manoeuvre n'est pas de concurrencer quoi ou qu'est-ce, mais de faire quelque chose avec du matériel de récupération, en grande partie.

Le plus simple, un sélécteur d'entrées, suivi d'un réglage de volume: là on a le choix, mais je partirais bien sur un montage à relais, piloté sans machin programmable ou autre: j'y suis allergique.. :mdr: dons que du simple.

Ensuite le coeur du montage: un étage amplificateur de tension à tube, suivi d'un étage tampon (ou buffer ), le tout en classe A, of course. Suivi d'un silencieux, ou muting, avant d'attaquer un transfo adaptateur d'impédance et symétriseur, qui sort sur un filtre actif symétrique ET une prise casque.

Avantages: une totale isolation, et un fonctionnement en double mono, la masse du casque étant commune.( :( )

Les composants utilisés sont facilement disponibles, sauf peut-être le transfo de sortie qui n'est pas absolument nécéssaire. Le proto tourne depuis quelques jours,en mono mais c'est suffisant pour se faire une idée du résultat:
-stabilité parfaite une fois la T° de fonctionnement atteinte ( offset à +/- 100µV :o )
- sonorité plutôt interessante, même si la source est un baladeur CD plutôt moyen
- le bruit de fond inexistant, sur un casque Sennheyser HD250 ( impédance autour de 300 ohms, je crois)

Donc du bon en perspective :D :D

La suite au prochain épisode :wink: Je crois bien qu'image machin déc"nne :evil:

Didier.
Dernière édition par Beepbeep57 le 19 Fév 2011 12:17, édité 1 fois.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Annonce

Message par Google » 19 Avr 2010 19:32

Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Avr 2010 19:48

Bonjour,

Effectivement, l'image déconne dommage.

Je comptait m'en faire amplificateur casque un de ces quatre avec juste 2 AOP double (genre NE5532) et des transistors pour soulager l'étage de sortie des amplificateurs.
Si tu arrive à mettre le schéma en ligne ça serait pas mal.

Cordialement.
Nico1383
 
Messages: 973
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 19 Avr 2010 20:02

Bonsoir Nico1383,
Juste un problème d'encadrement "img" adresse de l'image "/img" en remplaçant les "" par des crochets
Image
Cordialement
J-C.B
 
Messages: 5053
Inscription: 19 Juil 2009 12:18
Localisation: Haute Normandie

Message » 20 Avr 2010 11:30

Merci pour l'image, je compte faire comme ça :
Image
Avec un buffer en entrée pour l'adaptation d'impédance, ça c'est juste l'étage de sortie, avec des BC550/BC560, ça devrait suffir voire mettre des BD139/BD140 pour le push-pull en sortie. ça devrait donner de bon résultat, je pense.
Mettre 2 résistances en sortie pour éviter les emballements thermique, (quoi que vu la puissance dissipée devrait être faible même avec un casque faible impédance).
Rajouter une résistance entre le trimer de réglage du courant de repos, pour limiter le courant sur les transistor de sortie j'attends vos avis.

Didier, ton schéma est il définitif?
J'aurai d'abord mis le buffer, en suite le potentiomètre de volume, et ensuite l'étage d'amplification en courant.

Cordialement.
Nico1383
 
Messages: 973
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 20 Avr 2010 18:43

Bonjour à tous.

à JCB: merci pour le dépannage, j'ai beaucoup à apprendre en informatique :oops:

à Nico:

Je n'arrive pas à lire tes images, aurais-tu le même souci que moi ??

Pour répondre ( partiellement ) à ta question:je ne compte pas utiliser d'AOP dans le circuit, je préfère les montages discrets; pas par désintérêt, mais il y a plus à apprendre/expérimenter avec du discret :roll: .
La topologie du circuit ne permet pas de placer le potentiomètrte de volume entre les deux sections: c'est pour cela que l'alim et le tracé du PCB doivent être tip top, sinon le rapport signal/bruit, pas glop :-? Mais si tu peux le faire, oui c'est aussi bien.

Quelques chiffres, mesurés à chaud ( eh oui, la classe A, ça consomme un peu, même pour un préampli !):
tension efficace mesurée en sortie directe de l'ampli, sans le transfo de sortie:
- sur 30 ohms, Vs= 7.59Veff, donc 1.9 Weff
- sur 220 ohms, Vs= 10Veff, donc 160mW
- sur une impédance supérieure, même tension efficace
- sur 600 ohms en sortie du transfo: Vs= 8.2Veff
- bande passante: de 5Hz à 125KHz sans atténuation, et sans "overshoot" sur signal carré et ça sans contre réaction
- la distortion du buffer à la simu est insignifiante, sauf si je me suis planté dans l'utilisation du logiciel...( ce qui est bien possible ) :oops:
- pour l'étage à tube, pas de simul possible, car pas de tube dans la version de démo

Ce qui suffit pour alimenter à peu près n'importe quoi, normalement.
En attendant de peaufiner le schéma, quelques photos du proto:
- l'alimentation:
Image

- le préampli:
Image

voila pour aujour'hui. :wink:

Didier.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 20 Avr 2010 20:30

Comme d'habitude du travail de pro!
Tu as une insoleuse chez toi?

PS : pour la photo, c'est revenu sur le post de JCB et j'arrive à voir mon schéma, donc mystère.

Pour l'alimentation tu as choisit quoi? tu as pas un petit schéma des fois?
Dans mon projet, je comptai mettre 2200µF par rail découplé par 100nF, pour les AOP et les transistors, mais c'est embryonnaire, il faut que je mette de côté pour reprendre mon amplificateur et enceinte.
Ou bien, une série de 4700µF que j'ai genre 2 par rail d'alimentation avec un 7815/7915 ou en 18V symétrique je ne sais pas c'est quoi le mieux.

Cordialement.
Nico1383
 
Messages: 973
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 21 Avr 2010 19:00

Bonjour!

Nico1383 a écrit:Comme d'habitude du travail de pro! Merci :oops:
Tu as une insoleuse chez toi? Oui, DIY aussi, quelques planches de CP, une vitre récupérée sur un photocopieur, trois règlettes avec les tubes qui vont bien, un réflecteur en papier alu, et roule ma poule..!! :mdr:

PS : pour la photo, c'est revenu sur le post de JCB et j'arrive à voir mon schéma, donc mystère. Ben moi je vois écrit "image" avec une croix rouge, et c'est tout :roll:
Pour l'alimentation tu as choisit quoi? tu as pas un petit schéma des fois? Si, ci-dessous :wink:
Dans mon projet, je comptai mettre 2200µF par rail découplé par 100nF, pour les AOP et les transistors, mais c'est embryonnaire, il faut que je mette de côté pour reprendre mon amplificateur et enceinte.
Ou bien, une série de 4700µF que j'ai genre 2 par rail d'alimentation avec un 7815/7915 ou en 18V symétrique je ne sais pas c'est quoi le mieux.

Cordialement.


Voila le schéma de l'alim:


Rien de bien compliqué: une alim 2x15V/200mA basée sur des LM317/337, une autre simple alternance pour le chauffage du tube (6.3V/175mA), et une alim HT basée sur un multiplicateur symétrique de Cockfroft-Walton, pour sortir 100V sous une dizaine de mA maxi ( le tout par canal).Le circuit permet d'alimenter sans problème deux canaux, avec un transfo 2x15V/30VA. Mais vu que j'ai tout en double, je vais pas me géner pôur faire du double mono !! :mdr:

J'ai une préférence pour les LM317/337 par rapport aux 7815/7915, les caractéristiques des premiers étant meilleures. Après, le montage étant basé sur de la récup, j'ai mis ce que j'avais sous la main :wink:

Didier.
Dernière édition par Beepbeep57 le 29 Juil 2012 9:43, édité 1 fois.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 21 Avr 2010 19:55

Bonjour,

OK, merci pour le schéma.

Une question qui n'a rien à voir un transistor qui à dépasser sa température maximum de fonctionnement, il existe une sécurité dessus? (il n'a pas dégagé, juste en fonction (son) puis buzz (interruption immédiate de l'alimentation)).

Cordialement.
Nico1383
 
Messages: 973
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 22 Avr 2010 18:06

Bonjour.

Nico1383 a écrit:Bonjour,

OK, merci pour le schéma.

Une question qui n'a rien à voir un transistor qui à dépasser sa température maximum de fonctionnement, il existe une sécurité dessus? (il n'a pas dégagé, juste en fonction (son) puis buzz (interruption immédiate de l'alimentation)).

Cordialement.


Arff, généralement, un transistor en surchauffe fait fusible, il n'y a pas de protection :-? . Personellement, je le remplacerais :(
Conseil: si tu n'as pas de radiateur, en attendant, un simple morceau de tôle d'alu de 2mm d'épaisseur peut faire l'affaire :wink:

Didier.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 22 Avr 2010 20:51

Bonjour,

C'est bien ce que je pensais, j'aurai du être plus patient, je vais voir et prendre un dissipateur.
Tu pourras peut être m'aider, je fini mon TDA7293 et je me lance sur un projet plus ambitieux, je tenterai de te mettre les schémas, pour driver des colonnes entre 4 et 8Ohms (le prix des HP HiFi c'est pas donné donc début de l'année prochaine sans doute.

Sinon ton pré amplificateur hybride marche bien? tu as fait des mesures?

Cordialement.
Nico1383
 
Messages: 973
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 23 Avr 2010 18:55

Bonjour à tous.

Nico: la réponse à ta question est dans le post n°5 ci-dessus :wink: .

Bon voici le schéma du préampli, qui devrait être définitif, sauf si quelqu'un trouve quelque chose à signaler, bien sûr: :mdr:



Le tube que j'ai utilisé est le très connu 5725, récupéré neuf avec ses petits frères dans des émetteurs récepteurs de l'armée. Il est ici monté en triode, il parait que les pentodes sont incompatibles avec l'audio de qualité...
L'anode est alimentée au travers d'une source à courant constant réglable vers 4mA pour ce tube. Le montage en bipo est volontaire et réfléchi, pas question de remplacer çà par des mosfet introuvables et qui n'apportent rien de plus 8) .Le montage fonctionne aussi avec une E90F, à condition de descendre le courant d'anode à 2mA ( ou d'augmenter la tension d'anode, ce qui est plus embêtant ).
J'ai essayé les deux possibilités, la différence de rendu sonore est...imperceptible, ou je suis sourd !! :lol:

Le reste du montage est classique, c'est une extrapolation du montage Elektor bien connu, au dimensionnement des composants près, et à l'étage de sortie qui est symétrique.
Seule contrainte, le couplage thermique de tous les transistors est impératif, sans quoi la stabilité est compromise.

Les composants utilisés sont relativement faciles à trouver, et à des tarifs très raisonnables.

Reste plus qu'à faire tout çà en double, et à faire une mise en boite convenable :roll:

Didier.

PS: si quelqu'un a un schéma de controle de volume simple à relais, à commande sans machin programmable, je suis preneur :wink:

Edit: il est bien évident que ces schémas sont utilisables à des fins personnelles; toute utilisation commerciale est à proscrire
Dernière édition par Beepbeep57 le 29 Juil 2012 9:44, édité 1 fois.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 26 Avr 2010 22:42

J'ai mal lu, j'ai sauté le post avec toutes les mesures!

Je vais rester sur un AOP pour driver un push-pull en sortie, je n'aurai pas autant de puissance à mon avis, mais je pense que ça va suffire pour un amplificateur casque.
En sortie, je vais mettre des BD139/BD140, je mettrai le schéma juste pour que tu puisses me dire ce que tu en penses.

Cordialement.
Nico1383
 
Messages: 973
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 27 Avr 2010 18:48

Nico1383 a écrit:J'ai mal lu, j'ai sauté le post avec toutes les mesures!

Je vais rester sur un AOP pour driver un push-pull en sortie, je n'aurai pas autant de puissance à mon avis, mais je pense que ça va suffire pour un amplificateur casque.
En sortie, je vais mettre des BD139/BD140, je mettrai le schéma juste pour que tu puisses me dire ce que tu en penses.

Cordialement.


Ben essaye déja de débugger ton circuit, bien souvent une petite erreur se termine en fumée :roll: La puissance pour un ampli casque doit rester faible, quelques centaines de milliwatts suffisent amplement.

J'ai terminé les doubles de mes circuits alim et préampli, première modif: la résistance R10 dans l'alim de 18 ohms/5W passe à 47 ohms/7W. La consommation des filaments étant de moitié, ( une alim par canal), autant limiter la dissipation du régulateur en aval, et du coup limiter la T° du radiateur.

Suite du programme: un PCB pour les transfos de sortie.

Didier.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 27 Avr 2010 19:16

J'ai déjà presque tous les composants pour faire un amplificateur casque, il me manque quelques valeurs de résistance.

Je pense avoir un problème de transistor qui à griller, donc du coup si je recommande des composants, je prendrai sans doute des résistances.

J'ai aussi regardé un petit cours sur les transistors, il me manque sans doute des résistances dans les collecteurs, à voir.
J'espère qu'un expert en électronique passera par mon post, sinon, dans l'idée je prends un NE5532, moins rapide et stable au gain unitaire, parce que j'ai peut être des problèmes d'oscillations sans oscilloscope c'est dur de deviner.

Pour ton amplificateur casque il a l'air pas mal!

Cordialement.
Nico1383
 
Messages: 973
Inscription: 26 Juil 2009 19:58
Localisation: Marseille
  • offline

Message » 28 Avr 2010 18:46

Bonjour à tous.

Nico, je ne peux pas t'aider, je n'arrive pas à visualiser tes photos, là il y a quelque chose qui m'échappe :evil:

Sinon, voici le schéma de cablage de mon transfo de sortie:


Rien de bien compliqué! Le transfo provient d'une carte PTT ! :o Je vais faire des mesures pour essayer de déterminer ses caractéristiques.
Le relais sert au muting, et à temporiser les sorties à la mise en route: au démarrage, le chauffage du tube entraîne des variations d'offset dans les deux sens, qui se stabilise au bout d'une minute. L'offset maxi avant stabilisation tourne aux alentours de 100mV, pas de quoi saturer le transfo, en principe :roll: .

Le secondaire comprend deux enroulement identiques, l'un pour la sortie symétrique sur XLR, l'autre pour la sortie casque, ce qui permet une isolation totale entre les masses des deux canaux. Parfait pour la diaphonie et le rapport signal/bruit :mdr: :mdr:

Reste à voir un schéma de commande, et la commande de volume. :wink:

En attendant, je termine le PCB des relais.

Didier.
Dernière édition par Beepbeep57 le 29 Juil 2012 9:44, édité 2 fois.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message