Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

préampli B1 Buffer

Message » 08 Mai 2010 9:01

bon j'ai commandé un ALPS 5 positions, on verra bien...
sinon pour la decharge des condos, en fait le buzz ça le fait que si je suis pas sur une sources, sinon, j'ai juste le volume qui descends, donc pas grave du tout.
par contre j'ai un gros ploc a l'allumage :cry: pas facile le DIY :mdr:
6ril
 
Messages: 87
Inscription: 02 Déc 2006 15:05

Annonce

Message par Google » 08 Mai 2010 9:01

Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Mai 2010 14:12

a l'allumage on a une variation de tension de l'ordre de 50 a 100mV ( tension qui passe de zero a la tension de pincement du fet du bas)
qui epouse la constante de temp de charge du condo principal !

2 solutions
- éssayer de faire monter la tension d'alimentation tres lentement
- opter pour une alimentation symetrique
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 09 Mai 2010 15:31

ok, merci du tuyeau ;)
6ril
 
Messages: 87
Inscription: 02 Déc 2006 15:05

Message » 07 Juin 2013 17:49

Bonjour à tous,
Y'a quelqu'un? Je ne sais pas si ce Topic est encore ouvert... :zzzz:
je vous expose mon projet : je suis entrain de monter une boite noire avec un selecteur, un DAC, un preamp phono (grado) et une ou 2 entrées line, le tout en asymétrique, chacun son alim, et je cherche la meilleure façon d'attaquer mon zenquitto (50W AB) en sortie du selecteur.
Certains ne se sont pas poser plus de question et ont mis un (bon) potar de 10Klog tout seul.

Je lis en debut de ce topic que le Buffer B1 est bien indiqué pour le zenquitto: je cherche un retour d'expérience de ceux qui l'ont essayé.
- écoutes comparées avec et sans le B1 ?
- quelles modifications avez-vous apportée au montage initial (en particulier pour un bon apairage des impedences du B1 et du Zenquitto) ?
- quelle valeur pour le potar ?
- 1 ou 2 B1s ? c'est à dire :
sources - selecteur - Potar - B1- Zenquitto
ou
sources - selecteur - B1 - Potar - B1 - Zenquitto (montage que N pass suggère dans l'un de ses topic)

j'attends avec impatience vos retours et conseils sur l'utilisation de ce B1,
Fred
balata38
 
Messages: 13
Inscription: 22 Avr 2013 13:19
  • offline

Message » 12 Juin 2013 13:11

Personne n'a de retour sur l'apport de ce B1 en preamp d'un Zenquitto? :wtf:
balata38
 
Messages: 13
Inscription: 22 Avr 2013 13:19
  • offline

Message » 12 Juin 2013 15:51

Bonjour

J'ai réalisé un ampli zenquito, avec le buffer B1. Il fonctionne depuis 3 ans (j'en ai fait don à ma nièce, qui est musicienne professionnelle), et le résultat est excellent.

A l'époque, je réalisais également un préampli UGS, qui est un must. A vrai dire, à l'oreille, je n'avais pas vraiment fait de distinction à l'oreille entre ces deux préampli, alors qu'elles étaient nettes en comparant avec un préampli du commerce (IN100 d'atoll), surtout dans la finesse et précision des aigus.

Comme sont nom l'indique, c'est un adaptateur d'impédence, il n'y a pas d'appairage à faire (impédance d'entrée grande, faible en sortie, et surtout constante). A la différence d'un simple potar, dont l'impédance de sortie dépend du volume...

Concernant les modifs, j'avais baissé les valeurs de R105 et R205, de mémoire j'avais mis des 50 k, pour régler un petit pb d'offset.
Pour la valeur du potar, celà n'a aucun impact pour ce qui vient après le buffer (ampli compris). celà dépend de ton sélecteur. En général, 50 k est standard.
L'intérêt de doubler le B1 est faible à mon avis, mais je ne me permettrai pas de contredire NP !

Edit: Attention, le buffer a un gain nul. Il faut donc s'assurer que le niveau de sortie du sélecteur soit suffisant
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 09 Aoû 2013 16:04

Bonjour,
et surtout merci pour ces précisions qui me confortent dans mon choix pour ce B1.
Je suis en train de selectionner mes composants:
- MCAP EVO OIL pour les condo.
- J'ai identifié quelques paires de 2SK170BL sur la baie, je "negocie" l'Idss (Je comprends qu'il faut insister pour que l'Idss des paires de 2SK170BL soit entre 6 et 10mA, idéalement autour de 9mA).
- l'alim sera à base de LM317
- je vais respecter les valeurs de C1 et C2 (15000µF)
- ALPS RK27 pour le Pot que je vais prendre en 20K log (j'ai d'ailleurs lu de tout sur la valeur de ce pot... de mon côté le seul rationel que j'ai trouvé est que mon preamp NAD actuel a cette valeur et que NP à choisi 25K)
- j'ai bien noté que les R105 et R205 peuvent être reduites pour diminuer l'Offset éventuel: je vais prevoir plusieurs R (220K, 22K, 2.7K, 1K, 220).
- Pour la diode, NP precise 1N914, pensez-vous qu'une 1N4007 puisse faire l'affaire ?
- Je prendrai des Vishay CMF55 pour les résistances qui sont sur le trajet du signal. est-ce utile pour les autres selon vous?

N'hésitez pas à réagir si j'ai raté un truc ...

Pour le PCB, je vais le re-dessiner pour intégrer directement l'alim (et si quelqu'un m'explique comment insérer une photo dans mes message, je vous le soumettrai pour avis....)
à vos claviers...
balata38
 
Messages: 13
Inscription: 22 Avr 2013 13:19
  • offline

Message » 12 Aoû 2013 15:33

Bonjour

C'est bien de choisir ses composants...

Pour le JFET, il existe plusieurs grades (GR,BL et V), qui classent le JFET selon la fourchette de Idss. Il faut donc prendre des grades BL, je ne pense pas que tu puisses être plus précis à l'achat. Tu peux ensuite le mesurer et conserver ceux qui se rapproche le plus de la valeur idéale. Moi, je n'ai rien mesurer du tout, çà marche très bien.
Pour la valeur du potar, elle n'a d'importance que pour ce qui est en amont, aucune influence sur ce qui suivra (donc le buffer en lui même).
La diode sert à décharger le condo lorsqu'on éteint le buffer. Tu peux mettre une 1N4007 à la place.
Si tu intègres une alim sur le PCB, est que celle ci est bien réalisée, tu peux t'affranchir de R1 et C1 qui deviennent inutiles.
Des résistances à couches métaliques à 1% seront parfaites.
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 18 Aoû 2013 21:52

hello

suivant ce post, je me décide aussi a monter un b1
mais comme j'ai besoin d'entrée en XLR les choses ce complique ?
que dois je faire ?

Christophe
christophegerma
Membre HCFR
Membre HCFR
 
Messages: 963
Inscription: 03 Jan 2003 23:22
Localisation: BRIVE
  • offline

Message » 18 Fév 2014 13:12

Bonjour à tous,
La construction de mon B1 avance. Première mise sous tension pour tester l'offset : staibilisation à 0.1mV 8) au bout de 2 minutes :evil:
sachant que l'offset est au départ à 50mV.
Que me conseillez-vous ?
Je baisse la resistance 105/205 ? et dans ce cas, cela diminue-t-il les qualités du B1 ?
A partir de quel offset (en entrée du Zenquitto AB 50W) la protection des HP va-t-elle declencher ?
ou dois-je tout simplement être patient à chaque allumage.... ce qui risque de ne pas être très WAF compatible :grr:
Merci pour vos avis eclairés :wtf:
balata38
balata38
 
Messages: 13
Inscription: 22 Avr 2013 13:19
  • offline

Message » 19 Fév 2014 16:41

Bonour à tous,
... toujours à la recherche d'une solution a mon pb d'offset au demarrage, je viens de trouver cette info sur un topic "B1" de DIYaudio:

"Offset is 17mv at start and after few seconds going down to 0 V when i have connect the output to input of my amp"
"When the output its not connected to input of my amp offset is 400mv end going down to 0v after two or three minutes"

Je ne sais pas quel est l'ampli de ce membre.
Pensez-vous que mon Zenquitto evol AB 50W produirait le même effet (et accélèrerait lui-aussi la vitesse de la baisse de l'offset à l'allumage) ?
PS : vous me direz : y'a qu'à essayer... mais j'avoue que je ne suis pas pressé et n'ai pas envie d'abimer mon beau jouet 8)
A vos claviers...
balata38
 
Messages: 13
Inscription: 22 Avr 2013 13:19
  • offline

Message » 21 Fév 2014 15:54

Comment est-ce que vous avez mesuré l'offset ? A vide ou avec une charge ?

Pour simuler la partie puissance il faudrait charger le préampli avec une résistance de 10K à 50K (idéalement de la valeur d'impédance donnée par l'étage d'entrée de l'ampli de puissance). Même si une charge purement résistive ne représente pas complètement la réalité pour mesurer un offset on doit pas être loin à mon avis.
eaugier
Membre HCFR
Membre HCFR
 
Messages: 66
Inscription: 22 Fév 2005 19:06
Localisation: Alpes de Haute Provence
  • offline

Message » 21 Fév 2014 16:41

Bonjour,
j'ai effectivement fait la mesure de l'offset avec une charge (en sortie du preamp) de 47K (correspondant à la resistance en entrée de mon Ampli) et en cour-circuitant l'entrée du preamp (in à la masse preamp).
balata38
 
Messages: 13
Inscription: 22 Avr 2013 13:19
  • offline

Message » 24 Fév 2014 23:42

Bonsoir

J avais eu le même problème, qui c est réglé en baissant les résistances de sorties. Je ne me souvient plus des valeurs que j avais mis, (50k?)
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 26 Fév 2014 13:35

Bonjour,
J'ai rajouté une 47K en // (en plus de la 47K qui simule l'ampli). L'offset au demarrage est autour de 35mV (retombe à 0.1mv après 1-2 minutes).
Vu le gain de l'ampli, la protection HP va déclencher pendant ce laps de temps. N'est ce pas ?
Il est certain que je peux continuer à diminuer cette R pour raccourcir ce laps de temps... mais cela ne va t il pas avoir un impact sur le qualité du resultat?
Qu'en pensez-vous ?
balata38
 
Messages: 13
Inscription: 22 Avr 2013 13:19
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message