Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Préampli DIY Bosoz : Problème aléatoire en sortie

Message » 29 Avr 2014 23:15

Bonsoir les passionnés....

Je suis en train de realiser pour un ami un Bosoz et j'ai un problème aléatoire en sortie. EN fait, aléatoirement, quand je le branche le cable secteur, les points chauds et froids s'inversent !!!
Oui, je suis d'accord c'est très bizarre !!!
Pour info, je ne suis pas neuneu... j'ai realise le bosoz à partir des pcb de KK-pcb, resistances kiwame, double alim séparées, et tout et tout et quand je balance le signal en asymétrique (cinch), je récupère à l'oscillo un signal en sortie soit normal (point chaud = signal et point froid = signal inverse) soit inverse, cad que le point chaud deviant le point froid et inversement.

Au débur je me suis dit que j'avais un problem de masse qq part, mais non, j'ai beau metre la masse de la sonde sur la masse et pointer sur le point chaud ou sur le point froid avec ma sond d'oscillo, rien à faire, ça va et ça vient. J'allume une fois c'est ok, ensuite je redébranche pour rebrancher, c'est OK, je recommence et là ça s'inverse, mais ça peut être après 2 fois trois fois ou dix fois !!!

Pouvez vous me dire, selon vos experiences si vous êtes déjà "tombé" sur ce genre de problème, et si oui comment le résoudre ?

bien à vous
Aeria
AeRia
 
Messages: 2
Inscription: 11 Mai 2012 16:22
  • offline

Annonce

Message par Google » 29 Avr 2014 23:15

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Avr 2014 9:50

Ce n'est pas simplement ta synchro oscillo qui se décale?
Tu trig à partir de quoi?
Philby
 
Messages: 9611
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 30 Avr 2014 16:54

Je pense aussi à un problème de synchro!
STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1726
Inscription: 01 Mai 2005 21:28
  • offline

Message » 30 Avr 2014 22:41

Bonsoir,

TOut d'abord merci pour vos réponses :-)

Oui cela est possible, mais dans ce cas comment prendre ma mesure ?
Voici comment est le montage pour la mesure....
- le gene BF a un T en sortie, l'une renter dans le préampli en asymétrique (cinch) et l'autre sur une voir de l'oscillo
- j'ai mis une sonde sur la voie 2 de l'oscillo et je pointe ma sonde sur le point chaud ou sur le point froid.

Que je relie ou non la masse de la sonde sur la masse de XLR n'a pas d'impact, ni quand je mets la masse de la sonde sur la masse de la cinch d'ailleurs.

Bon c'est vrai que c'est un très vieux oscillo....

Bonne soirée
Aeria
AeRia
 
Messages: 2
Inscription: 11 Mai 2012 16:22
  • offline

Message » 01 Mai 2014 21:03

Je suppose que la masse est commune aux 2 entrées sur ton oscillo (cas le plus courant)!C'est pour cela que la masse de la sonde n'est pas indispensable (au moins en basse fréquence).Il faudrait que tu vois le mode de déclenchement de la syncro!Si tu mets le trigger sur la voie A avec le filtre BF,et un seuil de déclenchement à la moitié de l'amplitude du signal,ça devrait coller!Les 2 voies en mode choppé!
STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1726
Inscription: 01 Mai 2005 21:28
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message