Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Problème avec mon ALEPH 5

Message » 20 Jan 2009 8:51

Bonjour à tous,

Depuis quelques temps j'ai un problème avec une des voies de mon ALEPH 5 (PCB de chez PCB DESIGN).
Le son est étouffé et distordu.
De plus le kit WELLEMAN de protection des hauts parleurs se met en défaut.
C'est grave docteur?
Une personne velue peut elle me guider dans mes recherches?

Bien cordialement,

Thierry.
AMPLI DIY PASS LAB ALEPH 5 (2x60 W PURE CLASSE A), AMPLI Yamaha DSP A1, AMPLI Yamaha P2150, PREAMPLI Pioneer SPEC 1, CD Revox B 226, TUNER Revox B 760, ENCEINTES Pierre Etienne Léon ML 4.
En cours PREAMPLI PASS LAB...
SNOWCRAB
 
Messages: 25
Inscription: 14 Avr 2004 7:23
Localisation: 44710 SAINT LEGER LES VIGNES - FRANCE
  • offline

Annonce

Message par Google » 20 Jan 2009 8:51

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Jan 2009 11:29

Salut,

Commencer par mesurer les tensions aux bornes de :

- chaque résistance de source (mosfets de puissance) R64-66 et R40-42 du schéma
Attention au risque de court-jus avec les pointes / pinces.

- des résistances R11 et R14 du schéma PASS (étage d’entrée)

- mesurer l’offset en amont du kit 4700 bien sûr.

- Tension entre GND et + sortie alim

- Tension entre GND et - sortie alim

Et surtout débrancher tes enceintes tant que ce n’est pas rentrer dans l’ordre.

Un canal est OK, tu peux donc comparer les tensions si besoin.

PS : Attention, les réf des composants de ces PCB-design ne correspondent pas au schéma Passlabs et le gars ne fournit pas les correspondances.
A toi de suivre sur le PCB pour trouver la R11 (des 221R, il y en a plusieurs).
R14 est facile à trouver, sa valeur est unique

Ces tensions devraient orienter les gens susceptibles de t’aider. Moi je connais que dalle. Sans cela, tu n'auras pas bcp de réponses.

Laurent
Lau700
 
Messages: 201
Inscription: 04 Juil 2006 16:14
  • offline

Message » 20 Jan 2009 23:44

Bonjour,

Merci de ta réponse rapide, cela fait plaisir de voir cette entraide sur le forum.
Je me suis tapé tout le schéma PCB DESIGN et tous le schéma PASS LAB.
Ma grille de correspondance est donc prête pour parler des mêmes composants.
Je fait toutes les mesures et je te tient au courant.

Merci d'avance pour la suite,

Thierry.
AMPLI DIY PASS LAB ALEPH 5 (2x60 W PURE CLASSE A), AMPLI Yamaha DSP A1, AMPLI Yamaha P2150, PREAMPLI Pioneer SPEC 1, CD Revox B 226, TUNER Revox B 760, ENCEINTES Pierre Etienne Léon ML 4.
En cours PREAMPLI PASS LAB...
SNOWCRAB
 
Messages: 25
Inscription: 14 Avr 2004 7:23
Localisation: 44710 SAINT LEGER LES VIGNES - FRANCE
  • offline

Message » 21 Jan 2009 2:43

Bonjour :D

J'ai effectué les mesures : :oops:

Résistance de l'étage d'entrée (schéma NELSON PASS 5 V)

R11 : 4,83 V donc à priori OK :mdr:
R14 : 8,40 V :o le problème doit être là :-?
Faut il changer Q1 (IRF9610) ? et comment le contrôler ? :idee:

Résistances de source des MOSFET de puissance de l'étage de sortie (schéma NELSON PASS 0,50 V)

R40 : 0,61 V
R41 : 0,58 V
R42 : 0,60 V
R66 : 0,58 V
R65 : 0,68 V
R64 : 0,58 V

Donc à priori OK :mdr:

Offset en amont du K 4700 : 35,2 V :o :o

Là à mon avis ça ne va pas du tout

Bien cordialement,

Thierry
AMPLI DIY PASS LAB ALEPH 5 (2x60 W PURE CLASSE A), AMPLI Yamaha DSP A1, AMPLI Yamaha P2150, PREAMPLI Pioneer SPEC 1, CD Revox B 226, TUNER Revox B 760, ENCEINTES Pierre Etienne Léon ML 4.
En cours PREAMPLI PASS LAB...
SNOWCRAB
 
Messages: 25
Inscription: 14 Avr 2004 7:23
Localisation: 44710 SAINT LEGER LES VIGNES - FRANCE
  • offline

Message » 21 Jan 2009 12:25

Salut Thierry,

Je ne connais que dalle en électronique . . . Mais si je dis des bêtises, je suis sûr que les mecs qui touchent me corrigeront.

Peut-être commencer par changer Q3 et Q4 (MPSA18) avant d’attaquer la paire différentielle Q1 Q2 qui nécessite un appairage soigné. A moins que tu disposes d’une paire d’IRF9610 appariée sous la main.

Je n’ai jamais vérifié un mosfet, il y a ça, avec un voltmètre :

Image

Le contrôle d’un mos n’a pas l’air si simple, cela nécessite apparemment la réalisation d’un montage pour envoyer du jus à la gate ? ? ?

Je me répète . . . les réf des composants sur le PCB ne correspondent pas au schéma d’origine.

Sur ton PCB A5, je ne peux pas dire. Je te donne l’exemple de mon PCB Aleph2 qui vient de PCB-Design également :

PCB - - - > Schéma d’origine
T1 - - - > Q3
T2 - - - > Q2
T3 - - - > Q1

La paire diff, c’est donc T2-T3 dans mon cas.

Mieux vaut vérifier que la paire est au bon endroit.

Par ailleurs, une fois le prbl résolu et tant que tu es dans la bidouille, tu peux remplacer R11 (221R) (sur les 2 canaux bien sûr) par une résistance fixe + une résistance variable en série (par ex : 180R + pot 100R) que tu règles à 221R avant d’implanter.

Image


Si ton appairage est juste, ça te permettra d’amener l’offset à 0 mV (+/-5mV je dirais) à la température de fonctionnement.
J’ai fait cela sur les conseils de François (Flat), mon A2 est ainsi à 0mV+/-3 en offset à chaud (-30mV à froid).

Et mettre en contact thermique la paire diff pour une meilleure stabilité si ce n'est déjà fait. J'ai mis une tôle d'alu de 3 mm d'épais, isolée bien sûr.

Image

Bon chance, Laurent
Lau700
 
Messages: 201
Inscription: 04 Juil 2006 16:14
  • offline

Message » 21 Jan 2009 12:28

J'oubliais,

J'ai noté qu'en IRF9610, Nelson préconise les Fairchild ou les Harris pour une meilleure performance, plutôt que les IR (International Rectifier). Il insiste régulièrement sur ce point il me semble, mieux vaut donc respecter ... même sans comprendre.
Lau700
 
Messages: 201
Inscription: 04 Juil 2006 16:14
  • offline

Message » 25 Jan 2009 18:32

Bonjour,

Par rapport au schéma original PASS LAB,

J'ai remplacé Q1 - Q 2 - Q 3 avec des nouveaux transistors IRF9610 appairés.

Nouveaux tests :

V - : - 39 V
V+ : + 39 V

R11 : 4,78 V
R14 : 5,10 V
R40 : 0,61 V
R41 : 0,59 V
R42 : 0,61 V
R64 : 0,60 V
R65 : 0,58 V
R66 : 0,58 V
Z5 : 8,68 V

OFFSET : 100 mV

Le son est toujours étouffé et distordu ...

J'avoue être perdu ...

Thierry.
AMPLI DIY PASS LAB ALEPH 5 (2x60 W PURE CLASSE A), AMPLI Yamaha DSP A1, AMPLI Yamaha P2150, PREAMPLI Pioneer SPEC 1, CD Revox B 226, TUNER Revox B 760, ENCEINTES Pierre Etienne Léon ML 4.
En cours PREAMPLI PASS LAB...
SNOWCRAB
 
Messages: 25
Inscription: 14 Avr 2004 7:23
Localisation: 44710 SAINT LEGER LES VIGNES - FRANCE
  • offline

Message » 26 Jan 2009 18:55

Peut-être en changeant les 2 MPSA18 ? Ce sont eux qui pilotent la source de courant modulée et l'étage de sortie je crois.

Pour le reste, je suis incapable de t’aider. J’espère que tu trouveras ici l’assistance nécessaire.

Bonne chance, l’aleph c’est pourtant du costaud.
Laurent
Lau700
 
Messages: 201
Inscription: 04 Juil 2006 16:14
  • offline

Message » 27 Jan 2009 17:26

Pour info, sur une voie , j avais une forte attenuation et distorsion.

J ai remplace tous les transistors, resultat le probleme toujours la.....

Apres recherche en dehors de l'ampli, je me suis rendu compte que c etait mon enceinte qui me foutait le bordel, elle avait une resistance de 300 k , du a un connecteur. :o

Maintenant ca fonctionne impecc :)
omartine
 
Messages: 26
Inscription: 09 Déc 2006 0:15
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message