Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Problème d'appairage 2SJ74BL/2SK170BL [Fini en Amperotron]

Message » 27 Jan 2014 23:48

Ok Laurent,je te laisse chercher et reste à ta disposition en cas de besoin!
STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1726
Inscription: 01 Mai 2005 21:28
  • offline

Annonce

Message par Google » 27 Jan 2014 23:48

Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Jan 2014 8:31

Pour t'aider dans ta réflexion :

J'ai polarisé à 1.2A dans les mosfets, mais ça ne change pas grand chose.
En bleu les courants, entouré de rouge, les tensions.
m pour milli et u pour micro.
La caractéristique de Vgs du P et du N sont différentes : 2.6v pour le mosfet N (en bas), 2v pour le mosfet P (en haut) pour 1.2A de Ids
D'où le décalage dans les courants de jfets.
Il y a 49mv d'offset en sortie, j'ai réglé vite fait les "trimmer" R7 R8.
Ca donne une idée du fonctionnement en statique.

Capture-2.png
Capture-2.png (14.55 Kio) Vu 480 fois
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 29 Jan 2014 19:52

Merci pour votre soutiens, c'est vraiment sympa :wink:

De mon coté je me documente toujours et je continu mes déductions :
J'ai compris le rôle de la résistance d'entrée en parallèle avec le condo (circuit RC) qui défini l'impédance d'entrée. Je l'ai même calculée, attention! :mdr: entre 16k et 47k de 20Hz à 20kHz !

Je pense que la résistance de 5.6k au centre génère une boucle de contre-réaction qui réinjecte une partie du signale à l'entrée pour atténuer les parasites induits au cours du trajet. Je ne sais pas si cette fameuse résistance de 180Ohm à son rôle dans cette partie...

Les résistances de 220 Ohm devant les Mosfets je vois pas non plus. J'ai pas l'impression qu'il y ait de ddp à ses bornes car il me semble que la gate du mosfet est isolée. Mais elle doit forcément tirer du courant pour induire des charges dans le canal drain-source, non?

Et enfin les condos en parallèle de 1µ et 100µ j'imagine que c'est une filtration terminale de l'alimentation. Est-ce son seul rôle?

J'ai donc abordé tous les éléments du circuit et je ne trouve pas l'utilité de cette résistance. Je me demande si elle n'a pas son utilité uniquement quand le signale est appliqué.
Philby c'est quoi ton logiciel? Je jouerai bien avec pour faire des simulations. Et pour ta simulation tu as pris une valeur de 2sk170 qui correspond à mes valeurs mais pour jes 2sj74 j'avais dans les 6mA avec 180ohm. Mais je vois bien le déséquilibre déjà. Merci!
PC de Salon - EMU-0204 - Platine Vinyle DENON DP-47F - Cellule Ortofon SL 20 Q (MC)- Pré-RIAA Grado PH-1 DIY - Ampli Amperotron DIY - Enceintes Supravox TQWT RTF64Bic DIY
Laurent S
 
Messages: 319
Inscription: 22 Jan 2014 23:33
Localisation: Colmar
  • offline

Message » 29 Jan 2014 23:22

Bonsoir Laurent!
Effectivement la résistance de 5.6K est utilisée pour la contre-réaction.L'ensemble résistance de 5.6K + 180 ohms forme un pont diviseur destiné à ne réinjecter qu'une partie du signal de sortie pour la contre-réaction qui sans cela serait trop élevée!On devrait pouvoir se passer de cette résistance de 180 ohms en mettant simplement une résistance de contre-réaction plus élevée mais je pense que sa présence contribue à la stabilité du circuit.
La conte-réaction n'est pas là pour atténuer les parasites mais pour compenser le manque de linéarité des composants.
Néanmoins,la présence de la résistance de 180 ohms obligeant aussi à avoir une résistance de contre-réaction assez faible (5.6K) diminue la sensibilité de la boucle de contre-réaction à d'éventuels parasites.
Les résistances de 220 ohms sur les gates des mosfets sont destinées à éviter les accrochages en hautes fréquences.Elles forment un circuit RC avec la capacité gate/drain des mosfet!Les condos sont effectivement là pour parfaire le filtrage.
STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1726
Inscription: 01 Mai 2005 21:28
  • offline

Message » 30 Jan 2014 9:05

Grand_Floyd a écrit:Bonsoir Laurent!
Effectivement la résistance de 5.6K est utilisée pour la contre-réaction.L'ensemble résistance de 5.6K + 180 ohms forme un pont diviseur destiné à ne réinjecter qu'une partie du signal de sortie pour la contre-réaction qui sans cela serait trop élevée!On devrait pouvoir se passer de cette résistance de 180 ohms en mettant simplement une résistance de contre-réaction plus élevée mais je pense que sa présence contribue à la stabilité du circuit.


Non, Grand Floyd, la 180 ohms est indispensable, on est sur un schéma d'asservissement en tension (CR en courant //), comme le fait souvent JM Plantefève.
Il le décrit ici :

http://jm.plantefeve.pagesperso-orange.fr/theo.html
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 30 Jan 2014 11:15

Je suis bien d'accord avec toi mais je mettais ça au conditionnel.Mon raisonnement était plutôt pour justifier sa présence.Un raisonnement par l'absurde en quelque sorte pour dire que des fois"mieux c'est pas aussi bien!" :mdr:
STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1726
Inscription: 01 Mai 2005 21:28
  • offline

Message » 30 Jan 2014 19:08

Bonjour,

J'ai une bonne et une mauvaise nouvelle :

La bonne c'est que Analogmetric est très rapide puisque j'ai commandé dimanche et j'ai récupéré les jfet aujourd'hui (La Poste a essayé de me livrer hier mais j'étais absent).
La mauvaise c'est que je viens de tester les jfet...

Alors pour les K170 pas de problème comme d'habitude mais pour les J74 je m'attendais pas à des valeurs qui font du yoyo sans jamais stabiliser et en allant de 0.5 mA à 200 mA (malheureusement ce n'est pas une faute de frappe...)
Voici un tableau des valeurs (je n'ai commandé que 3 couples) :

Jfet | Idss | Id 180R
K170 n°1 | -8.38 | -2.20
K170 n°2 | -7.50 | -2.04
K170 n°3 | -10.05 | -2.50
J74 n°1 | de 200 à 1.50 | de 15 à 2.0
J74 n°2 | de 15 à 0.8 | de 11 à 0.55
J74 n°3 | de 12 à 0.8 | de 9 à 0.52

Sachant que la valeur la plus basse de la fourchette n'est qu'un pique qui va et vient et qu'ils ont tous les 3 tendance à osciller autour de 2mA pour l'Idss comme pour l'Id avec la R de 180.

Je vous demande quand même à tout hasard si c'est normal, on sait jamais, ou plutôt on peut rêver :mdr:

Ca m'a l'air mal barré pour finir cet ampli. Je croie que je vais finir par faire un classe A en Single End, pas besoin d'appairage :mdr:
PC de Salon - EMU-0204 - Platine Vinyle DENON DP-47F - Cellule Ortofon SL 20 Q (MC)- Pré-RIAA Grado PH-1 DIY - Ampli Amperotron DIY - Enceintes Supravox TQWT RTF64Bic DIY
Laurent S
 
Messages: 319
Inscription: 22 Jan 2014 23:33
Localisation: Colmar
  • offline

Message » 30 Jan 2014 20:31

Ton montage doit osciller, c'est chatouilleux ces bêtes là.
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 30 Jan 2014 21:16

Pour ma part je n'ai réussi à trouver que des J74 avec un courant correspondant à la série GR bien qu'ils soient sérigraphiés BL.Mais le courant était stable.Il montait progressivement mais était stabilisé au bout de 30 s.Je n'ai pas essayé avec la résistance de 180 ohms mais par contre la tension de test était à 12V.Ce qui me semble très curieux dans ton cas,c'est celui qui monte à 200mA.Il devrait cramer celui-là car il est nettement hors plage.Ou tout simplement ,ce n'est pas un vrai J74.Essaye de réduire les longueurs de fil si possible et essaye aussi de les tester avec une tension plus basse.Néanmoins en situation ils devront fonctionner avec la tension de 21V.
STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1726
Inscription: 01 Mai 2005 21:28
  • offline

Message » 30 Jan 2014 22:37

Ce serait dommage de ne pas finir ton ampli
Pour les FET, tu peux toujours essayer ici http://www.fetaudio.com
Personnellement, j'ai jamais acheté sur ce site, mais tu peux toujours essayé :wink:
Jean-Philippe
razzortec
Membre HCFR
Membre HCFR
 
Messages: 1287
Inscription: 05 Fév 2008 22:25
Localisation: 68
  • offline

Message » 30 Jan 2014 22:58

Suite à la réponse de Philby j'ai remplacé la pile du multimetre, contrôlé mon montage et mon alimentation : j'avais oublié de raccorder le point milieu des condos au point milieu du transfo... oups! Du coup j'avais une tension de test qui s'était décalée depuis la dernière fois.
Je me suis dit : Ben voilà j'ai encore une chance que mes j74 soient bons!

J'ai alors corrigé mon alim et refait les mesures, d'abord les k170 pour vérifier : toujours de bons résultats (les mêmes) bien stables avec la R180 et régulièrement descendante sans résistance avec stabilisation au bout d'environ 1 minute.

Mon montage, mon multimetre et mon alimentation étants maintenant maitrisés j'ai contrôlé les j74 : Le premier à grillé instantanément en faisant un petit bzzz et un gros nuage de fumée (pour répondre à philby : très chatouilleuses ces bêtes là ... :mdr: ).
Le deuxième à d'abord fait taper l'aiguille du muli en butée, je l'ai donc passé du calibre 40mA à 400mA : il retape :o , je le passe de 400mA à 1A pour voir (j'aime bien la fumée :mdr: et de toute façon on est hors plage) et là il affiche 0.5A pendant 1/2 seconde puis plus rien. Il a rejoint son petit frère au cimetière...
Le troisième je l'ai testé direct en calibre 400mA mais j'ai pas eu le temps de voir la valeur avant son arrêt cardiaque :mdr: .
Ca c'est fait...

Cette fois ci je vous demanderais pas si c'est normal, hein, je croie que c'est clair :mdr: .

Plusieurs conclusions :

- Analogmetric = arnaque! Ils m'ont fait payer 6$ de plus (2$ par couple) pour avoir des "matched paires"... Il va m'entendre celui-là...
- Se lancer dans un ampli dont certains composants ne sont plus fabriqués c'était pas l'idée du siecle :ane:
- A moins que vous ayez une idée incroyable il va falloir que je change d'ampli mais avec les contraintes d'une alim en +/-21V, pas beaucoup de choix à l'horizon...
PC de Salon - EMU-0204 - Platine Vinyle DENON DP-47F - Cellule Ortofon SL 20 Q (MC)- Pré-RIAA Grado PH-1 DIY - Ampli Amperotron DIY - Enceintes Supravox TQWT RTF64Bic DIY
Laurent S
 
Messages: 319
Inscription: 22 Jan 2014 23:33
Localisation: Colmar
  • offline

Message » 30 Jan 2014 23:05

@ Grand_Floyd : "Il devrait cramer celui-là" -> c'est fait :mdr: bien vu!

@ razzortec : merci pour ton lien mais je tente plus d'adresse non vérifiée, j'ai déjà pris 2 fois le mur alors maintenant je vais le contourner ça fera moins mal :ko: .
PC de Salon - EMU-0204 - Platine Vinyle DENON DP-47F - Cellule Ortofon SL 20 Q (MC)- Pré-RIAA Grado PH-1 DIY - Ampli Amperotron DIY - Enceintes Supravox TQWT RTF64Bic DIY
Laurent S
 
Messages: 319
Inscription: 22 Jan 2014 23:33
Localisation: Colmar
  • offline

Message » 30 Jan 2014 23:33

tu as bien inversé l'alimentation pour passer aux 74?
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 30 Jan 2014 23:41

Oui j'ai bien vérifié avant la première mesure. Pas d'erreur, je me suis encore fait enflé! ...encore...
Au fait tu m'as pas donné le nom de ton logiciel de simulation
PC de Salon - EMU-0204 - Platine Vinyle DENON DP-47F - Cellule Ortofon SL 20 Q (MC)- Pré-RIAA Grado PH-1 DIY - Ampli Amperotron DIY - Enceintes Supravox TQWT RTF64Bic DIY
Laurent S
 
Messages: 319
Inscription: 22 Jan 2014 23:33
Localisation: Colmar
  • offline

Message » 31 Jan 2014 0:49

On a l'impression de jfets canal N déguisés en J74 (canal P).Par curiosité,si il t'en reste un pas cramé,il faudrait vérifier le sens de la jonction :cathode sur la gate pour les J74
STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1726
Inscription: 01 Mai 2005 21:28
  • offline


Retourner vers Amplis et Préamplis