Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Problème réglé

Message » 23 Oct 2009 22:49

Bonsoir à tous,
J'ai un petit problème sur un de mes amplis EC, modèle AW60 V2. Des petites coupures de son et crachotement les premières minutes d'utilisation qui disparaissent et reviennent parfois pour disparaitre ... d'après plusieurs réparateurs ce serait un problème de relais. Si c'est le cas je peux me charger de cette petite réparation mais je ne trouve pas les composants :cry:
Il y en a deux sur l'AW60 de marque Good Sky modèle RUDH-SS-124D qui apparemment n'est plus produit (pas de réponse de l'entreprise pour l'instant).
Par quoi pourrais-je les remplacer avec un produit équivalent, voici les données techniques indiquées sur le relais :
120V/10A 50/60Hz
24V/10A
Coil 24VDC
Voici le datasheet http://www.asiarelay.com/Products/pdfs/Goodsky/RUDH-RUUH.pdf du produit si cela peut vous donner une idée plus précise...
Je cherche donc un produit équivalent de meilleur qualité si cela existe et j'aimerais bien votre aide,
Bonne soirée Messieurs les DIYourselfers
Sergio
Dernière édition par Sergioredshoes le 25 Oct 2009 10:46, édité 1 fois.
« Plus un homme est bête et moins l'existence lui semble mystérieuse. »
« Par des citations on affiche son érudition, on sacrifie son originalité. »
Sergioredshoes
Membre HCFR
Membre HCFR
 
Messages: 5182
Inscription: 21 Nov 2008 9:47
Localisation: Océan Atlantique Sud-ouest
  • offline

Annonce

Message par Google » 23 Oct 2009 22:49

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Oct 2009 23:33

Il faudrait chercher dans les marques Omron ou Finder je pense!
STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1726
Inscription: 01 Mai 2005 21:28
  • offline

Message » 24 Oct 2009 0:54

Merci du conseil, je vais fureter dans ce sens, pour moi l'électronique c'est plutôt l'informatique, j'ai donc quelques hésitations dans le domaine hifi (au niveau compatibilité et surtout qualité des composants)
« Plus un homme est bête et moins l'existence lui semble mystérieuse. »
« Par des citations on affiche son érudition, on sacrifie son originalité. »
Sergioredshoes
Membre HCFR
Membre HCFR
 
Messages: 5182
Inscription: 21 Nov 2008 9:47
Localisation: Océan Atlantique Sud-ouest
  • offline

Message » 24 Oct 2009 14:28

:mdr: Oups, bah je viens de m'apercevoir que c'étaient mes câbles XLR qui craquaient et coupaient le son... ouf, une petite soudure et tout est rentré dans l'ordre...
« Plus un homme est bête et moins l'existence lui semble mystérieuse. »
« Par des citations on affiche son érudition, on sacrifie son originalité. »
Sergioredshoes
Membre HCFR
Membre HCFR
 
Messages: 5182
Inscription: 21 Nov 2008 9:47
Localisation: Océan Atlantique Sud-ouest
  • offline


Retourner vers Amplis et Préamplis