Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Problèmes sur Quad 44 / 405

Message » 20 Jan 2007 9:25

Bonjour a tous ,

Un ami a acheté un ensemble Quad 405 / 44.
Nous avons relevé 2 problèmes :

1 - une légère ronflette sur la voie gauche, même l'ampli branché seul, qui ne varie pas selon le volume une fois le 44 branché, et qui semble se faire oublier quand on lance la musique.

2 - à volume zéro sur le 44, on entend encore un filet de musique.

Si une hypothèse pour l'un ou l'autre de ces symptômes vous vient à l'esprit, je suis preneur, mêmeau si mon niveau technique est nul.

Merci !

Daniel
Config : CD Philips 723 CB - Quad 44 + 405/2, Enceintes Audio Référence Studio 50 (et Acoustic Research AR94 en attente de restauration).
danlaet
 
Messages: 153
Inscription: 29 Juin 2003 23:39
Localisation: Dijon
  • offline

Annonce

Message par Google » 20 Jan 2007 9:25

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Jan 2007 11:13

Comme toutes les électroniques les 405 vieillissent, certains ont une trentaine d'années, il faut donc les rafraichir en changeant au minimum les condensateurs. Vérifier également les tensions après redressement.
Quand au 44 il y a de très nombreux composants qui devraient être changés, je ne suis pas sûr que le jeu en vaille la chandelle.
Le minimum pour lui est de démonter les cartes filles et de nettoyer les contacts.

Patrick
Lansing
 
Messages: 5411
Inscription: 23 Mai 2005 21:01
  • offline

Message » 20 Jan 2007 11:13

Une soudure sèche peut-être pour l'ampli qui est quand même plus si jeune que ça...

Pour le préampli peut-être que le potard est fatigué, peut-être. En tout cas un coup de bombinette à nettoyer les contacts ne lui fera pas de mal...


Excellents appareils qui peuvent être améliorés en DIY comme certains s'y sont employés avec succès.


Alain :wink:
Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Staff Haute-Fidélité
Staff Haute-Fidélité
 
Messages: 49424
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 20 Jan 2007 11:35

Bon, je vais tenter de regarder tout ça.
Pour le potar la bombe n'a pas eu d'effet, je vais voir si je peux le démonter.

Je pense que les gros condensateurs ont déjà été changés, ce sont des Aerovox et il me semble que Quad montait des Nichicon.

Démonter les cartes filles : je vais tenter.

Je vous tiens au courant.

Merci.

Daniel
Config : CD Philips 723 CB - Quad 44 + 405/2, Enceintes Audio Référence Studio 50 (et Acoustic Research AR94 en attente de restauration).
danlaet
 
Messages: 153
Inscription: 29 Juin 2003 23:39
Localisation: Dijon
  • offline

Message » 20 Jan 2007 11:54

Démonte pas les potards : ça sert à rien...

Alain :wink:
Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Staff Haute-Fidélité
Staff Haute-Fidélité
 
Messages: 49424
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 20 Jan 2007 11:55

Ca tombe bien, j'ai même pas la clé nécessaire pour virer les boutons :o :mdr: !!

Daniel
Config : CD Philips 723 CB - Quad 44 + 405/2, Enceintes Audio Référence Studio 50 (et Acoustic Research AR94 en attente de restauration).
danlaet
 
Messages: 153
Inscription: 29 Juin 2003 23:39
Localisation: Dijon
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message