Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Projet : Ampli à base de LME49830 - "Gran Torino 150"

Message » 05 Juil 2009 18:07

Image



Bonjour à vous tous,

Je vais partager avec vous mon projet d'ampli "Hifi" a base de LME49830. (Vos commentaires/questions seront les beinvenues)
Pour la petite histoire tout a commencé il y a plus d'un an. Mon ampli ayant montré ses faiblesses, je m'étais décidé a me lancer dans l'aventure. A l'époque je regardais les Kits à base de LM3886, puis LM4780, enfin je pensais me lancer dans un ampli compound (AOP + LM3886 ou LM4780), mais au final j'ai laissé tomber pour aller vers quelque chose théoriquement supérieur.

Pourquoi ce choix ???? et pourquoi pas un UP??? ou une autre bête de course ....
Premièrement parce que je ne suis pas un cador de l'électronique et que ce sera seulement mon deuxième projet (après mon ampli casque 100%DIY), et que lorsque l'électronique commence à poser problème, il faut avoir des bonnes bases et avoir du matos ce qui n'est pas mon cas.
Ce projet est donc quelque chose théoriquement d'assez simple pluisqu'il s'agit de monter un KIT tout fait :
http://www.chip-pcb.cn/en/M830BF.htm
Par conséquent devrait être assez "plug and play". Soyons réalistes, faire un ampli n'est pas "Plug and play" en général.

Ensuite ce projet est idéal pour moi car il me permet de réutiliser du matériel que j'ai déjà ... à savoir les transfos 500VA, ainsi que le boitier qui servira d'alimentation.

Enfin si on regarde en détail les performances de ce composant (LME49830) on verra qu'il est vraiment excellent comparé a son prix (7€ la pièce). Si on le compare a ce qu'il faut acheter pour faire un étage d'entrée jusqu'à un étage driver, sans compter la gestion du CI ..... Bref ... c'est une intégration Assez optimale. L'idéal serait d'avoir un LM3886 aussi performant que le LME49830 .... mais il ne faut pas rêver. Donc on se retrouve avec un CI avec assez peu de composants.

En quelques chiffres : (chiffres génériques variant suivant l'implémenation/paramètrage choisis)
- Output voltage Noise : 44µV
- PSSR (DC) : 105dB (ripple 1V)
- Slew Rate : 39V/µS
- THD+N (1KHz) : 0.0006%
- Offset Max : 4.2 mV

Le LME49830 est un chip de chez National Semiconductor qui est a destination des équipement hifi :
http://www.national.com/ds/LM/LME49830.pdf

En gros c'est un "Super AOP" (dans le sens qu'il prend une alimentation jusqu'a +/-100V) avec étage driver pour transistors MOS 8-) ... qui peut (s'il est correctement implémenté) piloter suffisamment de MOS pour délivrer jusqu'à 300W/8ohms.

Ce Chip a fait l'objet d'études complémentaires dans la note d'application 1850/1645 (pour LM4702)
http://www.national.com/an/AN/AN-1850.pdf
http://www.national.com/an/AN/AN-1645.pdf

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Après avoir longuement chercher sur le net j'ai trouvé un passionné qui produit le KIT dont je rêvais (enfin presque).
http://www.chip-pcb.cn/en/M830BF.htm

Le Shéma de principe n'étant pas disponible sur le Site du vendeur, je ne le posterais pas ici. Cependant il est très proche de ce qui est proposé dans la note d'application AN-1850.

Dans les grandes lignes - SPECs de l'ampli en construction
    - Double Mono
    - Alimentation en 65V/50V permettant en théorie de sortir environ 150W/8ohms -
    (Outputswing de 42V RMS théorique au sortir du LME (THD 0.05%) Donc plus qu'il n'en faut pour saturer l'étage de sortie 8-)
    - Limitation de la puissance de l'ampli bridée par de l'étage de sortie .... a 34 - 35 VRMS :o lié a la tension d'alimentation en 50V.)

    - Utilisation de MOSFET IRFP9240 et IRFP240.
    - Polarisation estimée a 300-500mA pour l'étage de sortie

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Dernière édition par Yuli_35 le 18 Oct 2009 19:06, édité 9 fois.
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Annonce

Message par Google » 05 Juil 2009 18:07

Publicite

 
Encart supprimé pour les membres HCFR

L'alimentation Partie 1

Message » 05 Juil 2009 18:07

L'alimentation Vaste sujet.

National Semiconductor propose une alimentation pour les Amplis a base de LME49830 et 49810.
http://www.national.com/an/AN/AN-1849.pdf

Pour faire rapide .... Je n'ai pas fait du tout ce qui est préconisé 8-) car cela aurait été trop simple.
Mes choix :
- Double mono pur et dur
- Double alimentation de chaque ampli (etage entree/driver d'un coté + étage de sortie d'un autre coté).
- un ripple d'alimentation inférieur a 200mv pour le LME.
- un ripple d'alimentation pour l'étage de sortie inférieur a 200mv ... on va voir pourquoi/comment.... (au moins au repos avec 300-500mA de polarisation.)

Chaque ampli a la possibilité d'être alimenté par 2 tensions différentes. Le LME sera donc alimenté avec une tension proche de 65v et l'étage de sortie MOSFET sera alimenté en 50v.

Pour chaque ampli il y a aura donc :
2 transfos
- 1 x 500VA / 35V
- 1 x 36VA /12V

4 ponts de diodes.
- 2 x 25A/1000V Bon Pont de diodes 8)
- 2 x 1A/400V petit pont de diodes :oops:

24 condensateurs 4700µF - Soit 112800µF - les 4700µF sont des SNAPSIC FRS -
- 2 x 10 x 4700µF par rail (50V)
- 2 x 2 x 4700µF par rail (15V)

Au final (4 transfos et 8 ponts de diodes et 48 condensateurs pour l'ampli Stéréo 8-) )

La particularité de cette double alimentation, c’est de jouer avec 2 alimentations en série. Etant donné la réserve en courant et le fort taux de réjection d’alimentation du LME49830, Ce montage assurera un bruit d’alimentation largement inférieur a 120dB (théoriquement) au niveau du LME.

Autre point ... Pour l'instant je n'ai pas prévu de "pseudo snubber" ni de Résistance de 2Kohm en parallèle de l'alimentation comme proposeé dans la note d'application 1849 .... Il faut dire que si comme prévu mon ampli est polarisé en 300mA-500mA.... il n'y aura pas besoin de tirer en plus sur l'alimentation. Je n'ai pas non plus découplé les diodes des ponts avec des petits condos ..... Je pourrais tester cela après. Ici je n'expose que les grands principes de la construction de mon ampli.

De manière a éviter toute boucle de masse-ronflette et autres bricoles qui empoisonnent la vie des concepteurs d’amplis DIY, J’ai adopté les recommandations de Elliot Sound Système (http://sound.westhost.com/earthing.htm) associé à ce type de cablage proposé suite a des discussions sur Diyaudio : http://www.diyaudio.com/forums/showthre ... genumber=3

Mais comme un schéma vaut mieux qu’un long discour …. Voici l’alimentation complète ainsi que la fameuse « ground loop Breaker »
Image

Il faut donc imaginer le cablage précédent doublé complètement pour faire l’alimentation complète de l’ampli Stéréo, y compris au niveau des « Ground Loop Breaker / 0V Virtuel »

8-)

Un Photo de l’alimentation en mode rodage/test avec un seul pont de diodes pour la partie 50V . ici j’ai branché entre le -65V et le +65V, 3 ampoules de 60-75-100W
Cette configuration consomme environ 0.57A/75W. Cette manip m’a permis de vérifier que tout allait bien en ce qui concerne l’alimentation en 15V. Le petit pont de diodes qui est prévu pour 1A chauffe pas mal, mais il faut dire qu’une fois dans l’ampli le courant qui ira vers le LM49830 ne dépassera pas 56mA 8-) …. Ben oui … J’aime bien pousser les sur les composants histoire d’être certain que ca va tenir la route après. J'ai laissé tourner ca pendant tout le week-end :oops:

Montage dans le grenier :o :-? :oops:
Image


de gauche a droite et de bas en haut :
- Les condos pour l'alim en 50v (ici 20 condos de 4700µF )
- le pont de diodes
- un vieux transfo 400VA 35V (qui ne sera pas utilisé pour l'ampli)
- le transfo 36VA 12V
- le pont de diodes + condos de filtrage de l'alimentation en 15V.
- la boite magique de tests avec 3 ampoules a incandescence ..... C'est pas bien pour la planète ! :oops: mais c'est bien pour tester 8)


A suivre ….
Dernière édition par Yuli_35 le 06 Juil 2009 18:15, édité 3 fois.
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Pièces détachées .... Plans etc....

Message » 05 Juil 2009 18:07

Un petit avant gout de la bestiole ....
http://www.chip-pcb.cn/en/M830BF.htm

Les pièces détachées :
Image

Bestiole Montée et déjà modifiée :
ImageImageImage
Dernière édition par Yuli_35 le 29 Déc 2009 15:33, édité 5 fois.
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Intégration et tests.

Message » 05 Juil 2009 18:08

le 09/09/2009 - TEST - Intégration en stéréo.
    Oyé Oyé .... Grande avancée sur ce projet ....

    J'ai enfin trouvé le temps necessaire pour percer le radiateur, monter un nouveau système de ventilateur a base d'alim a découpage de PC, de tester le 2eme ampli individuellement, de rêgler la polarisation et vérifier l'offset, et de vérifier que tout était OK.
    Cette étape laborieuse m'a pris un certain temps.... facile à écrire, bien plus long à faire..... Bref, une fois que tout a été ok, hier soir j'ai tout monté sur ma table. En configuration quasi finale - il ne manque que la protection contre le continu (mais vu les mesures observées, et les précautions que j'ai pris, il n'y a pas de risque).

    Pour la photo ca donne ca :
    ImageImage

    Ca me fait marrer de mettre des photos comme ca ....
    La configuration a l'air vraiment pourrie et pourtant voici le Premier CR de cet Ampli.

    Première observation - A vide, un très leger bzz dans le Boomer (franchement il faut mettre l'oreille dessus pour l'entendre.) - enfin vu l'implémentation et le fait que j'ai une alim a découpage sur la même ligne d'alimentation que l'ampli n'aide pas au niveau du bruit ... d'ailleurs si je la débranche, ce bruit disparait.

    Donc l'ampli est silencieux.... Les transfos toriques ne ronronnent pas du tout. .... mais alors pas du tout.

    Coté sonfiguration, il faut savoir que j'ai utilisé mon bon vieux lecteur CD SONY CDP XB630 - Donc rien de transcendant pour la source en tant que tel.
    Pour les enceintes, c'est encore pire ... j'ai utilisé mes elipson horus2 (enceinte arrière d'un pack Home cinéma entrée de gamme - filtrage revu a la sauce gilles - m'enfin les HP audax de base restent des Audax de base !).
    L'ampli, lui était en configuration double mono à 100% avec pour chaque ampli 500VA /35V + 36VA/12V - 94MF pour les rails en 50V et 62.8mF en plus pour l'alimentation en 15V continu. ..; oui oui vous avez bien lu ca fait au total par ampli 156mF en FRS..... on ne rigole pas :-? . et donc 312 mF :o :o pour l'amplificateur complet (sans compter les autres condos près des MOS de puissance. J'ai aussi mis le fameux système anti boucles de masses.... et il n'y a rien a dire..; ca ne fait pas de bruit (j'essayerai de le shunter pour voir s'il y a une différence.).

    Partant de là .... on va dire que c'est pas facile de dire grand chose (vu la config HP + source). :oops:

    Alors voilà ce qui m'a frappé dans un premier temps :
    un dynamique assez impressionnante (je ne fait que valider ce que j'avais déjà dit de l'écoute en mono) . Une puissance maitrisée assez extraordinaire (les caisses des Horus vibraient ..... pas bien ca !!!)
    Ce qu'il y a de plus étonnant c'est que tout m'a paru super détaillé et précis, alors que franchement je n'en attendait pas ca avec ces HPs.
    il est à noter que ces HPs bien qu'étant des monitor ont toujours donné un son bouché avec avec mon ampli SONY 555ES. et bien là on va dire que les HPs se sont réveillés.

    et le plus impressionnant a mes oreilles .... L'aération , la scène sonore Vraiment vaste , ... extraordinaire. J'ai écouté du dire Straits, et bien mes ayeux... la guitare était fabuleuse ... oui .... fabuleuse - dois je encore rappeler que les HPs et la source ne sont pas au Top.
    Pour les timbres cela m'a semblé bon, au vu de la config.

    en clair ca swing..... 8)

    FIN du premier CR.

Premiers Watts de Musique - AMPLI MONO le 11/07 a 10H00:
    ImageImage


    Le 11/07 Vérifications du fonctionnement de la compensation en température de l'ampli.

    Notes préliminaires.
    a. Le radiateur utilisé pour faire les premiers tests mesure 20cm x 7cm x 4cm. C'est suffisant pour faire les tests mais insuffisant pour faire des tests de puissance dans la durée (si la dissipation de chaleur est passive).
    b. Les mesures ci après ont été effectuées en mode dissipation passive pure (pas de ventilateur)
    c. La compensation en température de l'amplificateur a été modifiée le Vbe multiplier s'est transformé en un VGS multiplier. Par conséquent un MOS (IRF5x0) a prit la place du BJT suite aux recommendations d'un amis électronicien.
    d. Sans dissipation active (ventilateur), le radiateur monte en température de mànière importante, malheureusement je n'ai pas de thermomètre pour indiquer la température, mais je pense que cela doit avoisiner les 50-55°C ...il faut dire que l'ampli au repos dissipe environ 30W dans le radiateur ....

    Le graphique représente la tension en mV (axe des y) aux bornes de l'une des résistances en sortie des MOS de puissance (0.22Ohm) en fonction du temps en minutes (axe des x).

    Image
    Pour faciliter la lecture :
    30mV => Polarisation 136mA par transistor / 272mA par étage (2 transistors)
    33mV => Polarisation 150mA par transistor / 300mA par étage (2 transistors)
    35mV => Polarisation 159mA par transistor / 318mA par étage (2 transistors)
    39mV => Polarisation 177mA par transistor / 354mA par étage (2 transistors)
    43mV => Polarisation 195mA par transistor / 390mA par étage (2 transistors)

    Je me suis arrêté a 30 minutes car après cela ne bouge plus.

    On peut dire que la compensation joue correctement son rôle, sachant que j'avais réglé le VGS multiplier précédemment pour avoir une polarisation par étage de l'ordre de 300mA.

    Ces résultats sont partiels et ne représentent pas grand chose en tant que tel, sauf qu’en l'état actuel des choses, la compensation en température fonctionne bien et que l'ampli se trouve a son point de fonctionnement après une demie heure environ (avec le radiateur actuel).

    Après plusieurs minutes d'écoutes à fort niveau, le retour à la polarisation nominale se fait en 30secondes environ .
    Je vais refaire ce genre de tests plus en détail lorsque j'aurais le boitier final avec les radiateurs.

    Ce schéma montre aussi pourquoi lorsque je mets le ventilateur en route (avec ce même réglage de du VGS multiplier), j'obtiens 41-42mV (360mA de polarisation) ... mes ventilos assurent une très bonne dissipation thermique, et le radiateur revient à la température de la pièce lorsque je les mets en route.

    et voilà pour aujourd'hui....
Dernière édition par Yuli_35 le 29 Déc 2009 15:31, édité 9 fois.
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Mesures de l'ampli

Message » 05 Juil 2009 18:08

Thierry a réalisé un ampli a base de LME49830

Ayant fait de nombreuses mesures, je les poste ici.
bien qu'étant différent, je suppose que l'ampli que j'ai réalisé ne doit pas être bien différent en terme de performances.

encore Bravo a thierry et un grand merci pour ces mesures assez INCROYABLES.

thierry38efd a écrit:tres satisfait du résultat,
les voix et les instruments acoustiques sont vivants,c'est detaillé,aucun fouilli.
pas de medium en avant (comme on peut l'entendre en retour sur certain certain circuit intégré )
ce qui ressort,c'est les details des enregistrements.

malgré tout,je suis revenu sur quelques mesures.
la THD et l'IMD.

toutes les mesures sont en dessous des possibilités de la carte son (une carte SB live ) les tests en boucle fermée confirment.
ce qui correspond aux mesures faites par NATIONNAL SEMICONDUCTOR et par les amis de DIY AUDIO
des taux de -100 db sur la THD et IMD.

Image

Image

Image

demain vais pouvoir ecouter tranquillement.


LEs MESURES du Gran TORINO by yuli !!!!
De mon coté Après avoir investi dans un oscillo et en utilisant mes softs de mesure acoustique (ARTA) , j'ai commencé les mesures de l'ampli.
Le processus de mesure d'un ampli est "difficile"/"compliqué"

les dernières mesures en date :
Disto :
Suite a l'ajout d'une résistance entre le signal ground et le Power ground, le niveau des harmoniques en 50Hz a très nettement chuté pour arriver a des valeurs très intéressantes. On voit un beau dégradé d'harmoniques comme beaucoup d'amplis aimeraient en avoir 8)

ci après une mesure de disto a 1Khz sous 25W (charge résistive de 6.8Ohms).
Image

IMD 1 : 250Hz + 8Khz
Toujours sous 25W ....
Ca va plutot bien.
Image

IMD 1 : 13-14Khz
Là j'ai des problèmes. donc pas d'images ... pour l'instant.

Signal Carré
Pas encore mesuré.
Dernière édition par Yuli_35 le 17 Mai 2010 12:56, édité 12 fois.
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Les Amplis A base de LME49830 ... tres inspiré du Torino

Message » 05 Juil 2009 18:11

Chose promise ... Chose due

Les photos des caisses de l'ampli "GRAND TORINO" Enfin terminées !!!! cela m'a pris plus de temps que prévu (comme toujours)
La finition que vous voyez a nécessité 3 couches d'après et 2 couches de peinture noire satinée. J'ai abandonné la laque noire satinée car je trouvais le rendu horrible (trop brillant a mon gout).
Bien entendu entre chaque couche de peinture il y a eut ponçage.

En photo ca donne ca :
Image
Image
Image
Image

Album photo :
http://img691.imageshack.us/gal.php?g=p1030768i.jpg

Note les Pieds sont encore des "protos".


- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Bonjour à tous,

Voici les premières photos de l'ampli de Jean (Diyer au Quebec) qui après avoir fait les Astasia, a réalisé un "clone" de mon torino.
Le petit nom de l'ampli de Jean est le Cyclope
encore bravo pour cette réalisation "Super custom"
On retrouve le projet de Jean ICI : http://www.quebecaudio.com/forums/index ... 21061&st=0

quelques photos :
Image
Image
Image
Image
Image
Dernière édition par Yuli_35 le 16 Mai 2010 20:49, édité 5 fois.
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Message » 05 Juil 2009 22:06

Bonsoir gilles,

En voilà une idée qu'elle est bonne :D

Toujours à la recherche d'un très bon rapport qualité prix pour un ensemble HIFI.
Je pensais à un TDA7293 de chez Sélectronic, ou un Audiophonic 4143, le genre d'ampli réalisable avec un minimum de matériels de mesure et des composants que l'on trouve facilement.
Bien sur, une première question, cet ampli est-il destiné à alimenter une paire d'Astasia. :wink:

Cordialement
Jean louis
jl dudu
 
Messages: 2358
Inscription: 11 Nov 2004 22:09
  • offline

Message » 06 Juil 2009 9:19

what else ? ( pour suivre)
gouet
 
Messages: 2200
Inscription: 14 Oct 2004 17:37
Localisation: env. de RENNES
  • offline

Message » 06 Juil 2009 10:35

Oui Jean Louis, L'ampli sera là pour driver les Astasia 8-)
Et si ca marche mieux que mon audréal actuel (j'ai beaucoup d'espoir), l'audréal servira pour les enceintes arrières de mon système HC.

Le TDA7293,est un bon petit ampli (chip amp) , mais comparé a un ampli à base de LME49830 il y a de bien grosses différences :wink: .
Le 4143 de chez audiophonics La c'est du Sérieux :mdr: . En fait cet ampli reprend le LME49810. C'est le frère du LME49830, mais il est plutot fait pour driver les Transistors de type BJT, car à contrario du LME49830, il ne sort pas autant de courant.
Ce 4143, a l'air d'être très très bien. Ce devrait être comparable a ce que je suis en train de faire, et même le 4143, est plus puissant, si l'alimentation est correctement adaptée.

Certains gars sur Diyaudio ont comparé les 2 LME49830 et LME49810 et même le LME49811 :
http://www.diyaudio.com/forums/showthre ... highlight=

On voit que le LME49830 tient mieux la charge (plus faible disto) que le LME49810, Il n'empêche que le Projet 4143 à l'air très bien.

a+ Gilles.
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Message » 06 Juil 2009 17:08

C'est qui "CP design" j'trouve pas :oops:
Sans indiscretion, c'est qui le fournisseur de ta bestiole ?

Cordialement
Jean louis
jl dudu
 
Messages: 2358
Inscription: 11 Nov 2004 22:09
  • offline

Message » 06 Juil 2009 18:05

... j'ai mis à jour les premiers posts 8-).... et j'en profite pour répondre à Jean Louis,

http://www.chip-pcb.cn/en/M830BF.htm

Le mieux est d'ouvrir cette page sous Internet explorer. Si on l'ouvre sous firefox ou Chrome, le site ne s'affiche pas correctement.

a+ Gilles
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Les premiers Watt de Musique

Message » 11 Juil 2009 14:03

Hier soir montage sur le radiateur de l'ampli, et branchement.... Grosse peur car impossible de régler le courant de repos.
Appel à l'aide auprès de mon centre de support attitré ... discussion ... et modification des coefficients du Vgs multiplier 8-)

Modif effectuée a 23h30... La polarisation de l'étage de sortie fonctionne.... on va se coucher pour regarder le comportement dans la durée (stabilité du courant de repos)

Levé 6h45 (merci à ma Fille 8) ) ni une, ni 2 ... mise en route de l'ampli, monitoring du courant de repos (300mA) ..; le radiateur chauffe 8-), après 10 minutes, re-réglage suite à la monté en température .... une heure plus tard ça n'a pas bougé d'un poil - tout est OK.

Mesure de l'offset en sortie : 40 mv. - Parfait ... vu la modification effectuée.

On est prêt pour passer de la musique .... alors c'est parti ....
premier constat : même sur mes enceintes de M...e ça cogne sacrément dans les basses - jamais entendu ca avec des Horus2 8-)
je pousse le volume - ça tiens la route

Aucun autre commentaire possible à ce niveau car je suis en mono et je suis loin de la configuration finale.

Donc l'ampli tourne bien ... on verra dans plusieurs semaines le résultat dans la boite et en stéréo avec la configuration finale au niveau de l'alimentation.

Pour le fun : La plateforme de Test (mort de rire !) :oops: :o :-? 8)
Image
Image

vive le DIY !!!!
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Message » 11 Juil 2009 14:13

Toi, t'es bon pour écouter la zique comme ça pendant un moment : ne jamais ajourner les finitions, il y en a qui en savent quelque chose. :mdr:
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 11 Juil 2009 16:58

breizheau a écrit:Toi, t'es bon pour écouter la zique comme ça pendant un moment : ne jamais ajourner les finitions, il y en a qui en savent quelque chose. :mdr:


Mais non, Mais non .... il faut maintenant que je commande le boitier qui va bien et la connectique. Je passerais commande de tout ca en septembre.
Donc en Octobre au plus tard l'ampli sera terminé !

Et puis comme je l'ai dit, pour l'instant c'est que du Mono ... alors écouter en mono dans mon garage ... j'ai mieux ailleurs dans la maison. :)

a+ Gilles
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes

Message » 12 Juil 2009 20:55

Appel à l'aide auprès de mon centre de support attitré ...


Tu m'as appelé? :o

NB ça remarche :wink:
gouet
 
Messages: 2200
Inscription: 14 Oct 2004 17:37
Localisation: env. de RENNES
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message