Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

quad 405 avec voie cramée

Message » 15 Oct 2010 11:48

Bonjour,

Je vais recuperer un quad 405 qui marche et un quad 405 avec une voie de cramée.
Voici deux photos pour mieux voir l'incendie.
Image
Image
Donc ya les deux drivers percés, pas mal de resistances, ya un petit tr6, un cable, deux diodes pres du driver de droite (une diode a coloré un peu une resistance).
Qu'est ce que vous pensez si je remplace tout le joli petit monde de brulé ?
Dois je tester les transistors de puissance ? Vu les degats est ce qu'il ya moyen d'incriminer d'autres composants ?
Apparament l'incendie pourrait etre survenu apres une revision...
Merci de votre aide et conseils, je souhaiterai le remettre sur pied avant de la garder pour pieces detachées (en espetant pouvoir bridger les deux !).

Lwi
lwi
 
Messages: 58
Inscription: 11 Jan 2010 16:39
  • offline

Annonce

Message par Google » 15 Oct 2010 11:48

Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Oct 2010 18:12

On ne voit pas les photos mais à la lecture de ton descriptif, il a l'air mal barré ton 405!Tout est possible et il va falloir regarder tout ça drôlement en détail.J'aurai tendance à dire "poubelle"!
STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1726
Inscription: 01 Mai 2005 21:28
  • offline

Message » 16 Oct 2010 19:15

un quad a la poubelle !!! c'est un crime de guerre :evil:

plus serieusement les pcb sont dispo sur le net autant refaire la carte de la voie cramé complete a neuf
arnaud9173
 
Messages: 29
Inscription: 12 Déc 2009 21:18
  • offline

Message » 18 Oct 2010 11:41

C'est clair ! hors de question que ca aille a la poubelle !
Oui en dernier recours je recupere un nouveau pcb mais du coup deux pour pas avoir de desequilibre !
Donc plutot de la reno, j'ai eu cette reponse tres interessante sur le vert de la part de mgm31 :
Dans le quad 405, il est fréquent que l'AOP dégage et de ce fait fasse partir en courant continu l'étage de sortie.

Le triac du système protecteur court-circuite la sortie et pour une raison qui m'échappe les fusibles n'arrivent pas à sauter (sans doute l'ampérage de 4A n'arrive pas à passer, cause résistance des composants). L'ampli chauffe (4*50=200W [Shocked] ) et si tu ne t'en rends pas compte à temps, emballement thermique avec destruction de l'étage de sortie.
A mon avis, le gars a dû laisser l'ampli allumé vachement longtemps.
-> Changer l'ampli OP
-> Changer les transistors
-> Certaines résistances sont très limites en puissance, voir sur la carte qui fonctionnent celles qui ont une couleur un peu marron et passer en 1W
-> Faire les tests avec des fusibles 1A temporisé
-> Vérifier le triac du système de protection, en général il a aussi dégagé en CC

Ca c'est plus encourageant !
Bon je vous donnerai plus de nouvelles cet hiver.
lwi
 
Messages: 58
Inscription: 11 Jan 2010 16:39
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message