Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Google [Bot] et 4 invités

Que faire avec un couple de TR 2SC3546/2SA1389 ?

Message » 12 Jan 2013 22:43

Bonjour,
j'ai récupéré sur un intégré Pioneer de 1985 un rad sur lequel sont fixés deux paires de transistors de puissance 2SC3546/2SA1389. Les TR sont en pleine santé... j'ai aussi récupéré le transfo du-dit ampli : il délivre +43/0/-43v AC (il a un point milieu). C'est monté comme ça :

CAM00014.jpg


CAM00015.jpg


L'ampli était un SA-960 dont la partie préamp faisait rin que des sketch oh là hein, dit ! Ne nous égarons pas : malgré que la partie préamp avait du mou dans les flubes, j'avais un faible prononcé pour le son de cette machine, et aussi une petite faiblesse sentimentale.

Un SA-960 c'est moche en diable :

Image

Les datasheet des TR :

http://pdf1.alldatasheet.com/datasheet- ... A1389.html

Je suis infoutu de trouver le datasheet de son frère NPN 2SC3546...

Et portant j'aimerais bien construire un petit ampli de puissance sur cette base.

Des idées ? Suggestions ? Schémas sous le coude ? Je vais tâcher de retrouver le schéma de la partie puissance du SA-960. J'aimerais un schéma simplissime, presque à câbler en l'air : c'est jouable ?
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14849
Inscription: 14 Mar 2007 14:43
  • offline

Annonce

Message par Google » 12 Jan 2013 22:43

Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Jan 2013 10:47

J'ai trouvé le schéma de l'ampli, on arrive à isoler la partie power amp, elle est trop lourde je n'arrive pas la joindre. Si il y a des motivés dispo par mail. Il y a moyen d'isoler la partie power amp ? Enfin, de l'"extraire" je veux dire, parce qu'elle est bien identifiée sur le schéma...
Dernière édition par androuski le 13 Jan 2013 10:56, édité 1 fois.
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14849
Inscription: 14 Mar 2007 14:43
  • offline

Message » 13 Jan 2013 10:53

Très joli transistors. Ce qui me pose plus probleme c'est le transfo : avec 43vac tu vas obtenir autour de 60vdc au rail. C'est à mon avis trop pour être dans les SOA des zitors ou alors vraiment limité a du 8 Ohms stict. Des ampli qui utilisent une seul paire de zitors en sortie fusse t-ils sévèrement burnés comme c'est MT200 style avec 60VDC au rail je ne voie pas. De ceux que je connais ils fonctionnent tous avec de 35 à 40vdc au rails. Il y le symasym, la serie DX, le P3A, le studio SE, le DOGC plus une ribamabelle d'autre. Tu devrais poster ce sujet sur DIYAUDIO, tu auras à coup sûr beaucoup plus de réponses pertinentes. Sur la bay tu trouvera aussi des clone de NAIM ou même de QUAD 405 si je ne m'abuse qui pourraient coller.

Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)

Message » 13 Jan 2013 11:00

Idefixes a écrit:Très joli transistors. Ce qui me pose plus probleme c'est le transfo : avec 43vac tu vas obtenir autour de 60vdc au rail. C'est à mon avis trop pour être dans les SOA des zitors ou alors vraiment limité a du 8 Ohms stict. Des ampli qui utilisent une seul paire de zitors en sortie fusse t-ils sévèrement burnés comme c'est MT200 style avec 60VDC au rail je ne voie pas. De ceux que je connais ils fonctionnent tous avec de 35 à 40vdc au rails. Il y le symasym, la serie DX, le P3A, le studio SE, le DOGC plus une ribamabelle d'autre. Tu devrais poster ce sujet sur DIYAUDIO, tu auras à coup sûr beaucoup plus de réponses pertinentes. Sur la bay tu trouvera aussi des clone de NAIM ou même de QUAD 405 si je ne m'abuse qui pourraient coller.

Marc


Merci Marc ; je vais jeter un oeil aux montages que tu indiques. Mais le transfo que j'ai a été récupéré dans le même ampli... et il a alimenté mes d'appo avec un Z de 2,6 ohms à 150hz. J'avais mis le schéma mais je l'ai enlevé parce que je me suis aperçu que la page donnait accès à ma boîte mail :ko:

Pour être franc moi aussi 43v ça m'avait surpris...
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14849
Inscription: 14 Mar 2007 14:43
  • offline

Message » 13 Jan 2013 11:09

Bien vu, qq chose comme ça :

http://www.ebay.com/itm/140-Classic-NAI ... 0615057463

Mais les TR ne sont pas interchangeables ?
Je vais tâcher de mettre le schéma en ligne...
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14849
Inscription: 14 Mar 2007 14:43
  • offline

Message » 13 Jan 2013 12:03

oui regardes aussi, toi qui aime le son british, les clones de quad 405. A mon sens tu peux facilement substituer les zitors de sortie par les tiens qui a coup sûr seront meilleurs quitte à faire des liaison fillaire entre le pcb et les zitors (avec des bipo pas de soucis). Ce qui me chiffonne toujours c'est la tension utilisée dans ton vieil ampli. Quad et Nap sont les schémas que j'ai vu avec la plus haute tension au rail de fonctionnement : entre 40 et 50vdc au rail. Je doute que ton transfo soit correctement utilisable dans un schéma avec +/-60vdc au rail avec laquelle sur un ampli à bipo on put facilement obtenir 180W à 8ohms, après faudrait-il qu'il soit tailler pour soit avec un mini de 270va à canal juste pour du 8 ohms et 540Va par canal pour vouloir exploiter correctement du 4Ohms.
Pour "d'appo" leur rendement et un niveau plus que raisonnable d’écoute doit faire que cela passe.
Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)

Message » 13 Jan 2013 12:16

Je n'ai pas trouvé les courbes SOA de tes transistors mais avec 120w de dissip max et 12A max de courant au collecteur tu ne vas pas aller loin. Les MJL3281/1302 c'est 200W et 15A même un 2SC5200/2SA1943 c'est 150w et 15A d'Ic max. Je ne me risque rais pas à faire un ampli avec +/-60vdc au rail et une seul paire de 5200/1943 ou de mjl3281/1302....

Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)

Message » 13 Jan 2013 12:53

Idefixes a écrit:Très joli transistors.
Sur la bay tu trouvera aussi des clone de NAIM ou même de QUAD 405 si je ne m'abuse qui pourraient coller.

Euh, je vais encore dire une bêtise mais les NAIM c'est des étages de sortie quasi-complementaire et là androuski il a des paires complémentaires ...
Y a un truc que j'ai pas saisi ?
J´avais la télé, mais ça m´ennuyait. Je l´ai r´tournée... d´l´aut´ côté c´est passionnant
tcli
Membre HCFR
Membre HCFR
 
Messages: 3027
Inscription: 23 Nov 2009 22:40
Localisation: Complètement à l'ouest
  • offline

Message » 13 Jan 2013 13:37

Marc,
je t'ai envoyé le schéma ; peut-être qu'il y a une alim régulée avec un joli voltage drop ? Bon ça impliquerait une grosse dissipation...
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14849
Inscription: 14 Mar 2007 14:43
  • offline

Message » 13 Jan 2013 13:58

J'ai essayé de suivre l'alim, mais il faudrait imprimer le truc, dès que j'ai le temps je le fait ; il y a un réseau de R en sortie de redressement qui fait tomber l'alim à +/-33v, mais ça doit pas être pour les TR de puissance, ça va à la partie préamp où un nouveau réseau de R fait tomber le voltage à +/- 18,2v.
La seule chose que je vois partir de l'alim entre ce +/- 33v et le redressement, c'est pris sur le rail négatif : -53,5v : est-il possilble que l'ampli soit alimenté avec une tension simple ?
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14849
Inscription: 14 Mar 2007 14:43
  • offline

Message » 13 Jan 2013 15:11

J'ai repris les t° : j'ai bien +43/0/-43 en sortie de transfo, soit 60v redressés ; zont mis des R pour faire chuter la t° mais je ne comprends pas la logique du truc...
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14849
Inscription: 14 Mar 2007 14:43
  • offline

Message » 13 Jan 2013 18:17

Le schéma :

https://docs.google.com/file/d/0B2hWCpO ... UtZlU/edit

Alors les récompenses :

- 1 carambar pour celui qui m'explique comment on peut alimenter des TR avec 53,5v redressés depuis un transfo qui fait 43v (le transfo que j'ai mesuré provient de l'ampli)
- 1 bouteille de Chablis pour qui m'en tire un schéma simple ou me propose un autre schéma simple utilisant les mêmes TR

:hehe:
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14849
Inscription: 14 Mar 2007 14:43
  • offline

Message » 13 Jan 2013 18:44

androuski a écrit:J'ai repris les t° : j'ai bien +43/0/-43 en sortie de transfo, soit 60v redressés

bizarre, car les condos de filtrage sont donnés pour 8200uF / 56V :hein:
ou alors le transfo est suffisamment sous-dimensionné pour chuter en tension dès qu'il est chargé ...

Sinon, il est amusant ton schéma, le + de la partie puissance ne semble pas raccordé à l'alim :mdr:
Il manquerait pas comme un trait quelque part ?
J´avais la télé, mais ça m´ennuyait. Je l´ai r´tournée... d´l´aut´ côté c´est passionnant
tcli
Membre HCFR
Membre HCFR
 
Messages: 3027
Inscription: 23 Nov 2009 22:40
Localisation: Complètement à l'ouest
  • offline

Message » 13 Jan 2013 20:47

tcli a écrit:
androuski a écrit:J'ai repris les t° : j'ai bien +43/0/-43 en sortie de transfo, soit 60v redressés

bizarre, car les condos de filtrage sont donnés pour 8200uF / 56V :hein:
ou alors le transfo est suffisamment sous-dimensionné pour chuter en tension dès qu'il est chargé ...

Sinon, il est amusant ton schéma, le + de la partie puissance ne semble pas raccordé à l'alim :mdr:
Il manquerait pas comme un trait quelque part ?


Ben oui, c'est ce que je disais plus haut : on voit bien où le moins est pris après le dressement, mais le + :wtf:
Il y a juste un truc curieux : la piste rouge là elle conduit du 51,5v, jusqu'à un petit réseau de R... pas de plus.

Fin de la route.PNG


Je crois qu'il est raisonnable de renoncer à utiliser ce transfo... mais j'ai une piste pour recycler les TR et le rad, Idefixes m'a soufflé quelque chose...
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14849
Inscription: 14 Mar 2007 14:43
  • offline

Message » 13 Jan 2013 22:36

Mais le mystère reste entier sur l'endroit où s'en sont allés les v superflus... sont forts chez Pioneer.
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14849
Inscription: 14 Mar 2007 14:43
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message