Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Google [Bot] et 2 invités

Réalisation d'un Zenquito évolution 8 canaux

Message » 04 Mai 2005 22:11

MBON a écrit:
elPacifico a écrit:
Marsupilami a écrit:Alors, où en es-tu ?

Hervé


Bonsoir,
C'est fini :mdr:
Image

:evil: :evil: :evil: J'ai une petite ronflette due aux transfos... amplifiée par le boitier... faut-il les découpler ?

Cet homme est fou :D :D :D

Grand chapeau bas :cool:


Merci
Tout est de ta faute... j'ai découvert l'existance des orions dans un de tes post :lol:
Aucun vent porteur n'est utile à qui ne sait pas ou il va.
elPacifico
 
Messages: 489
Inscription: 15 Oct 2004 10:53
  • offline

Annonce

Message par Google » 04 Mai 2005 22:11

Publicite

 
Encart supprimé pour les membres HCFR

Message » 05 Mai 2005 2:34

j'ai fais aussi 2 grand mos mais revisité au niveau du schéma et de certaines choses ;)
j'ai rajouté aussi 2 semelles de cuivre de 10mm entre les mos et le rad à présent.

si ca interresse qqun j'ai 12 paires neuves de j-fet K170 et J74... :)
Image
JVC HD350 Blanc + écran Da-lite High power + Zappiti player + TV 60" SHARP 3D
Sunfire TGII + Ampli Classe A 4x16W + iNuke NU3000DSP 2x800w + 2x60w Classe D + enceinte Alphée4260 + Sub Khéops + Serveur Z97
gagg
 
Messages: 858
Inscription: 04 Sep 2002 23:49
Localisation: Chalons en Champagne

Message » 05 Mai 2005 10:51

ggagg

peux tu nous donné les caracteristiques de tes transfos, prix, chez qui ?...

Phill
"une vérité qui dérange", le film qu'il faut voir .
phill
 
Messages: 2565
Inscription: 15 Jan 2003 22:59
Localisation: 34

Message » 05 Mai 2005 12:32

no prob
Image
ce sont des "R" Core de 120VA et en secondaire 2x18V
Ref : 41-2352
Prix : 33.50€ oups 32€ maintenant ! :P
++
ggagg 8)
JVC HD350 Blanc + écran Da-lite High power + Zappiti player + TV 60" SHARP 3D
Sunfire TGII + Ampli Classe A 4x16W + iNuke NU3000DSP 2x800w + 2x60w Classe D + enceinte Alphée4260 + Sub Khéops + Serveur Z97
gagg
 
Messages: 858
Inscription: 04 Sep 2002 23:49
Localisation: Chalons en Champagne

Message » 05 Mai 2005 13:10

merci !

120VA ?... il developpe combien de watt ton ampli ?

Phill
"une vérité qui dérange", le film qu'il faut voir .
phill
 
Messages: 2565
Inscription: 15 Jan 2003 22:59
Localisation: 34

Message » 05 Mai 2005 15:19

phill a écrit:merci !

120VA ?... il developpe combien de watt ton ampli ?

Phill


Salut,

De mémoire, un Plantefève avec transfo 2 x 18 V donne 25 W.

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 05 Mai 2005 19:54

ben ca dépend à combien on attaque les etages des fet ..
apres différents test, on s'est apercu que les j-fet à 1A c'est trop de la folie !!!
qui a des steack sous la mains ?? :lol:
alors on les a réglés plutot vers 550mA..
on a jamais fait le test de mesurer mais plutôt au rendu et à l'échauffement surtout..
moi j'ai rajouté en plus d'un K300 en rad, 1 semelle de cuivre de 10mm ce qui donne
en dissipation une semelle de 17mm. là ca va mieux

du coup on n'est plus en Classe A mais plutot AB et c'est tres tres bien
JVC HD350 Blanc + écran Da-lite High power + Zappiti player + TV 60" SHARP 3D
Sunfire TGII + Ampli Classe A 4x16W + iNuke NU3000DSP 2x800w + 2x60w Classe D + enceinte Alphée4260 + Sub Khéops + Serveur Z97
gagg
 
Messages: 858
Inscription: 04 Sep 2002 23:49
Localisation: Chalons en Champagne

Message » 05 Mai 2005 20:24

ggagg a écrit:ben ca dépend à combien on attaque les etages des fet ..

:o Si c'est en Volts, la puissance est fixée : (18 V x 1,414) - les pertes habituelles, on tourne autour de 24 V au rail et on est proche des 25 W. Si c'est en courant de repos, là, on fixe le taux de classe A . :wink:

:wink: apres différents test, on s'est apercu que les j-fet à 1A c'est trop de la folie !!!
qui a des steack sous la mains ?? :lol:

Sur mes Plantefèves avec transfos de 15 volts, j'ai 47° sur les dissipateurs avec 900 mA de courant de repos. Les peignes font 200 x 110 x 40

alors on les a réglés plutot vers 550mA..

Donc, 4,8 W en classe A

on a jamais fait le test de mesurer mais plutôt au rendu et à l'échauffement surtout..
moi j'ai rajouté en plus d'un K300 en rad, 1 semelle de cuivre de 10mm ce qui donne
en dissipation une semelle de 17mm. là ca va mieux

Des timbres poste sous les MOS ? Tu double le problème de conduction !! As-tu pris la température sur le MOS et celle sur le dissipateur juste à coté ? la différence serait intéressante à connaître.

du coup on n'est plus en Classe A mais plutot AB et c'est tres tres bien

C'est l'essentiel.


Alain
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 18 Aoû 2005 11:21

ouah, quel projet!
Rien n'est constant si ce n'est le changement.
SoulMan
 
Messages: 1877
Inscription: 04 Juin 2004 10:23
Localisation: Toulouse
  • offline

Message » 31 Aoû 2005 18:58

SoulMan a écrit:ouah, quel projet!

Ouaip, je viens de refaire toutes les alims et cela m'a pris un temps fou... :( :( :(
si j'avais su j'aurais acheter un rotel....nan je déconne :wink:

Voici le fruit de ce dur labeur... (le cablage des toriques est provisoire)
Image

Image
Aucun vent porteur n'est utile à qui ne sait pas ou il va.
elPacifico
 
Messages: 489
Inscription: 15 Oct 2004 10:53
  • offline

Message » 31 Aoû 2005 20:30

elPacifico a écrit:
SoulMan a écrit:ouah, quel projet!

Ouaip, je viens de refaire toutes les alims et cela m'a pris un temps fou... :( :( :(
si j'avais su j'aurais acheter un rotel....nan je déconne :wink:

Superbe travail :D
Vive la musique !
MBON
 
Messages: 5444
Inscription: 30 Avr 2002 21:30
  • offline

Message » 31 Aoû 2005 22:01

MBON a écrit:
elPacifico a écrit:
SoulMan a écrit:ouah, quel projet!

Ouaip, je viens de refaire toutes les alims et cela m'a pris un temps fou... :( :( :(
si j'avais su j'aurais acheter un rotel....nan je déconne :wink:

Superbe travail :D

Merci :D ,
Je viens de bouziller la façade de mon rack :cry: elle est tombée de 50Cm sur du parquet... mais pile poil sur un coin...l'alu des racks de chez hifi2000 est icroyablement mauvais...
Aucun vent porteur n'est utile à qui ne sait pas ou il va.
elPacifico
 
Messages: 489
Inscription: 15 Oct 2004 10:53
  • offline

Message » 31 Aoû 2005 22:08

elPacifico a écrit:
MBON a écrit:
elPacifico a écrit:
SoulMan a écrit:ouah, quel projet!

Ouaip, je viens de refaire toutes les alims et cela m'a pris un temps fou... :( :( :(
si j'avais su j'aurais acheter un rotel....nan je déconne :wink:

Superbe travail :D

Merci :D ,
Je viens de bouziller la façade de mon rack :cry: elle est tombée de 50Cm sur du parquet... mais pile poil sur un coin...l'alu des racks de chez hifi2000 est icroyablement mauvais...


C'est pas un drame, un coup de feutre noir et tu commence à customiser ton ampli en ampli militaire, tu lui donnes un look VietNam ça le fait aussi :D
Vive la musique !
MBON
 
Messages: 5444
Inscription: 30 Avr 2002 21:30
  • offline

Message » 31 Aoû 2005 22:26

MBON a écrit:
elPacifico a écrit:
MBON a écrit:
elPacifico a écrit:
SoulMan a écrit:ouah, quel projet!

Ouaip, je viens de refaire toutes les alims et cela m'a pris un temps fou... :( :( :(
si j'avais su j'aurais acheter un rotel....nan je déconne :wink:

Superbe travail :D

Merci :D ,
Je viens de bouziller la façade de mon rack :cry: elle est tombée de 50Cm sur du parquet... mais pile poil sur un coin...l'alu des racks de chez hifi2000 est icroyablement mauvais...


C'est pas un drame, un coup de feutre noir et tu commence à customiser ton ampli en ampli militaire, tu lui donnes un look VietNam ça le fait aussi :D


Ouf, il-y-a des nouveautés chez hifi2000, ça va finir comme cela :

Image
Aucun vent porteur n'est utile à qui ne sait pas ou il va.
elPacifico
 
Messages: 489
Inscription: 15 Oct 2004 10:53
  • offline

Message » 31 Aoû 2005 22:26

...
Dernière édition par elPacifico le 01 Sep 2005 8:19, édité 1 fois.
Aucun vent porteur n'est utile à qui ne sait pas ou il va.
elPacifico
 
Messages: 489
Inscription: 15 Oct 2004 10:53
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message