Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

RéfectionTechnics SU-7300k

Message » 09 Juin 2009 17:49

Salut à tous !

Nouveau ici, je suis déjà tombé plusieurs fois sur ce forum, j'ai décidé de m'inscrire et de vous présenter mon petit projet en cours.

Ca fait un moment que je lorgnais sur un ampli "vintage" d'un look sympa avec une puissance raisonnable, si possible en bon état ou a bon prix.

Et voici le Technics SU-7300k :

Image

Caractéristiques principales :

2x 41W / 48W RMS (4R / 8R)
THD 0.08 @ full power (20Hz-20Khz)
Entrées Tuner, Tape, Phono

Date de la fin des années 70
Façade avant alu, châssis bois "compressé" peint noir.

Bref, il est joli, avec les deux vu.

On ouvre la bête (pas compliqué, il a déjà été démonté et il est pas revissé) :

Image

Image

Fusibles tous ok, transistors de sorties ok au test diode, resistance suspecte mais remplacée, a part ca on a pas trop bricolé dedans je crois.
Boutons de sélections (tuner/phono) HS (ils ressortent), les autres sont ok mais vont durs (graisse sèchée).

Premier test avec résistances de limitation de courant, ca prends pas mal de courant histoire de charger les condos puis après c'est ok.
Sorties à 0V (ca c'est un bon début), bias surement ok sur un canal mais très faible sur l'autre.
On met un HP pas trop dommage, entrée sur le Tape et.. il y a du son :) L'autre canal aussi.

Vu qu'il marche, souder correctement cette résistance moche :

Image

C'est mieux :

Image

Le switch de selection des HP (main/remote) fait mauvais contact, ca coupe/grésille quand on le touche. Déssoudage des 3 switchs, démontage, nettoyage alcool + coton tige, nettoyer et retendre les contacts, remontage avec un rien de gras pour la mécanique, on ressoude les trois : ca marche mieux :love:

Pas de photo détaillée de l'opération, mais 3 switchs propres et qui ne collent plus :

Image


Par contre j'ai un problème avec les switchs de sélection audio, ils sont en mauvais état mécanique et j'aimerais trouver un neuf :
Image

Image

Image

Sur la dernière photos, les pièces en plastiques sont ne mauvaise état : barre déclencheuse, plastique de verrou, il manque un verrou métallique (je crois).
je suis pas encore certain du fonctionnement avec le declencheur, j'arrive pas a le faire fonctionner correctement, l'usure est trop présente.

J'essaie de le réparer, mais je suis pas encore certain du fonctionnement avec le déclencheur, j'arrive pas a le faire fonctionner correctement, l'usure est trop présente.

Quelqu'un connait un fournisseur pour un remplaçant ? Si possible qui livre en Suisse ;)

Ref du la piece : SSH235S (mais a part des store aux US rien trouvé)

Merci pour vos tuyaux ;)




A faire :

Réparer ou trouver un sélecteur Phono/Tape (je suis preneur de vos bonnes adresses, photo de la bête bientôt).
Vérifier, réviser sélecteurs tape
Trouver un pot de volume, il gratte un peu malgré mes essais de réparation (ca a mieux marché avec le pot de aigus)
Vérifier bias, corriger si nécessaire
Remplacer les 2 condos chimiques de filtrage (vu leur age) et peut être des autres, si vous avez des conseils.
Trouver ampoule pour les VU

Voila, la suite au fur et a mesure, avis, aide, remarques bienvenus :)

A+
Mkala
 
Messages: 1
Inscription: 09 Juin 2009 17:37
Localisation: Suisse - Jura

Annonce

Message par Google » 09 Juin 2009 17:49

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Juin 2009 20:10

Le mieux pour le switch c'est de voir dans un magasin d'électronique pour voir ce qui peut s'adapte aux bouton et au boitier, sinon tu risuqe de cherchez longtemps un modèle :-? .

Vue l'âge faudrait envisagé le changement des condensateur au moins ceux de l'alimentation par sécurité.
Pour les condensateurs de modulation en radial , mundorf en fait (faut voir les dimension et l'entre axe), peut-être aussi Jenssen, ou en plus commun Wyma qui équipe quand même des marques comme Audio Analogue ou encore Primare.
Dernière édition par MS Yam le 11 Juin 2009 20:24, édité 1 fois.
MS Yam
 
Messages: 454
Inscription: 13 Mar 2005 20:34
Localisation: Strasbourg
  • offline

Message » 11 Juin 2009 20:16

Pour les potard ne cherche pas demande a un revendeur en électronique du KF ou équivalent si possible diélectrique.
Et vérifie aussi les soudure aux dos on sais jamais :wink: .
MS Yam
 
Messages: 454
Inscription: 13 Mar 2005 20:34
Localisation: Strasbourg
  • offline

Message » 11 Juin 2009 20:22

Si après tu souhaite amélioré les chose faudrait voir les vilaines céramiques réputés très mauvaise pour l'audio, des mica ou styroflex ou encore des mkp de Wyma pourrais faire l'affaire niveau dimension.
MS Yam
 
Messages: 454
Inscription: 13 Mar 2005 20:34
Localisation: Strasbourg
  • offline


Retourner vers Amplis et Préamplis