Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Reparation Ampli National Panasonic SU 50A

Message » 28 Aoû 2009 22:45

Je n'ai toujours pas l'ampli :roll:

Ca mache bien les Led bleue :D

Image

Il faut que je fasses le Tuner maintenant...

Merci pour les infos :wink:
silversword31
 
Messages: 43
Inscription: 13 Juil 2009 22:22
Localisation: Auch (32000)
  • offline

Annonce

Message par Google » 28 Aoû 2009 22:45

Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Aoû 2009 13:32

salut,
c'est beau ,avé ces belles façades en alu brossé,j'en veux 2 pareils :roll:
ouais ça pete bien (peut etre un peu trop non ...mais c'est dans le noir donc...) tu mets une led de chaque coté de chaque vumetre ?
thierry38
 
Messages: 892
Inscription: 26 Jan 2006 18:42
  • offline

Message » 30 Aoû 2009 19:28

C'est bien moins lumineux que le laisse penser la photo... J'ai mis 2 led car c'est bien de l'alternatif et non du continu...
Une autre photo :

Image
silversword31
 
Messages: 43
Inscription: 13 Juil 2009 22:22
Localisation: Auch (32000)
  • offline

Message » 08 Sep 2009 21:15

C'est bon, j'ai l'ampli. Il a bien grillé :(

A priori, c'est les transistors TR17~20 2SA564A-O
Quelques photos :

Image

Image

Image
silversword31
 
Messages: 43
Inscription: 13 Juil 2009 22:22
Localisation: Auch (32000)
  • offline

Message » 09 Sep 2009 21:32

catsiano a écrit:a noter chez

http://www.electronique-diffusion.fr/pr ... s_id=32875

2SD427 a la place des 2SD189 ,

le COB est equivalent environ 250pf (ca evite d'utiliser un scope pour changer la valeur de C86 10pf)


Je n'ai pas compris pour le COB. Pourquoi faut-il un scope pour changer la capa C86 ?
silversword31
 
Messages: 43
Inscription: 13 Juil 2009 22:22
Localisation: Auch (32000)
  • offline

Message » 09 Sep 2009 23:21

si un transistor de remplacement possede une COB differente,l'ampli pourrait entrer en oscilliation,
oscillation qui n'est visible que par un scope ,et la modif de c86 pour annuler cette oscilliation se fait un peu à "taton",il faut verifier apres chaque changement que la sortie HP ne comporte pas de signal HF (oscillation)

mais bon le circuit à un RC en sortie,le changement de c86 n'est vraiment pas imaginable pour l'instant.
tu choisis quoi pour le transi de sortie alors,tu veux le même fournisseur pour les drivers et ceux de puissance ?
thierry38
 
Messages: 892
Inscription: 26 Jan 2006 18:42
  • offline

Message » 10 Sep 2009 0:58

c'est un peu complex a expliquer (je vais essayer :-? )


la capa COB des transistors de sortie charge les transis drivers , suivant la valeur du cob les drivers vont demander + ou moin de courant suivant
la frequence a l'etage de tension ,
si l'etage de tension n'est pas capable de de fournir le courant necessaire , on observe des surtentions (dynamiquement l'etage de sortie charge trop l'etage de tension)
ou si tu veut l'etage en amont est trop rapide par rapport a l'etage de sortie , la contre reaction a du mal a corriger le transfert puisque
l'etage de sortie est plus lent (coupure cree par la charge cob) la contre-reaction ne peut pas s"aligner sur la vitesse du 1er etage

cette inertie en temps entre l'etage d'entrée et de sortie peut faire osciller localement notre etage de sortie !
on va observer par exemple en reduisant la capa de cr un signal carré avec des coins en triangle suivi d'un amortissement (espece de micro oscillation qui decroisse)
si je reduit encore d'avantage la capa de cr la micro oscillation va l'emporter et se transformer en oscillation

bon une capa de contre reaction trop forte peut avoir l'effet inverse ! bref héhé

c'est assez complexe en faite on a affaire a 3 sources d'oscillation
une peut entrainer une l'autre et ce combiner entre elle
-etage d'entrée (impedance) dans certain cas
-oscillation locale de l'etage de sortie (probleme cité plus haut)
-oscillation phase de la contre-reaction en (ampli a faible bande passante en boucle ouvert)

cecis dit l'ampli ici a une comfiguration tres stable , du faite qu'il n'a pas de charge sur generateur de courant


======

info : d'apres la photo il y a au moin 4 transistors qui ont lachés
verifier les diodes aussi



tu peut prendre des 2n3440/5416 a la place des drivers introuvable avec un bon petit radiateur pour to39
pour les transistor de sortie tu peut mettre autre chose que des boitier to03
je sais pas genre 2sc5200 qui ont un bon gain en courant , plus ils ont du gain en courant moin les drivers vont chauffer

bon faut voir,
penser aussi a changer les condos chimique ...
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 10 Sep 2009 9:26

Pour les remplaçants, il faut que je dessoude les transistors de l'autre voie car je pense avoir découvert la signification des "-O" ou "-E" sur les références du service manual. Il semblerait qu'a l'époque (1969), ils avaient quelques problèmes de dispersion dans la fabrication. La lettre semble-t'il donne une plage pour le Hfe. N'ayant pas les datasheets d'origine, il faut que je mesure le Hfe des autres transistors encore vivants (je l'espère) pour connaitre le gain à choisir pour les remplacants.
Je pense faire ça ce weekend :)
silversword31
 
Messages: 43
Inscription: 13 Juil 2009 22:22
Localisation: Auch (32000)
  • offline

Message » 10 Sep 2009 11:06

oui tout a fait la lettre correspond a une categorie de gain

non pas vraiment besoin de mesurer le gain en courant des transi sur l'autre carte

dans les 1er temp ca serait bien que tu nous decrit par exemple

les transistor a droite sur la photo ceux qui on cramés sont des XXX

a gauche on a en partant de haut sur la photo
ont a genre 4 diode
en dessous il me semble y avoir 2 transistors xxx ?
puis plus bas juste avant les 2 transi driver boitier special ont a il me semble 2 autre transitors XXX ? genre transistor au germanium

la valeur des condos c'est quoi
les resistances qui on brulés c'est quoi (couleur des bagues)
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 10 Sep 2009 13:14

Je ne suis pas chez moi mais avec les photos que j'ai de la seconde carte: la résistance qui a cramée (desintégrée) est une 330 Ohm (R106). Les 2 résistances à coté sont les R102 et R104 (5.6K Ohm).
Le transistor qui a cramé (a droite) est un 2SA564A-O (ainsi que sont petit copain qui est encore intact extérieurement). Je pense qu'il s'agit de TR17 et TR19.

Voila :) Je regarde ce soir pour la suite :mdr:
silversword31
 
Messages: 43
Inscription: 13 Juil 2009 22:22
Localisation: Auch (32000)
  • offline

Message » 10 Sep 2009 21:51

Voila ce que j'ai pu trouver :)
A noter qu'une resistance de 10 Ohm derrière la carte (au niveau de 9 resistances au centre à gauche) à également grillée.

Image
silversword31
 
Messages: 43
Inscription: 13 Juil 2009 22:22
Localisation: Auch (32000)
  • offline

Message » 11 Sep 2009 6:15

impec :o

je te met le schema , et en couleur les compos qui me semble hs
(bon vaut mieux changer la paire directement )
Image


les caracteristiques des transistors du 2eme differenciel 2sc696 sont les memes que ceux des drivers 2sc697/sa697
simplement la forme du boitier change

tension collecteur emetteur au moin 80V
gain en courant de 100
cob 20 a 25pf
courant max 3A puissance jusqua 10watt si bien refroidit ...





le brochage est identique au transistor europeen
des transistors dans la famille 2NXXXX en boitierTO39 ferait l'affaire
juste achetter 2 dissipateurs pour coiffer les drivers dans cette option

pour les C828 /A564 , 2 x 2sb171 il font partie de la protection court circuit
qui protege bien vue le resultat !!
ils n'entre pas dans le fonctionnement propre de l'ampli , dans le schema joint ils n'y sont pas ...

une question que je me pose c'est comment le transistor d'entrée 2sa564 a put brulé
est ce qu'il n'est pas simplement recouvert de carbone provenant de la resi qui a brulé ?

les 2 resistance de 3k9 doivent etre ok , il sont simplement recouvert de crasse (a verifier)
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 11 Sep 2009 13:01

Donc, si je comprends ton analyse: TR35 est en court-jus et il entraine dans sa mort : TR21(C696A), R102(5,6K), R106(100), C80(39p), TR17(A564A), TR37(C697A) et R146(100).
J'ai bon ?
silversword31
 
Messages: 43
Inscription: 13 Juil 2009 22:22
Localisation: Auch (32000)
  • offline

Message » 11 Sep 2009 18:38

oui tout a fait ca ,
le transistor soit il court-circuite , soit les jonctions sont couper (le transistor de sortie couleur orange doit surrement avoir les jonctions coupés)
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 11 Sep 2009 21:55

catsiano

merci pour les explications de la Cob,je connaissais que la Miller
thierry38
 
Messages: 892
Inscription: 26 Jan 2006 18:42
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message