Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Reparation Ampli National Panasonic SU 50A

Message » 20 Aoû 2009 12:41

Bonjour,
Je souhaite réparer un ampli National Panasonic SU 50A qui à grillé l'un de ses étages de puissance (il a réellement fumé!!!). Je possède le service manual et je me trouve confronté au problème des transistors introuvables (l'ampli date de 1969, juste avant la création de Technics. Cela en fait le tout premier ampli Technics).
Les transistors qui ont grillés sont (d'après le service manual):
- 2SC697A-E (driver amp)
- 2SA547A-E ou 2SA607M (driver amp)

Où peut-on trouver de tels transistors (ou a défaut des équivalents) ?

Merci pour votre aide :D
silversword31
 
Messages: 43
Inscription: 13 Juil 2009 22:22
Localisation: Auch (32000)
  • offline

Annonce

Message par Google » 20 Aoû 2009 12:41

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Aoû 2009 15:32

gotronic,ils ont pas mal de choix mais en equivalent
thierry38
 
Messages: 892
Inscription: 26 Jan 2006 18:42
  • offline

Message » 20 Aoû 2009 15:56

J'ai justement du mal à trouver les équivalences. Je trouve bien des datasheets et donc des équivalents pour les version sans le "-E". Je ne sais pas quelle est la signification du -E :-?
silversword31
 
Messages: 43
Inscription: 13 Juil 2009 22:22
Localisation: Auch (32000)
  • offline

Message » 20 Aoû 2009 16:22

attends je vais voir ça

tous les boitiers sont des boitiers metalliques genre to3 et to3 plus petit (to204 ou to 66) ?

tu es sur que ce sont des transi drivers ?
tant que les transi de remplacement ont des carateristiques tension-courant puissance egales ou superieurs c'est bon,le probleme c'est le montage
on ne trouve quasiment plus que des boitiers plastiques.
il se peut que le -E soit un marquage constructeur (qualité ou appairage ) mias qu'il n'est pas de signification speciale au fondeur de la puce

je regarde

t'aurais pas un photo du montage ?

c'est ce que crraignais,ce sont des boitier en to37 3 pattes(genre t03 metallique plus petit)(17mm d'entre axe de percage )
ça existe plus,il y a des equivalent mais en to 220 (boitier plastique ) faudra faire un montage avec equerre pour adapter

(erratum le brochage est different )"j'ai trouvé le 2n3054 en to 66 (qui a les meme caracteristique ~ en model npn (chez gotronic),maintenant faudrait le modele pnp"


10 watts 3 amps 130 volts ça court les rues mais faut adapter (couplage thermique)
tu peux envoyer le schema en MP ?
Dernière édition par thierry38 le 23 Aoû 2009 20:43, édité 1 fois.
thierry38
 
Messages: 892
Inscription: 26 Jan 2006 18:42
  • offline

Message » 20 Aoû 2009 22:08

L'ampli est chez un copain à mon beau-père. Je l'ai regardé assez rapidement. Il faut que je sois sûr des références. En fait, j'ai acheté le service manual pour savoir si les composants cramés était remplaçables avant de l'embarquer. Visiblement, on risque de devoir un peu bidouiller mais ça à l'air remplaçable d'après ce que tu me dis.
Je récupère l'ampli et je reviens sur le forum avec les photos. Merci pour ton aide et à bientôt :D

L'intérieur de la "bête" :

Image

C'est l'une des 2 cartes en bas à droite qui à cramée au niveau du condo...
silversword31
 
Messages: 43
Inscription: 13 Juil 2009 22:22
Localisation: Auch (32000)
  • offline

Message » 21 Aoû 2009 14:30

il fonctionne en 220 Volt
ça m'a l'air d'etre un produit asiatique (110 volts ) mais y doit y avoir un shift pour la tension européenne)
ouais surtout si les transi sont juste fixé au radiateur sans carte imprimé,il devrait pas y avoir de probleme (un petit câbage en l'air ) et hop...

tu peux envoyer le schema svp ?
thierry38
 
Messages: 892
Inscription: 26 Jan 2006 18:42
  • offline

Message » 23 Aoû 2009 15:26

Image

mais les transistor drivers sont sur les cartes à droite ou il sont montés sur les gros radiateurs noirs ?
parceque selon le schema,ils servent de driver pour la puissance mais aussi dans l'etage d'entrée.

dans un premier temps verfie les fusibles,ils ont du cramés
il faut que tu mesure en CONTINU les sortie HP entre + et - HP (normalementça depasse pas la centaine de milivolts) au dela,y' a de la casse.

Image

pour la puissance,j'opterai pour un mj15003 (tres bon transi;robuste etc...3.5 € )
ou 2sc793 (tres proche en termes de cararcteristique et 1.4 € le transi,c'est pas cher )

pour les drivers mje340 et mje350 (20w 0.5 A 300 v) avec un petit radiateur
les drivers 2sc697 et le s 2sa607(2sa547) n'ont pas les memes brochages ,il faut adapter

Image
Dernière édition par thierry38 le 09 Sep 2009 23:54, édité 1 fois.
thierry38
 
Messages: 892
Inscription: 26 Jan 2006 18:42
  • offline

Message » 24 Aoû 2009 13:17

Merci pour ton analyse. Je n'ai pas encore récupéré l'ampli (c'est pas grave, je commence la restauration d'un Pioneer SA506 pour ma chaine perso dont les condo ont presque tous coulés). Je te tiens au courant dès que j'ai le Panasonic.
silversword31
 
Messages: 43
Inscription: 13 Juil 2009 22:22
Localisation: Auch (32000)
  • offline

Message » 24 Aoû 2009 14:11

a noter chez

http://www.electronique-diffusion.fr/pr ... s_id=32875

2SD427 a la place des 2SD189 ,

le COB est equivalent environ 250pf (ca evite d'utiliser un scope pour changer la valeur de C86 10pf)
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 24 Aoû 2009 15:29

catsiano

ok pour le transi
mais la capa intrinseque du transi (COB)ne provoque en rien une oscillation (c'est vrai que le 2sd189 est donné pour une FT à 30 mhZ),par contre je ne trouve pas c86 10pf sur les etages de puissance,on parle bien de l'etage de sortie ? les 2sd189 en sortie quasi complementaire ?


ok j'ai trouvé,c86 il est entre le pont diviseur de la CR et la base du driver du haut( du darlington). il est de 10 pico,mais ça n'a pas d'importance sur l'etage de sortie.
Dernière édition par thierry38 le 25 Aoû 2009 16:53, édité 1 fois.
thierry38
 
Messages: 892
Inscription: 26 Jan 2006 18:42
  • offline

Message » 24 Aoû 2009 17:49

ben entre un transistor de sortie avec 200pf de cob et un autre avec 1nf
avec le schema ici ont a un dephasage supplementaire de 40°

suivant les caracteristiques du schema
avec le transi de 200pf on reste stable jusqu'au point ou l'ampli n'a plus de gain en tension en boucle ouvert , et la phase reste sous 180°
avec un cob de 1nf on a un gain de 20db pour 180° de déphasage donc ,
en appliquant la contre-reation , il y a de forte chance que l'ampli oscille !

un transistor qui peut travailler a 30mhz a en general des capas interne plus faible qu'un ne travaillant que jusqu'a 1MHz
en fait c'est un compromis entre frequence de travail , puissance , capa interne etc...

la capa de 10pf que je site, part de la sortie collecteur du 2eme differentiel (etage de gain en tension) et rejoint
la base entrée inverseuse du 1er differentiel ...

schema ???
http://www2.plala.or.jp/ideno/memo/SU50A_kairozu.pdf

schema simplifié
http://img39.imageshack.us/img39/2647/technicssu50a.png
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 24 Aoû 2009 18:34

je suis
l'ampli ne travaille pas à 30 mhZ parceque que le transi de sortie peut le faire,imagine la comparaison avec des mosfet (lateraux ou verticaux),les schema de JMP sont compensés en entrée avec une resistance et en capa mode commun,pour limiter les oscillations

mais on ne sait toujours pas si c'est en entrée ou en driver (en parlant du su 50 a
)


juste pour signal (JLH 1969 2n3055)

Image

or la COB d'un 2n3055 est tres elevé '(pour les meileures puces 2 mhZ)
thierry38
 
Messages: 892
Inscription: 26 Jan 2006 18:42
  • offline

Message » 24 Aoû 2009 18:55

2n3055 , oui il plafonne a 1mhz

bon , si il est bien drivé on peut atteindre je pense les 400khz ,

temp de reponse vers 1,5us ce qui est correct enfin je pense

de toute facon il faut brider en amont si le transi a 1mhz de bp il faut couper au moin a la moitié soit 500khz
pour que l'etage en tension n'est pas un temp de reponse trop rapide par rapport a la sortie

ce qui peut creer une autre forme d'oscillation qui n'est pas celle du dephasage (contre_reaction)
catsiano
Contributeur HCFR
Contributeur HCFR
 
Messages: 3013
Inscription: 21 Juil 2006 20:25
  • offline

Message » 24 Aoû 2009 19:33

silversword31 a écrit:Merci pour ton analyse. Je n'ai pas encore récupéré l'ampli (c'est pas grave, je commence la restauration d'un Pioneer SA506 pour ma chaine perso dont les condo ont presque tous coulés). Je te tiens au courant dès que j'ai le Panasonic.


si tu veux un peu d'aide,je suis en vacances donc ....
thierry38
 
Messages: 892
Inscription: 26 Jan 2006 18:42
  • offline

Message » 24 Aoû 2009 19:51

pour catsiano

pour le dephasage,je suis d'accord avec toi ,mais si tu fais une simul (qui est proche du réel) cela ne depasse passe pas -7° à 8 hertz et 13 °à 50 khZ
"plafonne" qu'entends tu par la ? (mj15003 mj15024 et autre )
je t'expliquerai plus tard
tu confonds peut etre le temps de montée et la vitese de balayage
le temps de montée c'est le temps que met un systeme contre réactionné pour acceder d'un point A à un point B soit avec oscillation soit sans (asservissement PID)
la vitesse de balayage est lie à l'étage d'entrée (le RC serie ) qui est chargé par un generateur à courant constant (courant de queue),une charge de condensteur à courant constant definit une ligne droite.
le courant constant etant celui de la charge du differentiel d'entrée et celui du VAS ,cela definit le slewrate
Dernière édition par thierry38 le 25 Aoû 2009 17:47, édité 3 fois.
thierry38
 
Messages: 892
Inscription: 26 Jan 2006 18:42
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message